<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='82970';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NEW FACES WIN COUNTY RACES | June 7 election shakes up VC offices - VC Reporter | Times Media Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NEW FACES WIN COUNTY RACES | June 7 election shakes up VC offices - VC Reporter | Times Media Group" />
	<meta property="og:description" content="Twitter Facebook PICTURED: District Attorney Erik Nasarenko at an election night victory party. Photo submitted by Alex Wilson awilson@timespublications.com It’s rare for a June primary election to usher in so many new faces to countywide elected offices.   Ventura County residents will soon have a new Sheriff, Assessor, County Clerk and Recorder and Treasurer-Tax Collector as [&hellip;]" />
	<meta property="og:url" content="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/" />
	<meta property="og:site_name" content="VC Reporter | Times Media Group" />
	<meta property="article:published_time" content="2022-06-16T04:55:32+00:00" />
	<meta property="article:modified_time" content="2022-06-16T00:10:15+00:00" />
	<meta property="og:image" content="https://vcreporter.com/wp-content/uploads/2022/06/District-Attorney-Erik-Nasarenko-celebrates-his-victory.-Photo-by-Marie-Lakin-2.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="rwilson@timespublications.com">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vcreporter.com/#website","url":"https://vcreporter.com/","name":"VC Reporter | Times Media Group","description":"News, Culture, Arts and Opinion","potentialAction":[{"@type":"SearchAction","target":"https://vcreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/#primaryimage","inLanguage":"en-US","url":"https://vcreporter.com/wp-content/uploads/2022/06/District-Attorney-Erik-Nasarenko-celebrates-his-victory.-Photo-by-Marie-Lakin-2.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/#webpage","url":"https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/","name":"NEW FACES WIN COUNTY RACES | June 7 election shakes up VC offices - VC Reporter | Times Media Group","isPartOf":{"@id":"https://vcreporter.com/#website"},"primaryImageOfPage":{"@id":"https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/#primaryimage"},"datePublished":"2022-06-16T04:55:32+00:00","dateModified":"2022-06-16T00:10:15+00:00","author":{"@id":"https://vcreporter.com/#/schema/person/0c335cb012ce5da6de8ec84ffaa804c6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/"]}]},{"@type":"Person","@id":"https://vcreporter.com/#/schema/person/0c335cb012ce5da6de8ec84ffaa804c6","name":"rwilson@timespublications.com","image":{"@type":"ImageObject","@id":"https://vcreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1d2807a06331ebf94fef831e70ad1f5?s=96&d=retro&r=g","caption":"rwilson@timespublications.com"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices Comments Feed" href="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29828845-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vcreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.9.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://vcreporter.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/vcreporter.com","hash_tracking":"false","ua":"UA-29828845-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/es6-promise.auto.min.js?ver=5.9.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"new_faces_win_county_races_june_7_election_shakes_up_vc_offices"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/recaptcha.js?ver=5.9.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":78137,"title":"VCR_728x90\/\/320x50_BOTTOM","ad_name":"VCR_728x90_BOTTOM","position_tag":"ad_pos_vcr_728x90_bottom","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78136,"title":"VCR_728x90\/\/320x50_MID","ad_name":"VCR_728x90_MID","position_tag":"ad_pos_vcr_728x90_mid","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":78092,"title":"VCR_728x90\/\/320x50_TOP","ad_name":"VCR_728x90_TOP","position_tag":"ad_pos_vcr_728x90_top","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78091,"title":"VCR_300x250_BOTTOM","ad_name":"VCR_300x250_BOTTOM","position_tag":"ad_pos_vcr_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":78090,"title":"VCR_300x600_SIDEBAR","ad_name":"VCR_300x600_SIDEBAR","position_tag":"ad_pos_vcr_300x600_sidebar","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":78089,"title":"VCR_300x250_TOP","ad_name":"VCR_300x250_TOP","position_tag":"ad_pos_vcr_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2022","06","new-faces-win-county-races-june-7-election-shakes-up-vc-offices"],"Category":["Alex Wilson","Camarillo","Cover Story","Moorpark","News","Oak Park","Oak View","Ojai","Oxnard","Port Hueneme","Santa Paula","Simi Valley","Ventura","Ventura County","Westlake Village"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.9.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.9.3' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://vcreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vcreporter.com/wp-json/wp/v2/posts/82970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vcreporter.com/?p=82970' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- make 728x90 ads fit on mobile -->

<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/et-cache/global/et-extra-customizer-global-16554884626.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-82970 single-format-standard et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65085" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-75504" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/vc-covid-19-updates-ongoing-reporting/">VC COVID-19 UPDATES | Ongoing reporting</a>
										</div>
																			<div id="et-trending-post-76904" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/time-to-remove-serra-statue-chumash-church-and-city-agree/">TIME TO REMOVE SERRA STATUE | Chumash, church and city ...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
<li id="menu-item-82943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a href="https://vcreporter.com/recommended/">Recommended</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-82970" class="module single-post-module post-82970 post type-post status-publish format-standard has-post-thumbnail hentry category-alex-wilson category-camarillo category-cover-story category-moorpark category-news category-oak-park category-oak-view category-ojai category-oxnard category-port-hueneme category-santapaula category-simivalley category-ventura category-venturacounty category-westlakevillage et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jun 15, 2022</span> | <a href="https://vcreporter.com/category/authors/alex-wilson/" rel="tag">Alex Wilson</a>, <a href="https://vcreporter.com/category/city/camarillo/" rel="tag">Camarillo</a>, <a href="https://vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://vcreporter.com/category/city/moorpark/" rel="tag">Moorpark</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/city/oak-park/" rel="tag">Oak Park</a>, <a href="https://vcreporter.com/category/city/oak-view/" rel="tag">Oak View</a>, <a href="https://vcreporter.com/category/city/ojai/" rel="tag">Ojai</a>, <a href="https://vcreporter.com/category/city/oxnard/" rel="tag">Oxnard</a>, <a href="https://vcreporter.com/category/city/port-hueneme/" rel="tag">Port Hueneme</a>, <a href="https://vcreporter.com/category/city/santapaula/" rel="tag">Santa Paula</a>, <a href="https://vcreporter.com/category/city/simivalley/" rel="tag">Simi Valley</a>, <a href="https://vcreporter.com/category/city/ventura/" rel="tag">Ventura</a>, <a href="https://vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a>, <a href="https://vcreporter.com/category/city/westlakevillage/" rel="tag">Westlake Village</a> | <a class="comments-link" href="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://vcreporter.com/wp-content/uploads/2022/06/District-Attorney-Erik-Nasarenko-celebrates-his-victory.-Photo-by-Marie-Lakin-2-1024x640.jpg" alt="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices&#038;url=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="82970" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="82970" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><strong>PICTURED: </strong>District Attorney Erik Nasarenko at an election night victory party. <em>Photo submitted</em></p>
<p>by Alex Wilson<br />
awilson@timespublications.com</p>
<p>It’s rare for a June primary election to usher in so many new faces to countywide elected offices.  </p>
<p>Ventura County residents will soon have a new Sheriff, Assessor, County Clerk and Recorder and Treasurer-Tax Collector as a result of the June 7 vote. That’s due to several retirements and the defeat of an incumbent . . . which also happens infrequently. </p>
<p>Voters also narrowed the choices for several races in the November election, including two open seats on the Ventura County Board of Supervisors, U.S. Congress and California State Assembly.  And a hotly contested race regarding oil drilling regulations was narrowly defeated in a major win for oil companies that spent heavily on measures A and B.</p>
<h4>Fryhoff, Nasarenko win</h4>
<p>One of the most high-profile contests was for Ventura County Sheriff, where incumbent Bill Ayub lost to Cmdr. Jim Fryhoff. Fryhoff was boosted by support from unions representing deputies and other local peace officers.  </p>
<div id="attachment_82966" style="width: 410px" class="wp-caption alignright"><img aria-describedby="caption-attachment-82966" class="wp-image-82966 size-medium" src="https://vcreporter.com/wp-content/uploads/2022/06/Jim-Fryhoff-monitors-results-at-his-election-night-gahtering.-Photo-submitted-400x300.jpg" alt="" width="400" height="300" srcset="https://vcreporter.com/wp-content/uploads/2022/06/Jim-Fryhoff-monitors-results-at-his-election-night-gahtering.-Photo-submitted-400x300.jpg 400w, https://vcreporter.com/wp-content/uploads/2022/06/Jim-Fryhoff-monitors-results-at-his-election-night-gahtering.-Photo-submitted-160x120.jpg 160w, https://vcreporter.com/wp-content/uploads/2022/06/Jim-Fryhoff-monitors-results-at-his-election-night-gahtering.-Photo-submitted-768x576.jpg 768w, https://vcreporter.com/wp-content/uploads/2022/06/Jim-Fryhoff-monitors-results-at-his-election-night-gahtering.-Photo-submitted.jpg 933w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-82966" class="wp-caption-text">Jim Fryhoff with wife Traci and supporters on election night. <em>Photo submitted</em></p></div>
<p>“My team was amazing. The support that we had from the community was evident when we were out walking precincts,” Fryhoff said. “What really resonated was letting people know our goal is to connect law enforcement with the community rather than being two separate entities. That we’re going to work together to keep Ventura County safe.”</p>
<p>Ayub said he and his supporters did not expect to see him trailing by over 10% when the first tally was announced. </p>
<p>“We were surprised,” Ayub said. “We felt like we put a good case forward and ran a clean and honest and ethical campaign. And we’re certainly disappointed in the results.”</p>
<p>Another closely watched local contest was for District Attorney, where incumbent Erik Nasarenko beat his challenger John Barrick, a senior deputy DA who has prosecuted numerous homicide cases in recent years.</p>
<p>Barrick said he’s proud of his first run for office and that he was able to spread his campaign pledge to always put crime victims first. </p>
<p>“I ran because I believed I needed to, to try to fix the things going wrong in the county and the state. And there aren’t too many people who can say that in their lives. That they stood up for something because they believed in it. And I can say that now,” Barrick said.</p>
<div id="attachment_82967" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-82967" loading="lazy" class="wp-image-82967 size-medium" src="https://vcreporter.com/wp-content/uploads/2022/06/Erik-Nasarenko-celebrates-his-victory-at-campaign-party.-Photo-by-Marie-Lakin-400x300.jpg" alt="" width="400" height="300" srcset="https://vcreporter.com/wp-content/uploads/2022/06/Erik-Nasarenko-celebrates-his-victory-at-campaign-party.-Photo-by-Marie-Lakin-400x300.jpg 400w, https://vcreporter.com/wp-content/uploads/2022/06/Erik-Nasarenko-celebrates-his-victory-at-campaign-party.-Photo-by-Marie-Lakin-160x120.jpg 160w, https://vcreporter.com/wp-content/uploads/2022/06/Erik-Nasarenko-celebrates-his-victory-at-campaign-party.-Photo-by-Marie-Lakin-768x576.jpg 768w, https://vcreporter.com/wp-content/uploads/2022/06/Erik-Nasarenko-celebrates-his-victory-at-campaign-party.-Photo-by-Marie-Lakin.jpg 933w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-82967" class="wp-caption-text">District Attorney Erik Nasarenko celebrates his victory. <em>Photo submitted</em></p></div>
<p>Barrick told the Ventura County Reporter he hopes to continue working as a prosecutor but expected to be reassigned from handling murder trials — considered a top assignment in the DA’s office — after challenging his boss.</p>
<p>But Nasarenko said Barrick will not be reassigned after calling with congratulations and pledging support for the office.</p>
<p>“I said ‘I am delighted to have you. We’ve got a number of homicides that I would like for you to try.’ And I know that he is ready and extremely capable,” the District Attorney said.  </p>
<h4>A and B defeated   </h4>
<div id="attachment_83003" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-83003" loading="lazy" class="wp-image-83003 size-medium" src="https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-450x253.jpg" alt="" width="450" height="253" srcset="https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-450x253.jpg 450w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-1024x576.jpg 1024w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-160x90.jpg 160w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-768x432.jpg 768w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-1536x864.jpg 1536w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-2048x1152.jpg 2048w, https://vcreporter.com/wp-content/uploads/2022/06/Copy-of-Backers-of-the-yes-on-A-and-B-campaign-were-pleased-with-the-showing-even-as-they-trailed-on-election-night-at-thir-party-at-Topa-Topa-Brewery-in-Ventura-Photo-submitted-1080x608.jpg 1080w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-83003" class="wp-caption-text">Backers of the Yes on A and B campaign were pleased with the showing even as they trailed on election night at their party at Topa Topa Brewing Company in Ventura. <em>Photo submitted</em></p></div>
<p> Measures A and B were narrowly defeated, so oil companies will not have to follow new environmental regulations adopted by the Ventura County Board of Supervisors in 2020.</p>
<p>Ben Oakley is campaign spokesperson for the “No on A and B” campaign who works for the Western States Petroleum Association, and explained what he thought resonated with voters. </p>
<p>“Obviously energy costs are a major issue that everybody is feeling right now and obviously that’s a major motivating factor,” he said. “Also, dependence on foreign oil is very timely, I think, with all the world events.” </p>
<p>Tomás Rebecchi is campaign manager for the “Yes on A and B” campaign who works with several environmental groups. He said they were proud of their ultimately unsuccessful effort that he described as “David and Goliath.” </p>
<p>“It’s a tough uphill battle but I think we put up a really great fight and we gave big oil a black eye either way,” said Rebecchi. “The movement and our organization are stronger now than before this election. We created a lot of networks and friendships, and really learned how to make an effective countywide network to fight against this big of an industry. Win or lose we’re stronger, and it was worth fighting.”</p>
<h4>“Experience matters”</h4>
<p>In the race for County Clerk and Recorder, Michelle Ascencion handily beat Bruce Boyer and Jeff Hargleroad with about 65% of the vote, meaning she will not have to face a runoff in November.</p>
<p>Ascencion will be Ventura County’s first Black County Clerk-Recorder and only the second woman.</p>
<p>“It’s really exciting and it’s really humbling. It’s kind of an overused cliché, but I really do stand on the shoulders of the Black women who came before me, and have paved the way, and struggled through so many other industries,” Ascencion said. “Sometimes I have to pinch myself too, because I’m just a local gal, grew up in south Oxnard. And to work my way up . . . it’s almost dizzying.”   </p>
<p>Results in the race for Assessor showed Keith Taylor defeated Bradley Coburn. Taylor received over 76% of the votes, and credits his victory to many years working for assessor’s offices in Ventura and Santa Barbara counties.</p>
<p>“It was just a really exhilarating feeling, exciting feeling. I worked hard on the campaign to get elected and I felt a good relief afterwards,” he said. </p>
<div id="attachment_83004" style="width: 235px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-83004" loading="lazy" class="wp-image-83004 size-medium" src="https://vcreporter.com/wp-content/uploads/2022/06/Su-Horgan-learned-she-had-been-aleced-Treasurer-Tax-Collector-whileat-the-California-Association-of-County-Treasurers-Tax-Collectors-meeting.-Photo-submitted-225x300.jpg" alt="" width="225" height="300" srcset="https://vcreporter.com/wp-content/uploads/2022/06/Su-Horgan-learned-she-had-been-aleced-Treasurer-Tax-Collector-whileat-the-California-Association-of-County-Treasurers-Tax-Collectors-meeting.-Photo-submitted-225x300.jpg 225w, https://vcreporter.com/wp-content/uploads/2022/06/Su-Horgan-learned-she-had-been-aleced-Treasurer-Tax-Collector-whileat-the-California-Association-of-County-Treasurers-Tax-Collectors-meeting.-Photo-submitted-93x124.jpg 93w, https://vcreporter.com/wp-content/uploads/2022/06/Su-Horgan-learned-she-had-been-aleced-Treasurer-Tax-Collector-whileat-the-California-Association-of-County-Treasurers-Tax-Collectors-meeting.-Photo-submitted.jpg 512w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-83004" class="wp-caption-text">Sue Horgan learned she had been elected Treasurer Tax-Collector while at the California Association of County Treasurers-Tax Collectors meeting. <em>Photo submitted</em></p></div>
<p>In the race for Treasurer Tax-Collector, the office’s second-in-command Sue Horgan beat Ron Speakman, a financial planner who serves on Camarillo’s Pleasant Valley School District board. Horgan was attending a conference for treasurer-tax collectors in San Diego when she saw the results.</p>
<p>“I think the voters really spoke in this election, and what they said is that experience matters,” she said.  </p>
<p>Ventura County Auditor-Controller Jeffery Burgh and County Superintendent of Schools Cesar Morales were also re-elected since they ran unopposed. </p>
<h4>November runoffs</h4>
<p>Several races are headed to runoffs in November and the Ventura County Reporter will provide additional coverage of those races as the election approaches.</p>
<p>In the second District supervisorial race, Camarillo resident and former deputy mayor of Los Angeles Jeff Gorell will face off against Thousand Oaks Councilmember Claudia Bill-De la Peña. Gorell received about 37% of the vote and Bill-De la Peña nearly 49%, while the third candidate, Tim McCarthy, trailed with 14%.</p>
<p>Results in the fourth district race for supervisor, covering Simi Valley and Moorpark, will see two longtime elected officials compete in November: Moorpark Mayor Janice Parvin and Ventura County Community College District Trustee Bernardo Perez. Parvin had nearly 34% of the vote while Perez received just over 27%. Ed Abele received almost 23% with Dean Kunicki garnering about 16%.      </p>
<p>In the race for the 38th Assembly district, incumbent Democrat Steve Bennett of Ventura received over 61% of the vote while his Republican challenger and Oxnard resident Cole Brocato came out with just over 35%. Daniel Wilson, who stated no party preference, had nearly 4%.</p>
<p>Democratic incumbent Jacqui Irwin will run against Republican Lori Mills for the 42nd Assembly district covering Thousand Oaks and surrounding areas. Irwin received over 54% percent of the votes, Mills had about 29%, and 16% favored Republican Ted Nordblum. </p>
<p>In the race for the 24th Congressional District, incumbent Democrat Salud Carbajal received over 61% and will go up against Brad Allen, who had the support of about 30% of voters. Michele R. Weslander Quaid had nearly 6% and Jeff Frankenfield had less than 2%. Carbajal and Allen both live in Santa Barbara County, but following the recent redistricting, the district includes Ventura and Ojai.</p>
<p>And in the 26th Congressional District, incumbent Democrat Julia Brownley will face off against Republican Matt Jacobs. Brownley had the support of more than 55% of voters, while Jacobs finished with nearly 38%. Three other candidates, Dave Goodman, Paul Nathan Taylor and Fadde Mikhail had less than 7% combined. </p>
<p>The newly redrawn 26th Congressional district includes Thousand Oaks, Simi Valley, Camarillo, Santa Paula, Oxnard, Port Hueneme and Calabasas. </p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Facebook" data-network-name="facebook" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices%20https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Twitter" data-network-name="twitter" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Google +" data-network-name="googleplus" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Tumblr" data-network-name="tumblr" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;description=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices&#038;media=https://vcreporter.com/wp-content/uploads/2022/06/District-Attorney-Erik-Nasarenko-celebrates-his-victory.-Photo-by-Marie-Lakin-2-160x107.jpg" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Pinterest" data-network-name="pinterest" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;title=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via LinkedIn" data-network-name="linkedin" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/&#038;title=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Email" data-network-name="basic_email" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices&quot; via Print" data-network-name="basic_print" data-share-title="NEW FACES WIN COUNTY RACES |  June 7 election shakes up VC offices" data-share-url="https://vcreporter.com/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="82970" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00a8ff;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2022/06/paw-prints-in-the-sand-city-officials-reconsider-allowing-dogs-on-hueneme-beach/" rel="prev"><span class="button">Previous</span><span class="title">PAW PRINTS IN THE SAND? |  City officials reconsider allowing dogs on Hueneme Beach</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2022/06/shouldering-a-heavy-load-govt-mules-warren-haynes-brings-old-blues-and-new-to-ojai/" rel="next"><span class="button">Next</span><span class="title">SHOULDERING A HEAVY LOAD | Gov’t Mule’s Warren Haynes brings old blues and new to Ojai</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/05/hello-world/" title="Graduation Day" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/05/graduation-440x264.jpg" alt="Graduation Day" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/05/hello-world/">Graduation Day</a></h4>
									<p class="date"><span class="updated">May 7, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/local-heroes/" title="Local Heroes" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/07/heroes-440x264.jpg" alt="Local Heroes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/local-heroes/">Local Heroes</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/biz-buzz/" title="Biz Buzz" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/themes/Extra-bk/images/post-format-thumb-text.svg" alt="Biz Buzz" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/biz-buzz/">Biz Buzz</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/09/kyle-maynard/" title="Unstoppable" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/09/Kyle.jpg" alt="Unstoppable" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/09/kyle-maynard/">Unstoppable</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/new-faces-win-county-races-june-7-election-shakes-up-vc-offices/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-11" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_TOP -->		<div id="ad_pos_vcr_300x250_top"
		     class="ad_pos_vcr_300x250_top VCR_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-14" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg" width="300" height="100" alt=""/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe loading="lazy" id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="block-2" class="et_pb_widget widget_block"><script defer src="https://www.voqally.com/hub/app/r.js?key=4fcd3a59c013baec80e3986ed752609a"></script></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-12" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x600_SIDEBAR -->		<div id="ad_pos_vcr_300x600_sidebar"
		     class="ad_pos_vcr_300x600_sidebar VCR_300x600_SIDEBAR dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x600_sidebar');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-15" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-13" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_BOTTOM -->		<div id="ad_pos_vcr_300x250_bottom"
		     class="ad_pos_vcr_300x250_bottom VCR_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">privacy policy</h4>			<div class="textwidget"><a href="https://vcreporter.com/privacy-policy/">Read our privacy policy</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">about</h4>			<div class="textwidget"><p>Times Media Group</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices&#038;url=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="82970" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="82970" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices&#038;url=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="82970" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2022%2F06%2Fnew-faces-win-county-races-june-7-election-shakes-up-vc-offices%2F&#038;t=NEW%20FACES%20WIN%20COUNTY%20RACES%20%7C%20%20June%207%20election%20shakes%20up%20VC%20offices" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="82970" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2022\/06\/new-faces-win-county-races-june-7-election-shakes-up-vc-offices\/","stats_nonce":"bc63c1f618","share_counts":"958c9bd1e6","follow_counts":"9befda73e3","total_counts":"0469e7ea76","media_single":"2ef65f30e1","media_total":"e38a152935","generate_all_window_nonce":"f63625a52b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6d48a7c5f8","timeline_nonce":"f3356720f7","blog_feed_nonce":"20a7256f1a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"1aa9c06a9c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"81d1ea73d6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"82970","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
</body>
</html>
