<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='80637';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HAPPENINGS | Aug. 19-26, 2021 - VC Reporter | Times Media Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="HAPPENINGS | Aug. 19-26, 2021 - VC Reporter | Times Media Group" />
	<meta property="og:description" content="Twitter Facebook VENTURA COUNTY PRIDE WEEK | Friday, Aug. 20, 6 p.m. &#8211; Sunday, Aug. 22, p.m. Diversity Collective VC is hosting a weekend of advocacy, education and, of course, celebration for the LBGTQ+ community. The multi-day in-person event will also offer a platform for the most marginalized. This year’s event includes panel discussions, a [&hellip;]" />
	<meta property="og:url" content="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/" />
	<meta property="og:site_name" content="VC Reporter | Times Media Group" />
	<meta property="article:published_time" content="2021-08-19T04:45:50+00:00" />
	<meta property="article:modified_time" content="2021-08-19T04:21:18+00:00" />
	<meta property="og:image" content="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.37.12-AM.png" />
	<meta property="og:image:width" content="760" />
	<meta property="og:image:height" content="254" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="VCR Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="16 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vcreporter.com/#website","url":"https://vcreporter.com/","name":"VC Reporter | Times Media Group","description":"News, Culture, Arts and Opinion","potentialAction":[{"@type":"SearchAction","target":"https://vcreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vcreporter.com/2021/08/happenings-aug-19-26-2021/#primaryimage","inLanguage":"en-US","url":"https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.37.12-AM.png","width":760,"height":254},{"@type":"WebPage","@id":"https://vcreporter.com/2021/08/happenings-aug-19-26-2021/#webpage","url":"https://vcreporter.com/2021/08/happenings-aug-19-26-2021/","name":"HAPPENINGS | Aug. 19-26, 2021 - VC Reporter | Times Media Group","isPartOf":{"@id":"https://vcreporter.com/#website"},"primaryImageOfPage":{"@id":"https://vcreporter.com/2021/08/happenings-aug-19-26-2021/#primaryimage"},"datePublished":"2021-08-19T04:45:50+00:00","dateModified":"2021-08-19T04:21:18+00:00","author":{"@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vcreporter.com/2021/08/happenings-aug-19-26-2021/"]}]},{"@type":"Person","@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063","name":"VCR Staff","image":{"@type":"ImageObject","@id":"https://vcreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e327e87d12addb0c98dc2cedcf584e83?s=96&d=retro&r=g","caption":"VCR Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; HAPPENINGS | Aug. 19-26, 2021 Comments Feed" href="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29828845-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-29828845-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-29828845-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vcreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://vcreporter.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/vcreporter.com","hash_tracking":"false","ua":"UA-29828845-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/es6-promise.auto.min.js?ver=5.8' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"happenings_aug_19_26_2021"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/recaptcha.js?ver=5.8' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":78137,"title":"VCR_728x90\/\/320x50_BOTTOM","ad_name":"VCR_728x90_BOTTOM","position_tag":"ad_pos_vcr_728x90_bottom","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78136,"title":"VCR_728x90\/\/320x50_MID","ad_name":"VCR_728x90_MID","position_tag":"ad_pos_vcr_728x90_mid","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":78092,"title":"VCR_728x90\/\/320x50_TOP","ad_name":"VCR_728x90_TOP","position_tag":"ad_pos_vcr_728x90_top","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78091,"title":"VCR_300x250_BOTTOM","ad_name":"VCR_300x250_BOTTOM","position_tag":"ad_pos_vcr_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":78090,"title":"VCR_300x600_SIDEBAR","ad_name":"VCR_300x600_SIDEBAR","position_tag":"ad_pos_vcr_300x600_sidebar","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":78089,"title":"VCR_300x250_TOP","ad_name":"VCR_300x250_TOP","position_tag":"ad_pos_vcr_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2021","08","happenings-aug-19-26-2021"],"Category":["Happenings"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://vcreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vcreporter.com/wp-json/wp/v2/posts/80637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vcreporter.com/?p=80637' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- make 728x90 ads fit on mobile -->

<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/et-cache/global/et-extra-customizer-global-162938893087.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-80637 single-format-standard et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65085" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-75504" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/vc-covid-19-updates-ongoing-reporting/">VC COVID-19 UPDATES | Ongoing reporting</a>
										</div>
																			<div id="et-trending-post-76904" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/time-to-remove-serra-statue-chumash-church-and-city-agree/">TIME TO REMOVE SERRA STATUE | Chumash, church and city ...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-80637" class="module single-post-module post-80637 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">HAPPENINGS | Aug. 19-26, 2021</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 18, 2021</span> | <a href="https://vcreporter.com/category/happenings/" rel="tag">Happenings</a> | <a class="comments-link" href="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.37.12-AM.png" alt="HAPPENINGS | Aug. 19-26, 2021" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="80637" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="80637" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><strong>VENTURA COUNTY PRIDE WEEK | Friday, Aug. 20, 6 p.m. &#8211; Sunday, Aug. 22, p.m.</strong> <span style="font-weight: 400;">Diversity Collective VC is hosting a weekend of advocacy, education and, of course, celebration for the LBGTQ+ community. The multi-day in-person event will also offer a platform for the most marginalized. This year’s event includes panel discussions, a Pride drag show, and more. Saturday night is a FREE fabulous event in Downtown Ventura with live music, vendors and more. Details and specific times are online at ​</span><a href="https://www.diversitycollectivevc.org/event/2021-downtown-ventura-pride-celebration/"><span style="font-weight: 400;">www.diversitycollectivevc.org/event/2021-downtown-ventura-pride-celebration/</span></a><span style="font-weight: 400;">, by calling 805-644-5428 or emailing </span><span style="font-weight: 400;">info@diversitycollective.org</span><span style="font-weight: 400;">. </span></p>
<p><em><strong>Happenings include community events, meetings, classes, resources, needs and Arts Listings. To submit an item for inclusion email to: happenings@vcreporter.com  </strong></em></p>
<h4><span style="font-weight: 400;">THURSDAY</span></h4>
<p><strong>OJAI WOMEN’S FUND SIXTH ANNIVERSARY | 6:30 – 8 p.m.</strong><span style="font-weight: 400;"> Learn about the nonprofit organization that leverages the giving of its members to benefit organizations in the Ojai Valley. RSVP for location. </span><a href="http://www.ojaiwomensfund.org/"><span style="font-weight: 400;">www.ojaiwomensfund.org</span></a></p>
<p><strong>KOKEDAMA WORKSHOP | 6-7:30 p.m.</strong><span style="font-weight: 400;"> Westerlay Orchids is leading this fun, hands-on workshop in the art of Kokedama – moss/ball. This has become a modern art form for presenting plants and flowers. $65. Social hour from 5-6 p.m. RSVP to 805-684-5411. Topa Topa Brewery, 4880 Colt St., Ventura, </span><a href="https://topatopa.beer/"><span style="font-weight: 400;">topatopa.beer</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>WOMEN UNITED 2021 EDUCATION AWARDS | 5:30 p.m.</strong><span style="font-weight: 400;"> United Way of Ventura County is hosting this event with keynote speaker Summer Owens to honor local women in education. $75 per person. Camarillo Ranch, 201 Camarillo Ranch Road, Camarillo. Registration is online at: </span><a href="https://app.mobilecause.com/f/3dwe/n?vid=kteua"><span style="font-weight: 400;">https://app.mobilecause.com/f/3dwe/n?vid=kteua</span></a></p>
<p><strong>OPERATION BACK TO SCHOOL BACKPACKS | 12-1 p.m.</strong><span style="font-weight: 400;"> Big Brothers Big Sisters of Ventura County is teaming up with PODS Moving and Storage and station 106.3 to help make sure local children are properly supplied for back to school.  Donations can be made until Aug. 20, at this radio pop-up event to: Jersey Mikes, 1145 S. Victoria Ave., Space D, Ventura. or to the BBBS offices at 555 Airport Way, Suite D, Camarillo. </span></p>
<div id="attachment_80641" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80641" loading="lazy" class="wp-image-80641" src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-450x270.png" alt="" width="625" height="375" srcset="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-450x270.png 450w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-160x96.png 160w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-768x461.png 768w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-627x376.png 627w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM-440x264.png 440w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.40.00-AM.png 814w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-80641" class="wp-caption-text"><strong>VENTURA GAS COMPRESSOR PUBLIC FORUM | Saturday, Aug. 21, 10:30 a.m. via Zoom.</strong> Local state elected officials are hosting a public forum to hear from regulatory agencies and others about plans to expand the West Ventura gas compressor facility operated by  Southern California Gas Company on N. Olive St., immediately across the street from E.P. Foster Elementary School and the Boys and Girls Club. Residents in the area have been actively organizing in opposition to the project and are calling for a full Environmental Impact Report.  Officials from the California Public Utilities Commission, California Department of Toxic Substance Control and Ventura County’s Air Pollution Control District will join State Senator Monique Limón and Assemblymember Steve Bennett who are hosting the forum. Representatives from community organizations such as the Westside Clean Air Coalition, Manos Unidas, CAUSE, CFROG and Food and Water Watch will also be on the forum. Register in advance to receive the Zoom link: <a href="https://a37.asmdc.org/event/20210821-senator-monique-limon-and-assemblymember-steve-bennett-invite-you-virtual-community">https://a37.asmdc.org/event/20210821-senator-monique-limon-and-assemblymember-steve-bennett-invite-you-virtual-community</a> <em>Pictured: Students of E.P. Foster Elementary School marched with their parents in opposition to the Southern California Gas Company compressor site expansion on July 17, 2021. Photo by Kimberly Rivers</em></p></div>
<h4><span style="font-weight: 400;">FRIDAY</span></h4>
<p><strong>BUILDING RESILIENCE AND WELLNESS | 7 p.m., Zoom FREE</strong> <span style="font-weight: 400;">This online event will help individuals and families struggling with mental illness learn about and develop resources and tools to support mental wellness, recognize concerns early, and how to respond. NAMI, </span><span style="font-weight: 400;">Board President Patti Pape and Program Coordinator Kimberly Quinn will cover topics including mental wellness and diagnoses, treatment strategies, self-care, communication skills and community resources. </span><span style="font-weight: 400;">Offered through a partnership with Chalice Unitarian Universalist Fellowship of the Conejo Valley and NAMI &#8211; National Alliance on Mental Illness, Ventura County. Spanish interpretation is available: </span><a href="https://chaliceuu.breezechms.com/form/4ba09653741425255856738896"><span style="font-weight: 400;">https://chaliceuu.breezechms.com/form/4ba09653741425255856738896</span></a><span style="font-weight: 400;"> / Registration is online at: <a href="https://chaliceuu.breezechms.com/form/4ba096537414252558567388">https://chaliceuu.breezechms.com/form/4ba096537414252558567388</a>.</span></p>
<p><strong>S.T.E.M. PAVILION AT WINGS OVER CAMARILLO | Saturday, Aug. 21, 9 a.m. &#8211; 8 p.m., Sunday, Aug. 22, 9 a.m. &#8211; 6 p.m.</strong><span style="font-weight: 400;"> Learn to fly a drone in the STEM pavilion’s drone cage. Families and children of all ages can explore cutting edge developments in aerospace and other science, technology, and engineering fields. $10-$30. Camarillo Airport, 555 Airport Way, Camarillo. </span><a href="http://www.wingsovercamarillo.com/tickets"><span style="font-weight: 400;">www.wingsovercamarillo.com/tickets</span></a><span style="font-weight: 400;">. </span></p>
<div id="attachment_80669" style="width: 321px" class="wp-caption alignright"><img aria-describedby="caption-attachment-80669" loading="lazy" class="wp-image-80669 size-medium" src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.13.04-PM-311x300.png" alt="" width="311" height="300" srcset="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.13.04-PM-311x300.png 311w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.13.04-PM-129x124.png 129w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.13.04-PM.png 502w" sizes="(max-width: 311px) 100vw, 311px" /><p id="caption-attachment-80669" class="wp-caption-text"><strong>PHOENIX RISING CONCERT | Saturday, Aug. 21, 7 p.m.</strong> A community concert to benefit musicians impacted by the pandemic. Performances from Olivia Willhite, TD Lind and Smitty and Julija. $20-$75. Tickets available online at: <a href="https://bit.ly/3xTKzgW">https://bit.ly/3xTKzgW</a>.  The Studio Interactive, 201 Bryant Street, Ojai. Pictured: Smitty and Julija.</p></div>
<p><strong>SUNSET DINNER AND DANCE, RONALD REAGAN LIBRARY | 5:30-10 p.m.</strong><span style="font-weight: 400;"> A scaled back version of this series event at the Ronald Reagan Library provides a patriotic event with  a BBQ buffet and entertainment for all ages. All CDC protocols are in effect, including face masks and social distancing. </span><span style="font-weight: 400;">For more information, please call 805-577-4057. </span><a href="https://www.reaganfoundation.org/programs-events/events-calendar/sunset-dinner-and-dance-patriotic-celebration/"><span style="font-weight: 400;">www.reaganfoundation.org/programs-events/events-calendar/sunset-dinner-and-dance-patriotic-celebration/</span></a></p>
<p><strong>SMITH THE BAND | 5-7 p.m. FREE</strong> <span style="font-weight: 400;">As part of the Summer Concert Series hosted by Pleasant Valley Parks and Recreation these outdoor family friendly offers a great way to get out and have fun. Masks are required for those unvaccinated. Constitution Park, 601 Carmen Dr., Camarillo. </span><a href="http://www.pvrpd.org/"><span style="font-weight: 400;">www.pvrpd.org</span></a></p>
<h4><span style="font-weight: 400;">SUNDAY</span></h4>
<p><strong>WALK TO END ALZHEIMER’S and SPAGHETTI DINNER | 1-4 p.m.</strong><span style="font-weight: 400;"> Hosted by Oxnard Moose Lodge this event will contribute all proceeds to the Walk to End Alzheimers through the lodge’s “team” that is entered in the walk. $12 donation requested for the dinner. Donate or Join us at: </span><a href="http://act.alz.org/goto/HisSparrows"><span style="font-weight: 400;">http://act.alz.org/goto/HisSparrows</span></a><span style="font-weight: 400;">. Details and dinner tickets info: Email Mary at: </span><span style="font-weight: 400;">HisSparrows21@gmail.com</span><span style="font-weight: 400;">. Moose Lodge, 1935 S. Oxnard Blvd., Oxnard, </span><a href="https://bit.ly/3jYZZeH"><span style="font-weight: 400;">https://bit.ly/3jYZZeH</span></a><span style="font-weight: 400;">. </span></p>
<div id="attachment_80670" style="width: 423px" class="wp-caption alignright"><img aria-describedby="caption-attachment-80670" loading="lazy" class="wp-image-80670 size-medium" src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.16.01-PM-413x300.png" alt="" width="413" height="300" srcset="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.16.01-PM-413x300.png 413w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.16.01-PM-160x116.png 160w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-18-at-9.16.01-PM.png 758w" sizes="(max-width: 413px) 100vw, 413px" /><p id="caption-attachment-80670" class="wp-caption-text"><strong>ENDLESS SUMMER NIGHT | Sunday, Aug. 22, 10 a.m.</strong> Get out and get riding, and gather for this fun community bike show event with vendors, Tommy Burgers, live music and more to benefit Food Share. See some amazing custom bikes. Awards given in multiple categories. Raffle with amazing prizes. Ventura Harley Davidson, 1326 Del Norte Road, Camarillo. Details online: <a href="https://bit.ly/3ALV6wk">https://bit.ly/3ALV6wk </a></p></div>
<h4><span style="font-weight: 400;">MONDAY</span></h4>
<p><strong>VIRTUAL INTERNATIONAL CINEMA | Streaming</strong><span style="font-weight: 400;"> The Oxnard Film Society takes this week off of in person screenings, scheduled to resume next week, but still offers several international films streaming online including </span><i><span style="font-weight: 400;">Los Hermanos, Hope</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">My Wonderful Wanda</span></i><span style="font-weight: 400;">. $10-$12 for a three day “rental.” </span><a href="http://www.oxnardfilmsociety.org/"><span style="font-weight: 400;">www.oxnardfilmsociety.org</span></a><span style="font-weight: 400;">. </span></p>
<h4><span style="font-weight: 400;">TUESDAY</span></h4>
<p><strong>STATE OIL AND GAS OFFICE, ONLINE DATA WORKSHOP | Aug 24, 10 a.m., Aug. 25, 2 p.m. and Aug. 26, 1 p.m.</strong> <span style="font-weight: 400;"> The California Geologic Energy Management Division (CalGEM), the state’s oil and gas regulatory agency is hosting a series of one hour online workshops for anyone interested in accessing the data and information available online including injection, production and current status for oil and gas wells across the state. The agency has recently updated it’s online Well Finder website. Details and registration for the workshops are online at: </span><a href="https://bit.ly/3g8uvBU"><span style="font-weight: 400;">https://bit.ly/3g8uvBU</span></a></p>
<p><strong>STATE PANEL TO DISCUSS STANDARDS FOR POTABLE WATER USE | Aug. 24-25, 9:45 a.m. &#8211; 2 p.m</strong><b>.</b><span style="font-weight: 400;"> The National Water Research Institute is facilitating a panel convened by the California State Water Resources Control Board (State Water Board) to review state laws regarding proposed criteria and to make a determination about whether the new criteria would adequately protect public health. Information on joining the meeting is online at: </span><a href="https://bit.ly/3sitFXS"><span style="font-weight: 400;">https://bit.ly/3sitFXS</span></a><span style="font-weight: 400;">. Details about the criteria being proposed and potable water reuse is online at: https://bit.ly/3kemuwz .</span></p>
<div id="attachment_80639" style="width: 328px" class="wp-caption alignright"><img aria-describedby="caption-attachment-80639" loading="lazy" class="wp-image-80639" src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.38.48-AM-214x300.png" alt="" width="318" height="446" srcset="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.38.48-AM-214x300.png 214w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.38.48-AM-89x124.png 89w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.38.48-AM.png 361w" sizes="(max-width: 318px) 100vw, 318px" /><p id="caption-attachment-80639" class="wp-caption-text"><strong>DRAMANE KONÉ | Thursday, Aug. 26, 6:30-8:30 p.m.</strong> The Art Center in Ojai presents world class Djembe and Balafon performer Dramane Koné. This event will include African street food and more. Proceeds will benefit Aid Africa and Pearls of Africa children’s home. Suggested $20 donation at the door. Ojai Art Center, 113 S. Montgomery Street, Ojai, <a href="http://www.ojaiartcenter.org">www.ojaiartcenter.org</a>.</p></div>
<h4><span style="font-weight: 400;">WEDNESDAY</span></h4>
<p><strong>PET THERAPY VOLUNTEER ORIENTATION | 7 p.m., Zoom.</strong><span style="font-weight: 400;"> The Ventura Chapter of Love on a Leash is seeking new pet therapy teams (dog and owner) to respond to an expected increase in demand. Volunteers can help with various programs including Paws for Reading in local libraries, or at senior centers or facilities for individuals with developmental disabilities. Teams also help at wellness days at local colleges and schools. Register in advance for the Zoom informational meeting. Details at </span><a href="http://www.loveonaleash.org/"><span style="font-weight: 400;">www.loveonaleash.org</span></a><span style="font-weight: 400;">.</span></p>
<h4><span style="font-weight: 400;">THURSDAY</span></h4>
<p><strong>FROM SPACE SCIENCE TO THE EMERGING SPACE ECONOMY: A PERSONAL JOURNEY | 8-9 a.m. online FREE.</strong><span style="font-weight: 400;"> Dr. Leon Alkalai, CEO of Mandala Space Ventures and Continuum Space Systems and GP of Explorer 1 Ventura Fund, will share his personal journey from a career with NASA’s JPL in robotic space exploration and space science to space entrepreneurship. His talk will include the opportunities in emerging Lunar and cis-lunar economy including resource prospecting and utilization, human habitation and long-term utilzation of the Moon for research and economic development. A presentation of the Ventura County Chapter of the Aerospace and Defense Forum. Details and registration online at: <a href="https://bit.ly/3mkAt6H">https://bit.ly/3mkAt6H</a></span></p>
<p><strong>ASSESS YOUR CANCER RISK | 6 p.m. FREE.</strong><span style="font-weight: 400;"> Hosted by Community Memorial Health System this online seminar will help you assess your own risk for developing cancer through evaluating your genetic makeup and will be led by family medicine physician Dr. Allan Wagner and Ember Layton, a licensed and certified genetic counselor. To attend, RSVP at </span><a href="http://www.cmhshealth.org/RSVP"><span style="font-weight: 400;">www.cmhshealth.org/RSVP</span></a><span style="font-weight: 400;">. </span></p>
<h4><span style="font-weight: 400;">COMMUNITY NEEDS, EDUCATION AND RESOURCES</span></h4>
<p><strong>VOLUNTEER WITH RAIZ AT PLANNED PARENTHOOD OF VENTURA COUNTY | Ongoing</strong><span style="font-weight: 400;"> The new program aimed as building a sustainable Latinx organizing community to bring issue-based campaigns forward and increase Latinx engagement in Ventura County. Those interested in volunteering can find details online at </span><a href="https://www.plannedparenthood.org/planned-parenthood-california-central-coast/raiz"><span style="font-weight: 400;">www.plannedparenthood.org/planned-parenthood-california-central-coast/raiz</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>VOLUNTEER WITH THE VENTURA COUNTY REPUBLICAN PARTY |</strong><span style="font-weight: 400;"> Those interested in assisting the effort to recall Governor Gavin Newsom can sign up at https://bit.ly/3jVRGjY.</span></p>
<p><strong>FALL CLASSES WITH VENTURA PARKS AND RECREATION |</strong> <span style="font-weight: 400;">Find a fun class or program for kids, teens and adults. Activity guide is online now. </span><a href="https://www.cityofventura.ca.gov/2084/Activity-Guide-Archive"><span style="font-weight: 400;">www.cityofventura.ca.gov/2084/Activity-Guide-Archive</span></a><span style="font-weight: 400;"> </span></p>
<p><strong>IMMEDIATE NEED FOR ELECTION WORKERS |</strong><span style="font-weight: 400;"> Current Ventura County Elections is hiring 10 Temporary Intermittent Elections Voting Assistant positions at an hourly rate of $21.93. Duties will include processing election ballots, validating, processing and/or checking voter registration forms, data entry, and more. Flexible hours, in-person at office and voting locations. Details and application are online at: </span><a href="https://www.governmentjobs.com/careers/ventura/jobs/3140606/elections-voting-assistant-new-salary?department%5b0%5d=County%20Clerk-Recorder%20(Recruitment%20by%20CEO-HR)&amp;sort=PositionTitle%7CAscending&amp;pagetype=jobOpportunitiesJobs"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.  Please visit </span><a href="http://www.venturavote.org/"><span style="font-weight: 400;">VenturaVote.org</span></a><span style="font-weight: 400;"> or call 805-654-2664 for additional information.</span></p>
<p><strong>TAX ASSESSMENT APPEALS BOARD VACANCIES | Deadline Sept. 3</strong><span style="font-weight: 400;"> The Tax Assessment Appeals Boards (AAB) is a quasi-judicial body which hears property tax assessment appeals at public hearings. Meetings of the Board are held in the City of Ventura and applications must be submitted by September 3, 2021. Eligibility requirements include experience in one of several areas including being an attorney, accountant, real estate broker and others. For additional information including eligibility, compensation and how to apply, please visit </span><a href="http://www.ventura.org/cob/aabmember"><span style="font-weight: 400;">www.ventura.org/cob/aabmember</span></a><span style="font-weight: 400;"> </span></p>
<p><strong>SENIOR MEALS ON WHEELS VOLUNTEER DRIVER NEEDED |</strong><span style="font-weight: 400;"> The Senior Concerns meal delivery service is free for seniors and the program is growing. Volunteer drivers are needed to deliver fresh meals from Country Harvest Restaurant in Newbury Park to area seniors. New drivers are needed to commit to one day a week for at least four weeks in a row. Pickup is at 11:30 a.m. and takes about one hour. Bridget Elliot directly at belliott@seniorconcerns.org. Details </span><a href="https://www.seniorconcerns.org/volunteer/"><span style="font-weight: 400;">online </span></a><span style="font-weight: 400;">at </span><a href="https://www.seniorconcerns.org/volunteer/"><span style="font-weight: 400;">www.seniorconcerns.org/volunteer/</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>NEED INTERNET ACCESS? |</strong><span style="font-weight: 400;"> The Emergency Broadband Benefit offers discounted internet and computer during the COVID-19 pandemic, providing up to $50/month discount for broadband service and a one-time discount of up to $100 for a laptop, desktop computer, or tablet purchased through a participating provider if the household contributes more than $10 but less than $50 toward the purchase price. See if you qualify and apply at: 833-511-0311 or </span><a href="https://r20.rs6.net/tn.jsp?f=001sZTsd8hDPxLRaxT_9W000WS9LtJGtdDJ0q2FzxOCMGKrLuLG_SARIAtSvjamwDWaZBdsc0WJqVaBKN5UyMgDFjAF6Ql5nrolfhwt-mt-skyRaCkAF7yBy9sMLvMTmMvNPvPb-KTzGHvMFaQ8tPn0dE-HrUVafI9V&amp;c=T5E-pNCEj3VhotQ4Ihk_x2J6AJqkEXdPedoEhYtzLEXW8dIqbvvmXg==&amp;ch=Mx7n852rxhT0ljFB8ZBleexAqyM7JWoF_gb6z81bkfW3yZApxLcJZA=="><span style="font-weight: 400;">GetEmergencyBroadband.org</span></a><span style="font-weight: 400;">.</span></p>
<div id="attachment_80642" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-80642" loading="lazy" class="wp-image-80642 size-medium" src="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.55.54-AM-450x300.png" alt="" width="450" height="300" srcset="https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.55.54-AM-450x300.png 450w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.55.54-AM-160x106.png 160w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.55.54-AM-768x511.png 768w, https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.55.54-AM.png 771w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-80642" class="wp-caption-text"><strong>ARTWALK AT THE SHORES | Saturday, Aug. 21, 11 a.m.-4 p.m.</strong> This fifth annual art event at Mandalay Shores features 25-plus local artists showing their paintings, photography, ceramics, sculpture, jewelry, sea glass art and more. The ArtWalk begins at the corner of Wooley Road and Harbor Boulevard; look for the colorful flags. For map, artists and more information, visit <a href="http://www.artwalkoxnardshores.com">artwalkoxnardshores.com</a>. Pictured: “A Chinese Market” by Don Fay</p></div>
<h4><b>ARTS LISTINGS</b></h4>
<p><strong>Many venues remain closed in compliance with public health orders. Some classes, exhibits and events are available exclusively online. All events are subject to change and cancellation; always verify with venue and/or organizer.</strong></p>
<h4><b>OPENING THEATER</b></h4>
<p><strong><em>WATCHERS</em> Friday, Aug. 20, 7 p.m.</strong><span style="font-weight: 400;"> A staged reading of this original work-under-development by Tom Eubanks about two private investigators whose routine stakeout goes topsy-turvy. The audience is invited to share feedback after the reading. By donation. Ojai Art Center, 113 S. Montgomery St., Ojai, 805-701-7576, </span><span style="font-weight: 400;">tom@tomeubanks.com</span><span style="font-weight: 400;">. </span></p>
<h4><b>OPENING ART</b></h4>
<p><strong>ARTWALK AT THE SHORES Saturday, Aug. 21, 11 a.m.-4 p.m.</strong><span style="font-weight: 400;"> This fifth annual art event at Mandalay Shores features 25-plus local artists showing their paintings, photography, ceramics, sculpture, jewelry, sea glass art and more. The ArtWalk begins at the corner of Wooley Road and Harbor Boulevard; look for the colorful flags. For map, artists and more information, visit </span><a href="https://artwalkoxnardshores.com/"><span style="font-weight: 400;">artwalkoxnardshores.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>BEATRICE WOOD CENTER FOR THE ARTS Through Sept. 26.</strong> <em><span style="font-weight: 400;">Sacred Deities of Ancient Egypt</span></em><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;"> photographs by Jacqueline Thurston that contemplate the meaning and beauty of Ancient Egyptian art. 8585 Ojai-Santa Paula Road, Upper Ojai, 805-646-3381, </span><a href="https://www.beatricewood.com/"><span style="font-weight: 400;">www.beatricewood.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>CALIFORNIA MUSEUM OF ART THOUSAND OAKS Saturday, Aug. 21, 2 p.m. online:</strong> <span style="font-weight: 400;">Virtual Family Art Day, in which participants will create Memory Jars, inspired by the Memory Project. Free; pre-registration required. Ongoing: Some online exhibits continue to be available. 350 W. Hillcrest Drive, Thousand Oaks, 805-405-5240, cmato.org.</span></p>
<p><strong>MUSEUM OF VENTURA COUNTY Online:</strong> <em><span style="font-weight: 400;">Out and Back: Ventura County Outdoor Adventures</span></em><span style="font-weight: 400;"><em>,</em> a newly digitized collection of photographs taken from reels of film created by lifelong Ventura County resident and avid outdoorsman Herman Keene (1879-1965). Opened July 3: New exhibits </span><em><span style="font-weight: 400;">Huelga: Photographs from the Frontlines by Jorge Corralejo, Crossing Borders, Rock Paper Scissors</span></em><span style="font-weight: 400;"> and </span><em><span style="font-weight: 400;">American Revolution</span></em><span style="font-weight: 400;"> featuring George Stuart Historical Figures®. Opened June 12: </span><em><span style="font-weight: 400;">The Weed Project: Outlaws of the Super Bloom &amp; Crimes We Commit in the Garden</span></em><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;"> a new exhibit by Charlene Spiller. Thursdays-Sundays, 11 a.m.-5 p.m. Ongoing: Exhibits devoted to the Chumash, the history of Ventura County, the Children’s Garden and more. 100 E. Main St., Ventura, 805-653-0323 or </span><a href="http://venturamuseum.org/"><span style="font-weight: 400;">venturamuseum.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>RAY D. PRUETER LIBRARY Through Oct. 15.</strong><span style="font-weight: 400;"> Focus on the Masters’ Learning to See Outreach Art Showcase presents two- and three-dimensional work made by K-7 students of Ocean View School District Summer School inspired by FOTM-documented artists. 510 Park Ave., Port Hueneme, 805-486-5460, </span><a href="http://focusonthemasters.com/"><span style="font-weight: 400;">https://focusonthemasters.com/</span></a><span style="font-weight: 400;">. </span></p>
<h4><b>AUDITIONS/CALLS TO ARTISTS</b></h4>
<p><strong>A DAY IN THE LIFE IN THE CITY OF OJAI Through Aug. 22.</strong><span style="font-weight: 400;"> The city of Ojai was incorporated on Aug. 5, 1921. The Ojai Valley Museum is commemorating the centennial with a video compilation. Take photos or a short (one minute) video of your organization, documenting everyday interactions and activities. Deadline for submission is Aug. 22. For submission guidelines, rules and more information, visit </span><a href="https://www.ojaivalleymuseum.org/events.html"><span style="font-weight: 400;">www.ojaivalleymuseum.org/events.html</span></a><span style="font-weight: 400;"> or email </span><span style="font-weight: 400;">info@ojaivalleymuseum.org</span><span style="font-weight: 400;">. </span></p>
<p><strong><em>BABY, THE MUSICAL </em>Aug. 21-28.</strong><span style="font-weight: 400;"> Conejo Players Theatre seeks actors for this poignant musical based on the Drama Desk and Tony Award-winning play about three couples expecting a child. Prepare 32 bars from any song from a musical except <em>Baby</em>. Rehearsals take place in person at the theater starting Sept. 2; performances Nov. 5-21. Conejo Players Theatre, 351 South Moorpark Road, Thousand Oaks, </span><a href="https://www.conejoplayers.org/baby-auditions"><span style="font-weight: 400;">www.conejoplayers.org/baby-auditions</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>LATINX POETRY CHAPBOOK CONTEST Through Sept. 30.</strong> <span style="font-weight: 400;">Santa Barbara Poet Laureate Emma Trelles is creating something new with Gunpowder Press! Currently seeking submissions from Latinx poets ages 18 and up for two poetry collections which will be translated and published as bilingual chapbooks. Original works in Spanish or English will be accepted through Sept. 30. Open to current California residents; poets living in San Luis Obispo, Santa Barbara and Ventura counties are encouraged to apply. For more information, visit </span><a href="https://gunpowderpress.com/"><span style="font-weight: 400;">gunpowderpress.com</span></a><span style="font-weight: 400;">. </span></p>
<h4><b>ONGOING THEATER</b></h4>
<p><strong><em>CINDERBLOCK BOOKSHELVES</em> Streaming now.</strong><span style="font-weight: 400;"> A radio drama based on the musical memoir by Rain Perry, based on her life with her father after the death of her mother. Streamed at KWMR.org. </span><a href="https://www.rainperry.com/calendar"><span style="font-weight: 400;">www.rainperry.com/calendar</span></a><span style="font-weight: 400;">. </span></p>
<p><strong><em>THE IMPORTANCE OF BEING EARNEST</em> Through Aug. 29.</strong> <span style="font-weight: 400;">Hijinks ensue when two young ladies fall in love with the handsome and charming Ernest . . . a pseudonym used by two different gentlemen in this Oscar Wilde comedy of errors. Presented by Camarillo Skyway Playhouse. $15-25. 330 Skyway Drive, Camarillo, 805-388-5716, </span><a href="http://skywayplayhouse.org/"><span style="font-weight: 400;">skywayplayhouse.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong><em>THE LAST, BEST SMALL TOWN</em> Through Nov. 6.</strong><span style="font-weight: 400;"> Set in Ventura County’s own Fillmore, this original play by John Guerra follows the fortunes, growth and interactions between two families, the Gonzalezes and the Millers, that live next door to each other. Presented by Theatricum Botanicum. $10-60. 1419 N. Topanga Canyon Blvd., Topanga, 310-455-3723, </span><a href="https://theatricum.com/"><span style="font-weight: 400;">theatricum.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong><em>STROKE OF LUCK</em> Streaming now.</strong><span style="font-weight: 400;"> The Simi Valley Virtual Arts Center presents the first in its online cabaret series featuring a musical dramedy about one woman’s stroke and recovery. Starring Farley Cadena. </span><a href="https://www.svvac.org/virtual-cabaret-series"><span style="font-weight: 400;">www.svvac.org/virtual-cabaret-series</span></a><span style="font-weight: 400;">. </span></p>
<h4><b>ONGOING ART</b></h4>
<p><strong>AGRICULTURE MUSEUM Opened July 1:</strong> <em><span style="font-weight: 400;">Tomols to Trains: County Transportation through the 1900s.</span></em><span style="font-weight: 400;"> Ongoing: Antique tractors, farming implements, a living beehive and more. Hours: Thursdays-Sundays, 11 a.m.-5 p.m. 926 Railroad Ave., Santa Paula, 805-525-3100, </span><a href="https://venturamuseum.org/visit-agriculture-museum/"><span style="font-weight: 400;">venturamuseum.org/visit-agriculture-museum/</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>CALIFORNIA OIL MUSEUM Recently opened: </strong><em><span style="font-weight: 400;">Voyage of Discovery: Women in STEM</span></em><span style="font-weight: 400;">, highlighting the many women who have had an impact on science, technology, engineering and mathematics. Ongoing: Videos, interactive models and more detailing the history of the oil and gas industry, as well as exhibits on rocks, minerals and dinosaurs. The museum is now open Friday-Sunday, 10 a.m.-4 p.m. 1001 E. Main St., Santa Paula, 805-933-0076 or </span><a href="http://www.caoilmuseum.org/"><span style="font-weight: 400;">www.caoilmuseum.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>CANVAS AND PAPER Through Oct. 3.</strong> <span style="font-weight: 400;">Drawings by Henri Matisse. 311 N. Montgomery St., Ojai, 805-798-9301, </span><a href="https://www.canvasandpaper.org/"><span style="font-weight: 400;">www.canvasandpaper.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>CAROLYN GLASOE BAILEY FOUNDATION Through Sept. 4.</strong> <em><span style="font-weight: 400;">Continuous Line, Linea Continua</span></em><span style="font-weight: 400;"><em>,</em> five new works of textile art by Zapotec weaver </span><span style="font-weight: 400;">Porfirio Gutiérrez. 248 S. Montgomery St., Unit A, Ojai, 805-633-9188, </span><a href="http://carolynglasoebaileyfoundation.org/"><span style="font-weight: 400;">carolynglasoebaileyfoundation.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>CHANNEL ISLANDS MARITIME MUSEUM Through Aug. 23:</strong> <em><span style="font-weight: 400;">The Art of the Sailor</span></em><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;"> featuring scrimshaw, knots, embroidery and other artifacts, many of which have never been seen before. Ongoing: Maritime art covering Asian, European and American seafaring history; the Marple Model Ship Collection; exhibits on whales, sailors and the Port of Hueneme and more. 3900 Bluefin Circle, Oxnard, 805-984-6260, </span><a href="https://cimmvc.org/"><span style="font-weight: 400;">cimmvc.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>DUDLEY HOUSE HISTORIC MUSEUM Ongoing.</strong><span style="font-weight: 400;"> The National Historic Landmark was built in 1892 by Selwyn Shaw for lima bean farmer B.W. Dudley, and is one of the last pioneer farmhouses in Ventura. On display are artifacts and other elements showcasing aspects of life from 1895 to 1925. Open for tours the first Sunday of the month. COVID protocols will be strictly followed. 197 N. Ashwood Ave., Ventura, 805-642-3345, </span><a href="https://dudleyhouse.org/"><span style="font-weight: 400;">dudleyhouse.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>FOCUS ON THE MASTERS Ongoing.</strong> <span style="font-weight: 400;">The Learning to See Student Art Showcase online, featuring work by students from Anacapa, Cabrillo, De Anza Academy of Technology; the Arts and Rio del Valle middle schools; and Montalvo, Pierpont and Sierra Linda elementary schools. </span><a href="https://focusonthemasters.com/"><span style="font-weight: 400;">focusonthemasters.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>HARBOR VILLAGE GALLERY AND GIFTS Through Sept. 21:</strong><span style="font-weight: 400;"> A new show featuring new work by BAA members, plus fine art and artisan crafts by 10 resident artists. Ongoing:</span> <span style="font-weight: 400;">Buenaventura Art Association members showcase and sell their work. Masks and social distancing required. 1559 Spinnaker Drive #106, Ventura Harbor Village, 805-644-2750, </span><a href="https://www.facebook.com/HarborVillageGalleryGifts/"><span style="font-weight: 400;">www.facebook.com/HarborVillageGalleryGifts</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>MULLIN AUTOMOTIVE MUSEUM Ongoing.</strong><span style="font-weight: 400;"> The famed auto museum pays tribute to French automotive design, with coaches from the 1800s, Bugattis from the 1920s-30s, Concours d’Elegance winners and more. Hours: Friday-Sunday, 10 a.m.-3 p.m.; advance tickets required. 1421 Emerson Ave., Oxnard, 805-385-5400, </span><a href="https://mullinautomotivemuseum.com/"><span style="font-weight: 400;">mullinautomotivemuseum.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>MURPHY AUTO MUSEUM Ongoing.</strong><span style="font-weight: 400;"> Impressive display of vintage automobiles and Americana, as well as the Gold Coast Modular Railroad Club and the car-centric art in the Fireball Art Gallery. Muscles and Mojo car show in the parking lot every first and third Sunday of the month. The museum is now open Saturdays and Sundays, 10 a.m.-4 p.m. 1930 Eastman Ave., Oxnard, 805-487-4333, </span><a href="http://www.murphyautomuseum.org/index.html"><span style="font-weight: 400;">www.murphyautomuseum.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>OJAI ART CENTER Through Sept. 2</strong><b>.</b> <em><span style="font-weight: 400;">The Journey Together: </span><span style="font-weight: 400;">Abstract Paintings from Lifetime Partners Gerd Koch &amp; Carole Milton</span></em><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;"> a memorial exhibit featuring work by two of the area&#8217;s most illustrious artists. 113 S. Montgomery St., Ojai, 805-646-0117, </span><a href="https://www.ojaiartcenter.org/art.html"><span style="font-weight: 400;">www.ojaiartcenter.org/art.html</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>OJAI VALLEY MUSEUM Ongoing.</strong><span style="font-weight: 400;"> Small exhibitions on a range of topics related to the history of the Ojai Valley, as well as virtual talks and more. Now open Friday-Sunday. 130 W. Ojai Ave., Ojai, 805-640-1390, </span><a href="https://www.ojaivalleymuseum.org/"><span style="font-weight: 400;">www.ojaivalleymuseum.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>OLIVAS ADOBE HISTORIC PARK Ongoing</strong><b>.</b><span style="font-weight: 400;"> The Olivas Adobe is now open the second Sunday of each month for visitors, 11 a.m.-3 p.m. The historic park invites all plein air artists to come out to the site for creative inspiration, from the rose garden and 160-year-old fuchsia to the rancho and the bell tower. In addition, Laura Jean Jespersen’s </span><em><span style="font-weight: 400;">The Romance of the Adobe</span></em><span style="font-weight: 400;"> will be on exhibit in the small adobe. There will be raffles, historic interpreters, an al fresco gift shop and more. 4200 Olivas Park Drive, Ventura, </span><a href="http://www.cityofventura.ca.gov/OlivasAdobe"><span style="font-weight: 400;">www.cityofventura.ca.gov/OlivasAdobe</span></a><b>.</b></p>
<p><strong>POPPIES ARTS AND GIFTS Ongoing.</strong><span style="font-weight: 400;"> Gifts, jewelry, decor and more made by local artists. 323 E. Matilija St., Ojai, 805-798-0033, </span><a href="https://www.poppiesartandgifts.com/"><span style="font-weight: 400;">www.poppiesartandgifts.com</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>PORCH GALLERY Through Sept. 20</strong><b>. </b><em><span style="font-weight: 400;">John Millei: Works on Paper,</span></em><span style="font-weight: 400;"> drawings, collages and paintings that blur the boundaries between representation and abstraction. 310 E. Matilija Ave., Ojai, 805-620-7589, </span><a href="http://porchgalleryojai.com/"><span style="font-weight: 400;">porchgalleryojai.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>RANCHO CAMULOS MUSEUM Ongoing.</strong> <span style="font-weight: 400;">The 40-acre landmark and museum is one of the best surviving examples of an early California rancho and honors the area’s Spanish and Mexican heritage. “Last Sundays at the Landmark” take place the last Sunday of every month, and include docent-led tours, music and more. Open every Sunday for docent-led tours; group and special-focus tours by appointment. Situated off of Highway 126, two miles east of Piru. 805-521-1501, </span><a href="https://www.ranchocamulos.org/"><span style="font-weight: 400;">www.ranchocamulos.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>realART Opened Aug. 8.</strong> <span style="font-weight: 400;">The art gallery in Whizin Market Square will host a new show with works by a variety of contemporary artists, including </span><span style="font-weight: 400;">Walter Impert, Melanie Roschko, Jayne Walther, Teri Garcia, Dale Boyer, Bruce Samia</span><span style="font-weight: 400;"> and others. Whizin Market Square, 28861 Agoura Road, Agoura Hills, 310-452-4000, </span><a href="https://buyrealart.com/"><span style="font-weight: 400;">buyrealart.com</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>RONALD REAGAN PRESIDENTIAL LIBRARY AND MUSEUM Opened July 2.</strong> <em><span style="font-weight: 400;">FBI: From Al Qaeda to Al Capone,</span></em><span style="font-weight: 400;"> covering the history of the organization from its inception to modern day. Exhibit will include a Thompson machine gun and the original Unabomber Manifesto. 40 Presidential Drive, Simi Valley, 800-410-8354, </span><a href="https://www.reaganfoundation.org/"><span style="font-weight: 400;">www.reaganfoundation.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>SANTA PAULA ART MUSEUM Through Aug. 29:</strong><span style="font-weight: 400;"> Fine Art Auction Fundraiser, an online auction featuring 21 works of art by local artists, both historical and contemporary. Proceeds will benefit the museum’s cultural programs. Through Nov. 7: </span><em><span style="font-weight: 400;">Vistas, Varmints and Vagabonds: The PAC6 Paints the Wild West</span></em><span style="font-weight: 400;"><em>,</em> scenery, characters and happenings of the American west. “Saturday with the Artists” featuring tours led by </span><span style="font-weight: 400;">Laura Wambsgans and Sharon Weaver on Saturday, Aug. 21, at 1 and 2 p.m.; reservations required. </span><span style="font-weight: 400;">Through Sept. 12: </span><em><span style="font-weight: 400;">Making Waves</span></em><span style="font-weight: 400;">, a solo show by Northern California artist Michelle Jung featuring large-scale, immersive seascapes. The museum is now open, Wednesdays-Sundays. 117 N. 10th St., Santa Paula, 805-525-5554 or </span><a href="http://www.santapaulaartmuseum.org/"><span style="font-weight: 400;">www.santapaulaartmuseum.org</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>SIMI VALLEY VIRTUAL ARTS CENTER Ongoing.</strong> <span style="font-weight: 400;">25th Anniversary Photography Collection, photography by Jon Neftali and </span><i><span style="font-weight: 400;">Worth Living For</span></i><span style="font-weight: 400;">, a suicide prevention art campaign organized by the Simi Valley Youth Council. The Simi Valley Cultural Arts Center has created an online presence to showcase work from both local and regional artists, theater and performing arts events and more. </span><a href="http://www.svvac.org/"><span style="font-weight: 400;">www.svvac.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>SPICETOPIA Through Sept. 16</strong><b>. </b><span style="font-weight: 400;">Buenaventura Art Association Members Show. 576 E. Main St., Ventura, 805-628-3267, </span><a href="https://www.spice-topia.com/"><span style="font-weight: 400;">www.spice-topia.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>STUDIO CHANNEL ISLANDS Through Sept. 25</strong> <em><span style="font-weight: 400;">Perceive Me</span></em><span style="font-weight: 400;">, works that </span><span style="font-weight: 400;">challenge and deconstruct ideas and perceptions of fat bodies, beauty and worth, with the hope of empowering and inspiring others. </span><span style="font-weight: 400;">Ongoing: Virtual art exhibits include </span><em><span style="font-weight: 400;">Gallery Virgins, Richard Barnett Portraits, Magical Realism, The Illusionists </span><span style="font-weight: 400;">and</span><span style="font-weight: 400;"> Illuminated</span></em><span style="font-weight: 400;">, as well as artist video talks, online art classes and children’s educational resources. 2222 E. Ventura Blvd., Camarillo, 805-383-1368, </span><a href="http://studiochannelislands.org/"><span style="font-weight: 400;">studiochannelislands.org</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>VENTURA POTTERY GALLERY Ongoing.</strong><span style="font-weight: 400;"> Talented ceramic artists from across Ventura County make up the Ventura County Potters Guild, and they display their works — housewares, home decor, figurines and more — at the guild’s gallery and shop in Ventura Harbor. 1567 Spinnaker Drive, Suite 105, Ventura, 805- 644-6800, </span><a href="http://venturapottersguild.org/gallery/"><span style="font-weight: 400;">venturapottersguild.org/gallery</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>VERY VENTURA GIFT SHOP AND GALLERY Through Sept. 16.</strong> <em><span style="font-weight: 400;">Ventura Seashore</span></em><span style="font-weight: 400;">, images of the local coastline by Buenaventura Art Association members. 540 E. Main St., Ventura, 805-628-3540, </span><a href="https://very-ventura.com/"><span style="font-weight: 400;">very-ventura.com</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>WILLIAM ROLLAND GALLERY Through Sept. 30:</strong> <em><span style="font-weight: 400;">Escapism</span></em><span style="font-weight: 400;"><em>,</em> in which CLU senior art students set their minds free during the pandemic through paintings, drawings and sculptures. Online: </span><i><span style="font-weight: 400;">On Labor and Youth,</span></i><span style="font-weight: 400;"> in which Robin </span><span style="font-weight: 400;">Holder addresses the struggle essential workers face carrying the weight of society while scrambling for survival. </span><span style="font-weight: 400;">California Lutheran University, 160 Overton Court, Thousand Oaks, 805-493-3697, </span><a href="https://rollandgallery.callutheran.edu/"><span style="font-weight: 400;">rollandgallery.callutheran.edu</span></a><span style="font-weight: 400;">.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Facebook" data-network-name="facebook" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021%20https://vcreporter.com/2021/08/happenings-aug-19-26-2021/" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Twitter" data-network-name="twitter" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Google +" data-network-name="googleplus" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Tumblr" data-network-name="tumblr" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;description=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021&#038;media=https://vcreporter.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-11.37.12-AM-160x53.png" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Pinterest" data-network-name="pinterest" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;title=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via LinkedIn" data-network-name="linkedin" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2021/08/happenings-aug-19-26-2021/&#038;title=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Email" data-network-name="basic_email" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | Aug. 19-26, 2021&quot; via Print" data-network-name="basic_print" data-share-title="HAPPENINGS | Aug. 19-26, 2021" data-share-url="https://vcreporter.com/2021/08/happenings-aug-19-26-2021/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="80637" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2021/08/purple-is-the-new-party-defining-masculinity/" rel="prev"><span class="button">Previous</span><span class="title">PURPLE IS THE NEW PARTY | Defining masculinity</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2021/08/eye_environment_tips_rules_recycling_large_events/" rel="next"><span class="button">Next</span><span class="title">EYE ON THE ENVIRONMENT | Tips, rules for recycling success at large events</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2018/12/happenings-december-13-20/" title="Happenings | December 13-20" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2018/12/0027_Low_027_M32V8977cc-440x264.jpg" alt="Happenings | December 13-20" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2018/12/happenings-december-13-20/">Happenings | December 13-20</a></h4>
									<p class="date"><span class="updated">December 13, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2018/12/happenings-dec-20-27/" title="HAPPENINGS | Dec. 20-27" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2018/12/Antlers-440x264.jpg" alt="HAPPENINGS | Dec. 20-27" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2018/12/happenings-dec-20-27/">HAPPENINGS | Dec. 20-27</a></h4>
									<p class="date"><span class="updated">December 19, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2018/12/happenings-dec-27-jan-2/" title="HAPPENINGS | Dec. 27-Jan. 2" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2018/12/New-Year-2019-440x264.jpg" alt="HAPPENINGS | Dec. 27-Jan. 2" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2018/12/happenings-dec-27-jan-2/">HAPPENINGS | Dec. 27-Jan. 2</a></h4>
									<p class="date"><span class="updated">December 26, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2019/01/happenings-jan-3-10/" title="HAPPENINGS | Jan. 3-10" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2018/12/Northern_Cardinal_Erik_Rocksvold_DesMoines_IA2014_KK-440x264.jpg" alt="HAPPENINGS | Jan. 3-10" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2019/01/happenings-jan-3-10/">HAPPENINGS | Jan. 3-10</a></h4>
									<p class="date"><span class="updated">January 2, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/happenings-aug-19-26-2021/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-11" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_TOP -->		<div id="ad_pos_vcr_300x250_top"
		     class="ad_pos_vcr_300x250_top VCR_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-14" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg" width="300" height="100" alt=""/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe loading="lazy" id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-12" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x600_SIDEBAR -->		<div id="ad_pos_vcr_300x600_sidebar"
		     class="ad_pos_vcr_300x600_sidebar VCR_300x600_SIDEBAR dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x600_sidebar');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-15" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-13" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_BOTTOM -->		<div id="ad_pos_vcr_300x250_bottom"
		     class="ad_pos_vcr_300x250_bottom VCR_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">privacy policy</h4>			<div class="textwidget"><a href="https://vcreporter.com/privacy-policy/">Read our privacy policy</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">about</h4>			<div class="textwidget"><p>Times Media Group</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="80637" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="80637" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="80637" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F08%2Fhappenings-aug-19-26-2021%2F&#038;t=HAPPENINGS%20%7C%20Aug.%2019-26%2C%202021" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="80637" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2021\/08\/happenings-aug-19-26-2021\/","stats_nonce":"6579442f4b","share_counts":"2c6507500f","follow_counts":"3a320e7f32","total_counts":"93b58f734d","media_single":"740d947b00","media_total":"098ca602e2","generate_all_window_nonce":"562a3df0a1","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1f047e415f","timeline_nonce":"800159d037","blog_feed_nonce":"ae2dae443e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"2daa719f35","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"03dd56829c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"80637","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.8' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>
