<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='79855';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EYE ON THE ENVIRONMENT | Compost contest winners motivated by education - VC Reporter | Times Media Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education - VC Reporter | Times Media Group" />
	<meta property="og:description" content="Twitter Facebook by David Goldstein When curbside service makes it so easy to send yard clippings away for processing, and when you can easily buy compost or mulch as needed, why are many people so dedicated to do-it-yourself composting, keeping their materials on-site? Many answers come from the 56 entrants in last week’s Ventura County [&hellip;]" />
	<meta property="og:url" content="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/" />
	<meta property="og:site_name" content="VC Reporter | Times Media Group" />
	<meta property="article:published_time" content="2021-05-06T04:57:27+00:00" />
	<meta property="article:modified_time" content="2021-05-05T17:56:45+00:00" />
	<meta property="og:image" content="https://vcreporter.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-10.56.12-AM.png" />
	<meta property="og:image:width" content="934" />
	<meta property="og:image:height" content="466" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="VCR Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vcreporter.com/#website","url":"https://vcreporter.com/","name":"VC Reporter | Times Media Group","description":"News, Culture, Arts and Opinion","potentialAction":[{"@type":"SearchAction","target":"https://vcreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/#primaryimage","inLanguage":"en-US","url":"https://vcreporter.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-10.56.12-AM.png","width":934,"height":466},{"@type":"WebPage","@id":"https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/#webpage","url":"https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/","name":"EYE ON THE ENVIRONMENT | Compost contest winners motivated by education - VC Reporter | Times Media Group","isPartOf":{"@id":"https://vcreporter.com/#website"},"primaryImageOfPage":{"@id":"https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/#primaryimage"},"datePublished":"2021-05-06T04:57:27+00:00","dateModified":"2021-05-05T17:56:45+00:00","author":{"@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/"]}]},{"@type":"Person","@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063","name":"VCR Staff","image":{"@type":"ImageObject","@id":"https://vcreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e327e87d12addb0c98dc2cedcf584e83?s=96&d=retro&r=g","caption":"VCR Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; EYE ON THE ENVIRONMENT | Compost contest winners motivated by education Comments Feed" href="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vcreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://vcreporter.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/es6-promise.auto.min.js?ver=5.7.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"eye_on_the_environment_compost_contest_winners_motivated_by_education"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/recaptcha.js?ver=5.7.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":78137,"title":"VCR_728x90\/\/320x50_BOTTOM","ad_name":"VCR_728x90_BOTTOM","position_tag":"ad_pos_vcr_728x90_bottom","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78136,"title":"VCR_728x90\/\/320x50_MID","ad_name":"VCR_728x90_MID","position_tag":"ad_pos_vcr_728x90_mid","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":78092,"title":"VCR_728x90\/\/320x50_TOP","ad_name":"VCR_728x90_TOP","position_tag":"ad_pos_vcr_728x90_top","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78091,"title":"VCR_300x250_BOTTOM","ad_name":"VCR_300x250_BOTTOM","position_tag":"ad_pos_vcr_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":78090,"title":"VCR_300x600_SIDEBAR","ad_name":"VCR_300x600_SIDEBAR","position_tag":"ad_pos_vcr_300x600_sidebar","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":78089,"title":"VCR_300x250_TOP","ad_name":"VCR_300x250_TOP","position_tag":"ad_pos_vcr_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2021","05","eye-on-the-environment-compost-contest-winners-motivated-by-education"],"Category":["David Goldstein","News","Oxnard","Thousand Oaks","Ventura County"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.7.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.7.1' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://vcreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vcreporter.com/wp-json/wp/v2/posts/79855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vcreporter.com/?p=79855' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- make 728x90 ads fit on mobile -->

<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/et-cache/global/et-extra-customizer-global-162041552294.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-79855 single-format-standard et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65085" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-75504" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/vc-covid-19-updates-ongoing-reporting/">VC COVID-19 UPDATES | Ongoing reporting</a>
										</div>
																			<div id="et-trending-post-76904" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/time-to-remove-serra-statue-chumash-church-and-city-agree/">TIME TO REMOVE SERRA STATUE | Chumash, church and city ...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-79855" class="module single-post-module post-79855 post type-post status-publish format-standard has-post-thumbnail hentry category-david-goldstein category-news category-oxnard category-thousandoaks category-venturacounty et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">EYE ON THE ENVIRONMENT | Compost contest winners motivated by education</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 5, 2021</span> | <a href="https://vcreporter.com/category/authors/david-goldstein/" rel="tag">David Goldstein</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/city/oxnard/" rel="tag">Oxnard</a>, <a href="https://vcreporter.com/category/city/thousandoaks/" rel="tag">Thousand Oaks</a>, <a href="https://vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a> | <a class="comments-link" href="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://vcreporter.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-10.56.12-AM.png" alt="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="79855" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="79855" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><span style="font-weight: 400;">by David Goldstein</span></p>
<p><span style="font-weight: 400;">When curbside service makes it so easy to send yard clippings away for processing, and when you can easily buy compost or mulch as needed, why are many people so dedicated to do-it-yourself composting, keeping their materials on-site?</span></p>
<p><span style="font-weight: 400;">Many answers come from the 56 entrants in last week’s Ventura County Compost Cup competition, a project of the Ventura County Compost Network. The network includes over a dozen private companies and nonprofit organizations involved in local composting. </span></p>
<p><span style="font-weight: 400;">For Laura Erlig and the staff at One Spark Academy in Thousand Oaks, composting provides an educational opportunity. One Spark Academy, which serves middle school-age homeschooled and independent study students, has maintained a garden for many years. When learning shifted online and outdoors, the program built an outdoor garden classroom at the Las Flores Community Garden. For students in “Seeds &amp; Sprouts,” as the gardening class is called, composting remained a major focus of their studies. </span></p>
<p><span style="font-weight: 400;">Following social distance protocols and wearing masks, students have met weekly at the garden to maintain vermicompost boxes and compost bins, while tending raised vegetable beds, a weeping mulberry tree, and other plants. The food they grew was then used in their cooking class, “Food Fascination.”</span></p>
<p><span style="font-weight: 400;">One Spark Academy won first place in the category for schools and community gardens. Prizes, which Erlig will use for the school garden, include mulch from Agromin or Peach Hill Soils, biochar from Blue Sky Biochar, castings from Organic Solution Soil Amendments and a $50 gift certificate to Green Thumb Nursery, which will be applied to trowels, hoop covers for seedlings and starter plants.</span></p>
<p><span style="font-weight: 400;">Education was also part of the reason why another Compost Cup winner, Maria Jones of Oxnard, started backyard composting three decades ago. Jones had just moved from a condominium to a house and was eager to start gardening. Encouraged by results she saw in </span><em><span style="font-weight: 400;">Organic Gardening</span></em><span style="font-weight: 400;">magazine, she thought composting would be a great way to help her children learn about “nature, planting and growing.” </span></p>
<p><span style="font-weight: 400;">As Jones began composting, using one compost bin she got from the city of Oxnard and another bin given to her by a neighbor, her son, Colin, came home from Our Redeemer Preschool excited to tell her about the worm composting his teacher had started in his classroom. With a worm box from the city of Oxnard, students were composting their apple cores, banana peels, carrot tops and other food scraps. Colin was eager to also compost at home, and composting became a mother/son activity that has bonded the two ever since. </span></p>
<p><span style="font-weight: 400;">Even after moving out, Colin, now 31 years old and a welder, still helps his mom. For winning the Compost Cup in the residential category, the Jones family will receive, among other prizes, a backpack with a built-in folding solar panel, capable of charging a cell phone and other electronic devices simultaneously, donated by RecycledGoods.com of Ventura, a company marketing reusable business electronics.  </span></p>
<p><span style="font-weight: 400;">State Senate Bill 1383, of 2016, might give many more businesses or institutions a reason to try onsite composting. Over the next few years, California mandates will require any entity generating yard waste or food waste in sufficient amounts to use and pay for separate bins for compost collection. Businesses and institutions composting their material on site may qualify for a “de minimis exemption.” You can join the county’s stakeholder notification list to find out about upcoming organics ordinance changes and related information at </span><span style="font-weight: 400;"> </span><a href="http://www.vcpublicworks.org/SB1383"><span style="font-weight: 400;">www.vcpublicworks.org/SB1383</span></a><span style="font-weight: 400;">.</span></p>
<p><em><span style="font-weight: 400;">More information at:</span></em></p>
<p><em><a href="https://www.facebook.com/VCCompostCup/"><span style="font-weight: 400;">www.facebook.com/VCCompostCup</span></a><span style="font-weight: 400;"> </span></em></p>
<p><em><a href="https://www.vccompostcup.com/"><span style="font-weight: 400;">www.vccompostcup.com</span></a></em></p>
<p><em><a href="http://www.vcpublicworks.org/SB1383"><span style="font-weight: 400;">www.vcpublicworks.org/SB1383</span></a></em></p>
<p><i><span style="font-weight: 400;">David Goldstein, Environmental Resource Analyst with Ventura County Public Works Agency, may be reached at 805-658-4312 or </span></i><i><span style="font-weight: 400;">david.goldstein@ventura.org</span></i><i><span style="font-weight: 400;">.</span></i></p>
<p>&nbsp;</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Facebook" data-network-name="facebook" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education%20https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Twitter" data-network-name="twitter" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Google +" data-network-name="googleplus" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Tumblr" data-network-name="tumblr" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;description=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education&#038;media=https://vcreporter.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-10.56.12-AM-160x80.png" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Pinterest" data-network-name="pinterest" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;title=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via LinkedIn" data-network-name="linkedin" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/&#038;title=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Email" data-network-name="basic_email" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;EYE ON THE ENVIRONMENT | Compost contest winners motivated by education&quot; via Print" data-network-name="basic_print" data-share-title="EYE ON THE ENVIRONMENT | Compost contest winners motivated by education" data-share-url="https://vcreporter.com/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="79855" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2021/05/in-brief-may-6-2021/" rel="prev"><span class="button">Previous</span><span class="title">IN BRIEF | May 6, 2021</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2021/05/vc-covid-19-update-masks-indoors-walk-up-vaccinations-bars-can-open/" rel="next"><span class="button">Next</span><span class="title">VC COVID-19 UPDATE | Masks indoors, walk-up vaccinations, bars can open</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/05/hello-world/" title="Graduation Day" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/05/graduation-440x264.jpg" alt="Graduation Day" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/05/hello-world/">Graduation Day</a></h4>
									<p class="date"><span class="updated">May 7, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/local-heroes/" title="Local Heroes" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/07/heroes-440x264.jpg" alt="Local Heroes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/local-heroes/">Local Heroes</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/biz-buzz/" title="Biz Buzz" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/themes/Extra-bk/images/post-format-thumb-text.svg" alt="Biz Buzz" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/biz-buzz/">Biz Buzz</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/09/kyle-maynard/" title="Unstoppable" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/09/Kyle.jpg" alt="Unstoppable" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/09/kyle-maynard/">Unstoppable</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/eye-on-the-environment-compost-contest-winners-motivated-by-education/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-11" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_TOP -->		<div id="ad_pos_vcr_300x250_top"
		     class="ad_pos_vcr_300x250_top VCR_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-14" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg" width="300" height="100" alt=""/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe loading="lazy" id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-12" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x600_SIDEBAR -->		<div id="ad_pos_vcr_300x600_sidebar"
		     class="ad_pos_vcr_300x600_sidebar VCR_300x600_SIDEBAR dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x600_sidebar');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-15" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-13" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_BOTTOM -->		<div id="ad_pos_vcr_300x250_bottom"
		     class="ad_pos_vcr_300x250_bottom VCR_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">privacy policy</h4>			<div class="textwidget"><a href="https://vcreporter.com/privacy-policy/">Read our privacy policy</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">about</h4>			<div class="textwidget"><a href="https://vcreporter.com/about/">Southland Publishing</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="79855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="79855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="79855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F05%2Feye-on-the-environment-compost-contest-winners-motivated-by-education%2F&#038;t=EYE%20ON%20THE%20ENVIRONMENT%20%7C%20Compost%20contest%20winners%20motivated%20by%20education" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="79855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2021\/05\/eye-on-the-environment-compost-contest-winners-motivated-by-education\/","stats_nonce":"1b58457fdc","share_counts":"97fde42cc6","follow_counts":"dea00a5198","total_counts":"e14062fbe2","media_single":"4ae11f8d4a","media_total":"8f400c1c9d","generate_all_window_nonce":"5a1a241b5c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e386fec42f","timeline_nonce":"2ab6a535ea","blog_feed_nonce":"7bcb4a96de","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"f283a84094","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1b4723f051","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"79855","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.7.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>
