<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='79048';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;THESE TIMES ARE TERRIBLE&quot; | Hope, friends and prayer help a family manage a COVID-induced stroke - VC Reporter | Times Media Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;THESE TIMES ARE TERRIBLE&quot; | Hope, friends and prayer help a family manage a COVID-induced stroke - VC Reporter | Times Media Group" />
	<meta property="og:description" content="Twitter 1 Facebook PHOTO: Jeff and Lee Muth of Meiners Oaks. Photo submitted.  by Kimberly Rivers kimberly@vcreporter.com  Lee Muth is upbeat and hopeful in sharing her and her husband’s harrowing story with COVID-19 that continues to unfold. They live in Meiners Oaks, with some horses and chickens. She works with the United States Postal Service [&hellip;]" />
	<meta property="og:url" content="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/" />
	<meta property="og:site_name" content="VC Reporter | Times Media Group" />
	<meta property="article:published_time" content="2021-01-21T05:59:22+00:00" />
	<meta property="article:modified_time" content="2021-01-21T18:39:02+00:00" />
	<meta property="og:image" content="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-10.59.47-AM.png" />
	<meta property="og:image:width" content="855" />
	<meta property="og:image:height" content="435" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="VCR Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vcreporter.com/#website","url":"https://vcreporter.com/","name":"VC Reporter | Times Media Group","description":"News, Culture, Arts and Opinion","potentialAction":[{"@type":"SearchAction","target":"https://vcreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/#primaryimage","inLanguage":"en-US","url":"https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-10.59.47-AM.png","width":855,"height":435},{"@type":"WebPage","@id":"https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/#webpage","url":"https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/","name":"\"THESE TIMES ARE TERRIBLE\" | Hope, friends and prayer help a family manage a COVID-induced stroke - VC Reporter | Times Media Group","isPartOf":{"@id":"https://vcreporter.com/#website"},"primaryImageOfPage":{"@id":"https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/#primaryimage"},"datePublished":"2021-01-21T05:59:22+00:00","dateModified":"2021-01-21T18:39:02+00:00","author":{"@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/"]}]},{"@type":"Person","@id":"https://vcreporter.com/#/schema/person/849532d9241a264fe04548dca9741063","name":"VCR Staff","image":{"@type":"ImageObject","@id":"https://vcreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e327e87d12addb0c98dc2cedcf584e83?s=96&d=retro&r=g","caption":"VCR Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; &#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke Comments Feed" href="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vcreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.5.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://vcreporter.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"these_times_are_terrible_hope_friends_and_prayer_help_a_family_manage_a_covid_induced_stroke"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":78137,"title":"VCR_728x90\/\/320x50_BOTTOM","ad_name":"VCR_728x90_BOTTOM","position_tag":"ad_pos_vcr_728x90_bottom","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78136,"title":"VCR_728x90\/\/320x50_MID","ad_name":"VCR_728x90_MID","position_tag":"ad_pos_vcr_728x90_mid","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":78092,"title":"VCR_728x90\/\/320x50_TOP","ad_name":"VCR_728x90_TOP","position_tag":"ad_pos_vcr_728x90_top","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":78091,"title":"VCR_300x250_BOTTOM","ad_name":"VCR_300x250_BOTTOM","position_tag":"ad_pos_vcr_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":78090,"title":"VCR_300x600_SIDEBAR","ad_name":"VCR_300x600_SIDEBAR","position_tag":"ad_pos_vcr_300x600_sidebar","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":78089,"title":"VCR_300x250_TOP","ad_name":"VCR_300x250_TOP","position_tag":"ad_pos_vcr_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2021","01","these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke"],"Category":["Cover Story","Feature","Kimberly Rivers","Meiners Oaks","News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://vcreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vcreporter.com/wp-json/wp/v2/posts/79048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vcreporter.com/?p=79048' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- make 728x90 ads fit on mobile -->

<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/et-cache/global/et-extra-customizer-global-161125434415.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-79048 single-format-standard et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65085" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-75504" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/vc-covid-19-updates-ongoing-reporting/">VC COVID-19 UPDATES | Ongoing reporting</a>
										</div>
																			<div id="et-trending-post-76904" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/time-to-remove-serra-statue-chumash-church-and-city-agree/">TIME TO REMOVE SERRA STATUE | Chumash, church and city ...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-79048" class="module single-post-module post-79048 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-story category-feature category-kimberly-rivers category-meiners-oaks category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jan 20, 2021</span> | <a href="https://vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://vcreporter.com/category/feature/" rel="tag">Feature</a>, <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/city/meiners-oaks/" rel="tag">Meiners Oaks</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-10.59.47-AM.png" alt="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="79048" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>1</span>
					</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="79048" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><span style="font-weight: 400;">PHOTO: Jeff and Lee Muth of Meiners Oaks. Photo submitted. </span></p>
<p><span style="font-weight: 400;">by Kimberly Rivers<br />
</span><span style="font-weight: 400;">kimberly@vcreporter.com</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Lee Muth is upbeat and hopeful in sharing her and her husband’s harrowing story with COVID-19 that continues to unfold. They live in Meiners Oaks, with some horses and chickens. She works with the United States Postal Service (USPS) and Jeff is a fourth generation oil field worker.  </span></p>
<p><span style="font-weight: 400;">She connected with the Ventura County Reporter on Monday, Jan. 11, after taking Jeff out for a walk. Today, Jeff requires her help due to the effects of a COVID-related stroke. They’ve been able to manage because of help from their friends and church community and Lee is hopeful that he’ll fully recover.</span></p>
<h4><span style="font-weight: 400;">COVID, not a cold<br />
</span></h4>
<p>On Nov. 30, 2020, Lee felt the onset of basic cold symptoms. </p>
<p><span style="font-weight: 400;"> “I was sick with a chest cold on a Monday, I called my doctor on Tuesday,” she said. Lee had to get a note from her doctor to verify she was ill for her job at the USPS. “You don’t just call in sick, you need a note.” Her doctor wrote a note for her to stay home from work for the next week and she got tested that day. “I got a phone call on Friday . . . on Dec. 4, I found out I was positive.” Her doctor said she should let her husband know and he should also stay home from work. Jeff came home and got tested. It was positive. </span></p>
<div id="attachment_79051" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-79051" loading="lazy" class="wp-image-79051 size-medium" src="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.35.40-AM-450x300.png" alt="" width="450" height="300" srcset="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.35.40-AM-450x300.png 450w, https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.35.40-AM-160x107.png 160w, https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.35.40-AM.png 636w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-79051" class="wp-caption-text">Jeff Muth. Photo submitted.</p></div>
<p><span style="font-weight: 400;">They quarantined, and Lee began to feel better after two weeks with only a mild cough. Jeff got tested again 14 days later, and was still positive. Jeff is just 60 years old and Lee said he has no underlying health conditions. He had some chest pains in November and had a full cardiovascular work up, but the doctors said all was well. </span></p>
<p><span style="font-weight: 400;"> About the second positive test, “According to two doctors that’s not terribly uncommon, sometimes it stays in your system,” Lee explained. The doctors told her they wouldn’t be able to retest her for two months, “maybe even 60 to 90 days, before a retest.”</span></p>
<p><span style="font-weight: 400;">After the two week quarantine and second positive test, Lee said that Jeff started to get sicker. “He got bronchitis, in his lungs . . . I rushed him to the ER on a Monday.” </span></p>
<p><span style="font-weight: 400;">He went to the emergency room at Ojai Valley Hospital, where doctors found scarring and inflammation in his lungs and prescribed Azithromycin, Dexamethasone and Virtussin, a cough syrup. </span></p>
<p><span style="font-weight: 400;">Back at home he was feeling dizzy now and then, “numbness and tingling on his right side.” Lee said everything Jeff was feeling was a stated side effect of the medication. As the tingling continued, the doctors said it was alright to stop the medications, that they’d “figure something else out.”</span></p>
<h4><span style="font-weight: 400;">COVID-19 leads to stroke</span></h4>
<p>Things took a turn for the worse that same night, when Jeff had a stroke. </p>
<p><span style="font-weight: 400;">According to Lee, as he was sitting on the couch, “his words started slurring, then he couldn’t move his right leg…I rushed him to the ER. He had a stroke more than likely from having COVID . . . it was a clot in his brain.”</span></p>
<p><span style="font-weight: 400;"> According to the Mayo Clinic, </span><span style="font-weight: 400;">COVID-19 can make blood cells more likely to clump up and form clots, which can lead to a stroke. At Ojai Valley Hospital, </span><span style="font-weight: 400;">Jeff received tissue plasminogen activator treatment (tPA) — an intravenous injection of recombinant tissue plasminogen activator or alteplase. The treatment is designed to restore blood flow quickly by dissolving the clot causing the stroke. </span></p>
<p><span style="font-weight: 400;">Jeff stayed in the hospital for about four hours “on standby waiting to be cleared to be moved.” She said doctors told her one risk of the treatment is that someone may “bleed out if something happens,” such as a patient being moved too soon after treatment. Later, he was transported by ambulance to Community Memorial Hospital in Ventura and was immediately admitted to the intensive care unit. </span></p>
<p><span style="font-weight: 400;"> “The whole time, I was not permitted to go in,” Lee said. “It was frustrating, sitting in a parking lot, scared for your husband.” </span></p>
<p><span style="font-weight: 400;">Jeff spent four days in the ICU, then was moved into a COVID-19 isolation room. In total he spent a week in the hospital. Lee said that everywhere Jeff was, he was “taken good care of,” and fully acknowledged the trying time hospital staff are experiencing. But the experience was difficult for both of them.</span></p>
<p><span style="font-weight: 400;">“That’s hard, having someone that is that ill and out of it, stuck in their own room,” said Lee. “He couldn’t answer his phone, he couldn’t remember the passcode,” and he couldn’t reach the hospital phone when Lee would call. “It was horrible, it was so hard. With COVID going on you can’t go in and sit with them, so they are alone&#8230;they need people to be there, to know someone is thinking about you,” wanting you to “hurry up and get well. Only four times a day someone would step in and that was it, take care of him and then leave. Horrible. These times are terrible, this COVID.” </span></p>
<p><span style="font-weight: 400;">The next morning Lee got a call that Jeff was not able to swallow or talk or move on the right side. Doctors told her his “brain did not know the right side existed, you need to be prepared, people don’t always come out of this.”</span></p>
<p><span style="font-weight: 400;">She reached out to her church. “Our prayer group, people that know and that love him. Prayers work . . . two days later he’s able to eat breakfast, move his arm and a little bit of his leg. The doctors don’t believe how much he’s progressed. God is good.” </span></p>
<h4><span style="font-weight: 400;">COVID complicates recovery</span></h4>
<p><span style="font-weight: 400;">From the hospital Jeff was moved to Victoria Care Center, a skilled nursing facility. </span></p>
<p><span style="font-weight: 400;">“They are extremely wonderful people,” said Lee. </span></p>
<p><span style="font-weight: 400;">Jeff was supposed to be there for 30 days, and receive extensive physical therapy. “When he got there, a majority of their staff got COVID and were under quarantine . . . So there was no one to help him to do physical therapy.”</span></p>
<p><span style="font-weight: 400;">At one point Jeff’s doctor was updated on the situation at the facility and, when reviewing Jeff’s chart, realized that beyond basic care, Jeff had essentially laid in bed for seven days. Lee doesn’t fault the care center at all; she saw them doing the best they could with an incredibly limited staff.</span></p>
<p><span style="font-weight: 400;">“I was amazed by them,” Lee said about the staff at Victoria Care Center. “They are in a tough situation with more than half [their staff] under quarantine, it’s a totally unprecedented circumstance.” She said they were as attentive as they could be, and kept her informed, emailing every morning “to give me a count” about the COVID levels among staff. “They were so up-front,” reporting “four more staff out today, under quarantine. That is pretty cool, they could have easily not said anything.” </span></p>
<p><span style="font-weight: 400;">But with the inability to provide physical therapy, Lee said “there is no way he could have stayed there.” </span></p>
<p><span style="font-weight: 400;">Considering the limits of care at Victoria, and at the doctors’ suggestion, Lee decided to move Jeff home. The care providers said they could send someone to their house to do physical therapy, while Lee could be with Jeff and care for him. That sounded ideal. </span></p>
<p><span style="font-weight: 400;">The reality, however, was much different. </span></p>
<p><span style="font-weight: 400;">“I have since found out that no one is willing to come to our house to do physical therapy,” Lee said. “He’s been tested three times and all three times tested positive for COVID. The doctors say he may not be contagious, but it is a big red flag.” </span></p>
<div id="attachment_79052" style="width: 409px" class="wp-caption alignright"><img aria-describedby="caption-attachment-79052" loading="lazy" class="wp-image-79052 size-medium" src="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.37.17-AM-399x300.png" alt="" width="399" height="300" srcset="https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.37.17-AM-399x300.png 399w, https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.37.17-AM-160x120.png 160w, https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-11.37.17-AM.png 694w" sizes="(max-width: 399px) 100vw, 399px" /><p id="caption-attachment-79052" class="wp-caption-text">Lee and Jeff Muth. Photo submitted.</p></div>
<p><span style="font-weight: 400;">Despite this, under Lee’s care, Jeff is making good progress. </span></p>
<p><span style="font-weight: 400;">“His short-term memory is gone, he has incredible numbness and tingling, but he’s feeling more of it,” she explained. Every day Lee said that Jeff is able to tell her he’s “feeling better.” </span></p>
<p><span style="font-weight: 400;">“So we are doing it on our own. It’s been going OK. I’m not good at it. I’m trying, and he deserves it. I don’t want this to keep him from becoming himself again, he shouldn’t be denied that from any of this.”</span></p>
<p><span style="font-weight: 400;">While Lee said that now, more than a month after having COVID-19, she feels fine, she noted, “It’s weird though, my sense of smell is barely coming back. He doesn’t have smell or taste quite yet.” </span></p>
<h4><span style="font-weight: 400;">Help from friends</span></h4>
<p><span style="font-weight: 400;">As to how they are handling this, Lee admitted that it’s been “scary. We’ve had immense support from our church, bringing us dinner. They are going to the restaurants we like and are bringing us food at night.”</span></p>
<p><span style="font-weight: 400;">The support is desperately needed: After being diagnosed with cancer in 2015, Lee learned that her employer, USPS, didn’t have any option for disability pay in the event that employees get sick or need to leave work to care for a sick family member. </span></p>
<p><span style="font-weight: 400;">At the time of Lee’s diagnosis, “I thought I’d be OK.” Her doctors filled out the necessary forms for disability payments, but the paperwork “came back with zero, no way, you don’t receive it&#8230;We don’t have anything. If we’re out for any reason —  sickness, disability, a family member needs help — it’s harder than heck to get help. We don’t have disability . . . you use up vacation, use up your sick days.”</span></p>
<p><span style="font-weight: 400;">This is the situation Lee finds herself in once again, now that she’s caring for Jeff. </span></p>
<p><span style="font-weight: 400;">Thankfully, however, the Muths have found help from their friends. Some started a GoFundMe campaign, and another set up an account at the local feed store, “so I can go get hay. I don’t have to worry about the horses or the chickens. It’s so humbling, that they care that much. It’s taken off such a load.” </span></p>
<p><span style="font-weight: 400;">Looking forward, Lee plans to go back to work next month, but she needs to know that Jeff can “care for himself. That he can take care of himself and be OK being by himself during the day . . . that is our goal.” </span></p>
<p><em><span style="font-weight: 400;">The GoFundMe campaign for the Muth family is online at </span><a href="http://www.gofundme.com/f/ojai-community-friends-need-our-help"><span style="font-weight: 400;">www.gofundme.com/f/ojai-community-friends-need-our-help</span></a><span style="font-weight: 400;">.</span></em></p>
<p><em><span style="font-weight: 400;">Information about COVID-19 and longterm effects is online at </span><a href="https://www.mayoclinic.org/diseases-conditions/coronavirus/in-depth/coronavirus-long-term-effects/art-20490351#:~:text=Even%20in%20young%20people%2C,that%20causes%20temporary%20paralysis"><span style="font-weight: 400;">www.mayoclinic.org/diseases-conditions/coronavirus/in-depth/coronavirus-long-term-effects/art-20490351#:~:text=Even%20in%20young%20people%2C,that%20causes%20temporary%20paralysis</span></a><span style="font-weight: 400;">.</span></em></p>
<p>&nbsp;</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Facebook" data-network-name="facebook" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke%20https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Twitter" data-network-name="twitter" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Google +" data-network-name="googleplus" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Tumblr" data-network-name="tumblr" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;description=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke&#038;media=https://vcreporter.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-10.59.47-AM-160x81.png" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Pinterest" data-network-name="pinterest" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;title=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via LinkedIn" data-network-name="linkedin" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/&#038;title=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Email" data-network-name="basic_email" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke&quot; via Print" data-network-name="basic_print" data-share-title="&#8220;THESE TIMES ARE TERRIBLE&#8221; | Hope, friends and prayer help a family manage a COVID-induced stroke" data-share-url="https://vcreporter.com/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="79048" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2021/01/contaminants-of-potential-concern-state-seeks-input-on-cleanup-at-w-ventura-site/" rel="prev"><span class="button">Previous</span><span class="title">&#8220;CONTAMINANTS OF POTENTIAL CONCERN&#8221; | State seeks input on cleanup at W. Ventura site</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/05/hello-world/" title="Graduation Day" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/05/graduation-440x264.jpg" alt="Graduation Day" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/05/hello-world/">Graduation Day</a></h4>
									<p class="date"><span class="updated">May 7, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/local-heroes/" title="Local Heroes" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/07/heroes-440x264.jpg" alt="Local Heroes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/local-heroes/">Local Heroes</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/biz-buzz/" title="Biz Buzz" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/themes/Extra-bk/images/post-format-thumb-text.svg" alt="Biz Buzz" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/biz-buzz/">Biz Buzz</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/09/kyle-maynard/" title="Unstoppable" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/uploads/2015/09/Kyle.jpg" alt="Unstoppable" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/09/kyle-maynard/">Unstoppable</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-11" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_TOP -->		<div id="ad_pos_vcr_300x250_top"
		     class="ad_pos_vcr_300x250_top VCR_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-14" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg" width="300" height="100" alt=""/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener noreferrer">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-12" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x600_SIDEBAR -->		<div id="ad_pos_vcr_300x600_sidebar"
		     class="ad_pos_vcr_300x600_sidebar VCR_300x600_SIDEBAR dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x600_sidebar');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-15" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-13" class="et_pb_widget dfp-ad-widget-class"><!-- VCR_300x250_BOTTOM -->		<div id="ad_pos_vcr_300x250_bottom"
		     class="ad_pos_vcr_300x250_bottom VCR_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_vcr_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">contact</h4>			<div class="textwidget"><a href="https://vcreporter.com/contact/"> Contact us here.</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">privacy policy</h4>			<div class="textwidget"><a href="https://vcreporter.com/privacy-policy/">Read our privacy policy</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">about</h4>			<div class="textwidget"><a href="https://vcreporter.com/about/">Southland Publishing</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="79048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<div class="et_social_count">
						<span>1</span>
					</div>
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="79048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke&#038;url=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="79048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2021%2F01%2Fthese-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke%2F&#038;t=%E2%80%9CTHESE%20TIMES%20ARE%20TERRIBLE%E2%80%9D%20%7C%20Hope%2C%20friends%20and%20prayer%20help%20a%20family%20manage%20a%20COVID-induced%20stroke" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="79048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2021\/01\/these-times-are-terrible-hope-friends-and-prayer-help-a-family-manage-a-covid-induced-stroke\/","stats_nonce":"2f84adbc06","share_counts":"f33b1813c5","follow_counts":"496924711a","total_counts":"2ce9039506","media_single":"9f672aa255","media_total":"acb1a68e33","generate_all_window_nonce":"6a5bab29e3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bd0fb9c44b","timeline_nonce":"b87684c687","blog_feed_nonce":"8e45963da6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"32ec722f44","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e4d3e508f7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"79048","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.5.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>
