<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='77710';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes|VC Reporter | Times Media Group</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Times Media Group &raquo; iCal Feed" href="https://vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; 2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes Comments Feed" href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.4.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11'></script>
<link rel='https://api.w.org/' href='https://vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;A cleaner planet starts at home&#8221; | CFROG sues EPA over inadequate clean air plan' href='https://vcreporter.com/2020/09/a-cleaner-planet-starts-at-home-cfrog-sues-epa-over-inadequate-clean-air-plan/' />
<link rel='next' title='ka’axtawaqʰ  The North Wind Place | A walking tour at Foster Park' href='https://vcreporter.com/2020/09/kaaxtawaq%ca%b0-the-north-wind-place-a-walking-tour-at-foster-park/' />
<link rel="canonical" href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-kdo' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" />
<meta property="og:url" content="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/" />
<meta property="og:description" content="Pictured: Ventura County Supervisors Steve Bennett (Dist. 1) and Linda Parks (Dist.2) at the Ventura County Government Center on July 23, 2019. Photo by Kimberly Rivers by Kimberly Rivers kimberly@…" />
<meta property="article:published_time" content="2020-09-10T04:58:56+00:00" />
<meta property="article:modified_time" content="2020-09-09T21:30:34+00:00" />
<meta property="og:site_name" content="VC Reporter | Times Media Group" />
<meta property="og:image" content="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Bennett-Long-July-23-2019-1.jpg?fit=1200%2C677&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="677" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" />
<meta name="twitter:image" content="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Bennett-Long-July-23-2019-1.jpg?fit=1200%2C677&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-159971386109.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-77710 single-format-standard tribe-no-js et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><div class="g g-5"><div class="g-single a-60"><center>
    <p><a class="gofollow" data-track="NjAsNSwxLDYw" href="https://www.wheelhouseph.com/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/09/Wheelhouse-728x90-1.png" width="728" height="90" alt=""/></a></p></center>
</center></div></div>			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65116" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/its-pouring-torrential-rain-in-ventura-county-in-pictures-west-side/">IT’S POURING | Torrential rain in Ventura County in pic...</a>
										</div>
																			<div id="et-trending-post-65085" class="et-trending-post">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-75504" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/vc-covid-19-updates-ongoing-reporting/">VC COVID-19 UPDATES | Ongoing reporting</a>
										</div>
																			<div id="et-trending-post-76904" class="et-trending-post">
											<a href="https://vcreporter.com/2020/06/time-to-remove-serra-statue-chumash-church-and-city-agree/">TIME TO REMOVE SERRA STATUE | Chumash, church and city ...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-77710" class="module single-post-module post-77710 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-story category-kimberly-rivers category-news category-venturacounty et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Sep 9, 2020</span> | <a href="https://vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a> | <a class="comments-link" href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Bennett-Long-July-23-2019-1.jpg?resize=1280%2C640&amp;ssl=1" alt="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="77710" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="77710" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>Pictured: Ventura County Supervisors Steve Bennett (Dist. 1) and Linda Parks (Dist.2) at the Ventura County Government Center on July 23, 2019. Photo by Kimberly Rivers</p>
<p><span style="font-weight: 400;">by Kimberly Rivers</span></p>
<p><span style="font-weight: 400;">kimberly@vcreporter.com</span></p>
<p><span style="font-weight: 400;">New restrictions to oil and gas permitting in Ventura County have taken center stage throughout the four-year process of Ventura County’s General Plan Update. After hundreds of public comments, pages of input, dozens of hours of public meetings and an ending cost of $7.2 million, Ventura County has “tentatively” adopted its 2040 General Plan (GenPlan). </span></p>
<p><span style="font-weight: 400;">In a split, 3-2 vote, the Ventura County Board of Supervisors approved goals, policies and programs that represent a major effort of the county to combat climate change at the local level and create a plan for addressing and mitigating the effects of a warming planet. </span></p>
<p><span style="font-weight: 400;">The final document with all approved wording and formatting will be presented to the supervisors for final approval at 3 p.m. on Sept. 15. New policies will take effect 30 days later, according to Jeffrey Barnes, Ventura County Counsel. </span></p>
<div id="attachment_77712" style="width: 454px" class="wp-caption alignright"><img aria-describedby="caption-attachment-77712" data-attachment-id="77712" data-permalink="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/7-23-k-long-2/" data-orig-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?fit=1023%2C691&amp;ssl=1" data-orig-size="1023,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563894482&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-23-K-Long" data-image-description="" data-medium-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?fit=444%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?fit=1023%2C691&amp;ssl=1" class="wp-image-77712 size-medium" src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?resize=444%2C300&#038;ssl=1" alt="" width="444" height="300" srcset="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?resize=444%2C300&amp;ssl=1 444w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?resize=160%2C108&amp;ssl=1 160w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?resize=768%2C519&amp;ssl=1 768w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?resize=610%2C412&amp;ssl=1 610w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/7-23-K-Long.jpg?w=1023&amp;ssl=1 1023w" sizes="(max-width: 444px) 100vw, 444px" data-recalc-dims="1" /><p id="caption-attachment-77712" class="wp-caption-text">Chair of the Ventura County Board of Supervisors, Kelly Long (Dist. 3), July 2019. Photo by Kimberly Rivers.</p></div>
<p><span style="font-weight: 400;">The “new General Plan applies to all project approvals that occur after [the] effective date of [the] new General Plan,” said Barnes via email to the Ventura County Reporter. </span></p>
<p><span style="font-weight: 400;">Supervisors Steve Bennett (Dist-1), Linda Parks (Dist-2) and John Zaragoza (Dist-5) voted to adopt the plan, with board chair Kelly Long (Dist-3) and Bob Huber (Dist-4) voting against. </span></p>
<p><span style="font-weight: 400;">“It’s a big and important first step after years of caving in to the oil industry,” said John Brooks, an Oak View resident and co-founder and president of Climate First: Replacing Oil and Gas (CFROG). “The setbacks from wells are good but not far enough from homes and children. The fact that flaring and trucking from new wells is prohibited is also good. But we are in a climate crisis and the admitted failure of the Climate Action Plan to meet greenhouse gas reduction goals is a failure to move quickly away from fossil fuels.”</span></p>
<div id="attachment_77711" style="width: 306px" class="wp-caption alignright"><img aria-describedby="caption-attachment-77711" data-attachment-id="77711" data-permalink="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/huber-march-2019/" data-orig-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?fit=1696%2C2560&amp;ssl=1" data-orig-size="1696,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552423939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huber March 2019" data-image-description="" data-medium-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?fit=678%2C1024&amp;ssl=1" class="wp-image-77711" src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019.jpg?resize=296%2C446&#038;ssl=1" alt="" width="296" height="446" srcset="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=678%2C1024&amp;ssl=1 678w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=82%2C124&amp;ssl=1 82w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=768%2C1160&amp;ssl=1 768w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=1017%2C1536&amp;ssl=1 1017w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=1356%2C2048&amp;ssl=1 1356w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=610%2C921&amp;ssl=1 610w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?resize=1080%2C1631&amp;ssl=1 1080w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/09/Huber-March-2019-scaled.jpg?w=1696&amp;ssl=1 1696w" sizes="(max-width: 296px) 100vw, 296px" data-recalc-dims="1" /><p id="caption-attachment-77711" class="wp-caption-text">Ventura County Supervisor Bob Huber (Dist. 4), July 2019. Photo by Kimberly Rivers.</p></div>
<p><span style="font-weight: 400;">“We&#8217;re celebrating that the county has a Climate Action Plan,” said Jan Dietrick, </span><span style="font-weight: 400;">Ventura chapter leader for Citizens&#8217; Climate Lobby</span><span style="font-weight: 400;">. “It&#8217;s disappointing that the emissions reduction goals fell so far short of meeting minimal state goals. However, it&#8217;s a relief to have a few pretty strong policies and programs that will help the transition from fossil fuels to clean energy.”</span></p>
<p><span style="font-weight: 400;">The plan calls for the county to form a Climate Emergency Council to oversee the implementation of programs and to continue to identify areas for action. </span></p>
<p><span style="font-weight: 400;">According to Andrew Martin with Ascent Environmental, the firm hired to lead the completion of the Environmental Impact Report (EIR), the GenPlan plan includes 119 policies and 45 implementation programs that involve reducing greenhouse gas (GHG) emissions. </span></p>
<p><span style="font-weight: 400;">“My family and our two young children live within one mile of hundreds of oil wells on Ventura’s Westside,” said Tomás Morales Rebecchi, a Ventura resident who is the Central Coast organizing manager for Food and Water Action. “We have organized for years to ensure our voices are heard and oil drilling is stopped next to our homes.” </span></p>
<p><span style="font-weight: 400;">New policies in the 2040 GenPlan that apply to all new discretionary oil drilling include lengthening the existing 500-foot setback from residences to 1,500 feet and 2,500 feet from any school (COS-7.2), requiring new discretionary oil development to be subject to “current state and county” standards (COS-7.3), a requirement that oil and produced water from new discretionary oil wells be moved via pipeline instead of trucks (COS-7.7), and a total ban on flaring or venting (COS-7.8) except in an emergency or for testing. </span></p>
<p><span style="font-weight: 400;">On Oct. 16, the supervisors are slated to vote on requiring new drilling on oil fields governed by old permits to be subject to discretionary review — meaning an end to a rubber stamp process that grandfathered-in oil wells on old environmental standards. </span></p>
<p><span style="font-weight: 400;">Representatives of local trade organizations and petroleum industry associations spoke in favor of a delay and in opposition of various policies. </span></p>
<p><span style="font-weight: 400;">This is “another bad decision that will [lead to] years of expensive litigation” for the county, said Bruce Carter, senior regulatory advisor for California Resources Corporation (CRC), an oil and gas company that operates just over a quarter of the oil wells in Ventura County. CRC declared bankruptcy earlier this year after providing just under $900,000 to a political action committee (For a Better Ventura County) to successfully re-elect Long to her second term</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The county received several letters from law firms representing dozens of mineral rights holders and agricultural land owners opposing the GenPlan.</span></p>
<p><span style="font-weight: 400;">“Because our production naturally declines we need to drill wells to maintain [our] business,” said Alan Adler, president of ABA Energy, an Oxnard-based oil and gas company, on Sept. 1. He said the  proposed setbacks would “needlessly cause us to remove ag land from production” and he would have to “condemn most of my properties&#8230;with no empirical scientific” evidence supporting the setback distance. </span></p>
<p><span style="font-weight: 400;">Those in support of the 1,500-foot setback cited two June 2020 studies. One from Stanford University (1) found that incidents of preterm labor were higher for pregnant women living near oil wells while another from University of California, Berkeley (2), indicated proximity to oil wells led to low birth weight. </span></p>
<p><span style="font-weight: 400;">The GenPlan creates a program that will study the potential of a 2,500-foot setback for a possible GenPlan amendment by 2022. </span></p>
<p><span style="font-weight: 400;">Other new policies include a prohibition on natural gas in new residential and commercial developments and a mandate to consider the impact of proposed development on disadvantaged communities.</span></p>
<p><span style="font-weight: 400;">The tentative approval came amidst calls from various groups and individuals seeking delay of the approval, stating there was a lack of public outreach and inadequate input from communities of color, namely Latinx communities, in Oxnard and the Santa Clara River Valley, as well as a failure to consider impacts of the pandemic. </span></p>
<p><span style="font-weight: 400;">Zaragoza (Dist.-5) pushed back against the assertion that the Latinx community was not involved, citing the meetings held in Spanish and Mixtec in El Rio, Colonia, Nyeland Acres and other areas. </span></p>
<p><span style="font-weight: 400;">During the hearing Susan Curtis, GenPlan project manager, noted that a fully translated version of the completed document was not included in the scope of work for the project. It will cost over $100,000 to fully translate the entire package. Curtis said it will cost about $18,000 to translate only the GenPlan elements, including the new programs and policies. The board expressed a desire to allocate the $18,000 promptly. </span></p>
<h4><span style="font-weight: 400;">Two week delay for final vote</span></h4>
<p><span style="font-weight: 400;">While the final vote was agendized for Sept. 1, it was reset to Sept. 15 after Barnes with Ventura County Counsel recommended the change due to a procedural issue that came to light during the hearing. </span></p>
<p><span style="font-weight: 400;">During public comment, David Lazarus, speaking on behalf of Californians for Energy Independence, a lobbying group for the oil industry, supported a delay and cited state code that mandates the complete document be made available “within one working day of adoption.” </span></p>
<p><span style="font-weight: 400;">The supervisors made a few minor language changes, and Bennett called for more specific maps to be used in the Ojai Valley Area Plan. Planning staff indicated those changes could not be made in one day and that at least two weeks were needed to ensure the document was “print ready” within one day of the final vote. The complete document, over 2,000 pages, has been available online in separate PDF documents. </span></p>
<p><span style="font-weight: 400;">Bennett expressed concern that the process was being “politicized” and that the calls for delay were a part of that effort. Long penned an editorial (3) in the Ventura County Star laying out her support for a delay as the GenPlan does address issues related to the pandemic.</span></p>
<p><span style="font-weight: 400;">Calls for delay came from several organizations including the Ventura County Economic Development Association (VCEDA) and the Ventura County Coalition for Labor, Agriculture and Business (VC COLAB). </span></p>
<p><span style="font-weight: 400;">“The policy implications of this General Plan are far reaching and cannot be fully understood without in-depth analysis,” stated Sandy Smith, chair of the VCEDA policy committee, in an Aug. 31 letter to the supervisors, asking for the vote to be delayed. </span></p>
<p><span style="font-weight: 400;">The new plan will govern all land use decisions in the unincorporated areas of the county through 2040. Up to four amendments are allowed annually as needed. </span></p>
<p><i><span style="font-weight: 400;">More information on the 2040 General Plan is online at: <a href="https://vc2040.org/review/documents">https://vc2040.org/review/documents</a></span></i></p>
<ol>
<li><i><a href="https://news.stanford.edu/2020/06/09/living-near-oil-gas-wells-may-increase-preterm-birth-risk/"><span style="font-weight: 400;">https://news.stanford.edu/2020/06/09/living-near-oil-gas-wells-may-increase-preterm-birth-risk/</span></a></i></li>
<li><a href="https://news.berkeley.edu/2020/06/03/living-near-oil-and-gas-wells-tied-to-low-birth-weights-in-infants/"><span style="font-weight: 400;">https://news.berkeley.edu/2020/06/03/living-near-oil-and-gas-wells-tied-to-low-birth-weights-in-infants/</span></a></li>
<li><a href="https://www.vcstar.com/story/opinion/editorials/2020/08/28/guest-column-general-plan-needs-more-time-consider-covid-19-impacts/5639234002/"><span style="font-weight: 400;">https://www.vcstar.com/story/opinion/editorials/2020/08/28/guest-column-general-plan-needs-more-time-consider-covid-19-impacts/5639234002/</span></a></li>
</ol>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77710" class="share-twitter sd-button share-icon no-text" href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77710" class="share-facebook sd-button share-icon no-text" href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Facebook" data-network-name="facebook" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes%20https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Twitter" data-network-name="twitter" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Google +" data-network-name="googleplus" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Tumblr" data-network-name="tumblr" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;description=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes&#038;media=https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Bennett-Long-July-23-2019-1.jpg?fit=160%2C90&#038;ssl=1" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Pinterest" data-network-name="pinterest" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;title=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/&#038;title=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Email" data-network-name="basic_email" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes&quot; via Print" data-network-name="basic_print" data-share-title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" data-share-url="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="77710" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2020/09/a-cleaner-planet-starts-at-home-cfrog-sues-epa-over-inadequate-clean-air-plan/" rel="prev"><span class="button">Previous</span><span class="title">&#8220;A cleaner planet starts at home&#8221; | CFROG sues EPA over inadequate clean air plan</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2020/09/kaaxtawaq%ca%b0-the-north-wind-place-a-walking-tour-at-foster-park/" rel="next"><span class="button">Next</span><span class="title">ka’axtawaqʰ  The North Wind Place | A walking tour at Foster Park</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/05/hello-world/" title="Graduation Day" class="post-thumbnail">
				<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2015/05/graduation.jpg?resize=440%2C264&amp;ssl=1" alt="Graduation Day" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/05/hello-world/">Graduation Day</a></h4>
									<p class="date"><span class="updated">May 7, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/local-heroes/" title="Local Heroes" class="post-thumbnail">
				<img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2015/07/heroes.jpg?resize=440%2C264&amp;ssl=1" alt="Local Heroes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/local-heroes/">Local Heroes</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/07/biz-buzz/" title="Biz Buzz" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/themes/Extra-bk/images/post-format-thumb-text.svg" alt="Biz Buzz" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/07/biz-buzz/">Biz Buzz</a></h4>
									<p class="date"><span class="updated">July 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2015/09/kyle-maynard/" title="Unstoppable" class="post-thumbnail">
				<img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2015/09/Kyle.jpg?resize=179%2C139&amp;ssl=1" alt="Unstoppable" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2015/09/kyle-maynard/">Unstoppable</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg?resize=300%2C100&#038;ssl=1" width="300" height="100" alt="" data-recalc-dims="1"/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener noreferrer">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-9" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-59"><center>
  <p><a class="gofollow" data-track="NTksMSwxLDYw" href="https://www.wheelhouseph.com/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/09/Wheelhouse-300x250-1.png" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-13" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-7"><div class="g-single a-61"><center>
  <p><a class="gofollow" data-track="NjEsNywxLDYw" href="https://www.wheelhouseph.com/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/09/Wheelhouse-300x600-1.png" alt="" width="300" height="600" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-10" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-98"><center>
  <p><a class="gofollow" data-track="OTgsMiwxLDYw" href="https://www.2020census.gov/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/08/COV-Census-Digital-Ads-300x250-1.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div>

<!-- /1026280/rectangleBottom -->
<div id='div-gpt-ad-1552602589971-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552602589971-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-12" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-105"><center>
    <p><a class="gofollow" data-track="MTA1LDYsMSw2MA==" href="https://www.capriccio-inc.com/"><img src="https://vcreporter.com/wp-content/uploads/2020/09/capriccio_300x600_aug2020.jpg" width="300" height="600" alt=""/></a></p></center>
</center></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-11" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-98"><center>
  <p><a class="gofollow" data-track="OTgsMywxLDYw" href="https://www.2020census.gov/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/08/COV-Census-Digital-Ads-300x250-1.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Stories</h4>		<ul class="widget_list">
					<li>
									<a href="https://vcreporter.com/2020/09/letters-september-2020/" title="LETTERS | September 2020" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/10/lettersSlider.jpg?resize=150%2C150&amp;ssl=1" alt="LETTERS | September 2020" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/09/letters-september-2020/" class="title">LETTERS | September 2020</a>
										<div class="post-meta">
						<span class="updated">Sep 10, 2020</span> | <a href="https://vcreporter.com/category/opinion/letters/" rel="tag">Letters</a>, <a href="https://vcreporter.com/category/opinion/" rel="tag">Opinion</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://vcreporter.com/2020/09/kaaxtawaq%ca%b0-the-north-wind-place-a-walking-tour-at-foster-park/" title="ka’axtawaqʰ  The North Wind Place | A walking tour at Foster Park" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Vestuto-web.jpg?resize=150%2C150&amp;ssl=1" alt="ka’axtawaqʰ  The North Wind Place | A walking tour at Foster Park" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/09/kaaxtawaq%ca%b0-the-north-wind-place-a-walking-tour-at-foster-park/" class="title">ka’axtawaqʰ  The North Wind Place | A walking tour at Foster Park</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2020</span> | <a href="https://vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://vcreporter.com/category/feature/" rel="tag">Feature</a>, <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/city/ventura/" rel="tag">Ventura</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/" title="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/09/Bennett-Long-July-23-2019-1.jpg?resize=150%2C150&amp;ssl=1" alt="2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/09/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes/" class="title">2040 GENERAL PLAN APPROVED, ALMOST | Climate Action Plan celebrated but falls short, oil industry opposes</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2020</span> | <a href="https://vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-18" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VC REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-16" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<div class="g g-5"><div class="g-single a-100"><center>
    <p><a class="gofollow" data-track="MTAwLDUsMSw2MA==" href="https://www.2020census.gov/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/08/COV-Census-Digital-Ads-728x90-1.jpg" width="728" height="90" alt=""/></a></p></center>
</center></div></div>			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="e380e0a602" data-page_id="77710" data-account="Times Meda Group" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="77710" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="77710" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="77710" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F&#038;t=2040%20GENERAL%20PLAN%20APPROVED%2C%20ALMOST%20%7C%20Climate%20Action%20Plan%20celebrated%20but%20falls%20short%2C%20oil%20industry%20opposes" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="77710" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vcreporter.com\/2020\/09\/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes\/":77710};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/09\/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes\/","stats_nonce":"c52dcae8b1","share_counts":"eac95d8470","follow_counts":"033761c73d","total_counts":"e11deb4bfe","media_single":"63d8c4c1a1","media_total":"ef50efc81b","generate_all_window_nonce":"2d4795e282","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"57bf886188","timeline_nonce":"4b8e9aa69d","blog_feed_nonce":"d640fae7b2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"1711c7a74f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c8fadb06dc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"77710","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","nonce":"a39e306fe0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/vcreporter.com\/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2020%2F09%2F2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/09\/2040-general-plan-approved-almost-climate-action-plan-celebrated-but-falls-short-oil-industry-opposes\/","stats_nonce":"cac448d370","subscribe_nonce":"2b02cd0baa","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'119694418',post:'77710',tz:'-7',srv:'vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '77710' ]);
</script>
</body>
</html>
