<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='5855';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Legal Advertising|VC Reporter | Times Media Group</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Times Media Group &raquo; iCal Feed" href="https://vcreporter.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.4.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11'></script>
<link rel='https://api.w.org/' href='https://vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;SAVE FOR THE MISTAKES I HAVE MADE&#8221; | Examining the legacy of St. Junipero Serra' href='https://vcreporter.com/2020/06/save-for-the-mistakes-i-have-made-examining-the-legacy-of-st-junipero-serra/' />
<link rel='next' title='NASA SEEKS CULTURAL PROTECTION FOR CONTAMINATED SITE | Monday meeting of County Cultural Heritage Board' href='https://vcreporter.com/2020/06/nasa-seeks-cultural-protection-for-contaminated-site-monday-meeting-of-county-cultural-heritage-board/' />
<link rel="canonical" href="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-1wr' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Legal Advertising" />
<meta property="og:url" content="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/" />
<meta property="og:description" content="&nbsp;   FICTITIOUS BUSINESS NAMES FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200528-10007392-0 The following person(s) is (are) doing business as: POPULAIRE WINES, 5757 Olivas Park Drive Suite …" />
<meta property="article:published_time" content="2020-06-25T07:00:15+00:00" />
<meta property="article:modified_time" content="2020-06-25T10:01:52+00:00" />
<meta property="og:site_name" content="VC Reporter | Times Media Group" />
<meta property="og:image" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Legal Advertising" />
<meta name="twitter:image" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-159319621054.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5855 single-format-standard tribe-no-js et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header --><div class="g g-5"><div class="g-single a-55"><center>
    <p><a class="gofollow" data-track="NTUsNSwxLDYw" href="https://www.thewrightwayteam.com/"><img src="https://vcreporter.com/wp-content/uploads/2020/06/2019-0705-Messenger-Digital-Ad-The-Wright-Way-Team-1.jpg" width="728" height="90" alt=""/></a></p></center>
</center></div></div>			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65116" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/its-pouring-torrential-rain-in-ventura-county-in-pictures-west-side/">IT’S POURING | Torrential rain in Ventura County in pic...</a>
										</div>
																			<div id="et-trending-post-65085" class="et-trending-post">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-76265" class="et-trending-post">
											<a href="https://vcreporter.com/2020/05/rolling-right-along-toilet-paper-production-at-record-high-levels-in-oxnard/">&#8220;ROLLING RIGHT ALONG&#8221; | Toilet paper produc...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-5855" class="module single-post-module post-5855 post type-post status-publish format-standard hentry category-legals et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Legal Advertising</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jun 25, 2020</span> | <a href="https://vcreporter.com/category/advertising/legals/" rel="tag">Legals</a> | <a class="comments-link" href="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Legal%20Advertising&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="5855" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;t=Legal%20Advertising" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5855" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>&nbsp;</p>
<div id='contact-form-5855'>
<form action='https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/#contact-form-5855' method='post' class='contact-form commentsblock'>

<div class='grunion-field-wrap grunion-field-name-wrap'  >
<label
				for='g5855-name'
				class='grunion-field-label name'
				>Name<span>(required)</span></label>
<input
					type='text'
					name='g5855-name'
					id='g5855-name'
					value=''
					class='name' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-email-wrap'  >
<label
				for='g5855-email'
				class='grunion-field-label email'
				>Email<span>(required)</span></label>
<input
					type='email'
					name='g5855-email'
					id='g5855-email'
					value=''
					class='email' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-url-wrap'  >
<label
				for='g5855-website'
				class='grunion-field-label url'
				>Website</label>
<input
					type='url'
					name='g5855-website'
					id='g5855-website'
					value=''
					class='url' 
					
				/>
	</div>

<div class='grunion-field-wrap grunion-field-textarea-wrap'  >
<label
				for='contact-form-comment-g5855-message'
				class='grunion-field-label textarea'
				>Message</label>
<textarea
		                name='g5855-message'
		                id='contact-form-comment-g5855-message'
		                rows='20' class='textarea'  ></textarea>
	</div>
	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='5855' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8e54bebc0966bf7f9290fee5ef5e57c8a8c597c6' />
	</p>
</form>
</div>
<h4> </h4>
<h2>FICTITIOUS BUSINESS NAMES</h2>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200528-10007392-0</strong> The following person(s) is (are) doing business as: POPULAIRE WINES, 5757 Olivas Park Drive Suite K, Ventura, CA 93003, Ventura County, State of Incorporation / Organization, Delaware, VeroVino, Inc., 5757 Olivas Park Drive Suite K, Ventura, CA 93003. This business is conducted by: A Corporation. The registrant commenced to transact business under the fictitious business name or names listed above on: N/A. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ VeroVino, Inc., Sheila Donohue, Sheila Donohue, CEO. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on May 28, 2020. PUBLISHED: Ventura County Reporter; 6/4/20, 6/11/20, 6/18/20 and 6/25/20./ 31110</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200528-10007397-0</strong> The following person(s) is (are) doing business as: VISTA MED. LTD, 1601 Eastman Avenue, Suite 100, Ventura, CA 93003, Ventura County, State of Incorporation / Organization: CA, William B. Kendall, 3000 Vista Linda Lane, Santa Barbara, CA 93105. This business is conducted by: A Limited Partnership. The registrant commenced to transact business under the fictitious business name or names listed above on: December 20, 1983. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ William B. Kendall, William B. Kendall, William B. Kendall. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on: May 28, 2020. PUBLISHED: Ventura County Reporter; 6/4/20, 6/11/20, 6/18/20 and 6/25/20./ 31138</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200522-10007235-0</strong> The following person(s) is (are) doing business as: THRIVE AT IRIMIYA, 5450 Ralston St., Suite 109, Ventura, CA 93003, Ventura County, Teresa Raquel Morales, 2228 Miramar Walk, Oxnard, CA 93035. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names listed above on: N/A. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Teresa Raquel Morales, Teresa Raquel Morales. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on May 22, 2020. PUBLISHED: Ventura County Reporter; 6/4/20, 6/11/20, 6/18/20 and 6/25/20./31137</p>
<p>&nbsp;</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200608-10007732-0</strong> The following person(s) is (are) doing business as: MIRAMAR EYE SPECIALISTS MEDICAL GROUP, 3085 Loma Vista Road, Ventura, CA 93003, Ventura County, State of Incorporation / Organization, California, Miramar Eye Specialists Medical Group, Inc., 3085 Loma Vista Road, Ventura, CA 93003. This business is conducted by: A Corporation. The registrant commenced to transact business under the fictitious business name or names listed above on: March 1984. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Miramar Eye Specialists Medical Group, Inc., Joel M. Corwin, M.D., Joel M. Corwin, M.D., President. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 8, 2020. PUBLISHED: Ventura County Reporter; 6/18/20, 6/25/20, 7/2/20 and 7/9/20./31291</p>
<p><strong>STATEMENT OF ABANDONMENT OF USE OF FICTITIOUS BUSINESS NAME FILE NO. 20200608-10007729-0</strong> The following person(s) is (are) doing business as: MIRAMAR EYE SPECIALISTS MEDICAL GROUP. Street Address of Principal Place of Business: 3085 Loma Vista Road, Ventura, CA 93003. The date on which the Fictitious Business Name being Abandoned was filed: 05/01/2019. The file number to the Fictitious Business Name being Abandoned: 20190501-10007768- 0. The County where the Fictitious Business Name was filed: Ventura. Joel M. Corwin, M.D., A Medical Corporation, 3085 Loma Vista Road, Ventura, CA 93003. This business is conducted by: A Corporation. I declare that all information in this statement is true and correct. (A registrant who declares information as true which he or she knows to be false is guilty of a crime.)I am also aware that all information on this statement becomes public record upon filing pursuant to California Public Records Act (G.C. 6250-6277). /s/ Joel M. Corwin, M.D., A Medical Corporation, Joel M. Corwin, M.D., Joel M. Corwin, M.D., President. PUBLISHED: Ventura County Reporter; 6/18/20, 6/25/20, 7/2/20 and 7/9/20./31290</p>
<p><br />
<strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200609-10007760-0</strong> The following person(s) is (are) doing business as: DREAMING JONA, 4028 Maple St., Ventura, CA 93003, Ventura County, Elizabeth Blake, 4028 Maple St., Ventura, CA 93003. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names listed above on: N/A. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Elizabeth Blake, E Blake. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 9, 2020. PUBLISHED: Ventura County Reporter; 6/18/20, 6/25/20, 7/2/20 and 7/9/20./31297</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200611-10007890-0</strong> The following person(s) is (are) doing business as: BIRKENSTOCK FOOTPRINTS OF VENTURA, 518 E Santa Clara St, Ventura, CA 93001, Ventura County, California, Joanne D Hadley, 2334 Otter Creek Lane, Oxnard, CA 93036. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names listed above on: 07/01/1997. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Joanne D Hadley, Joanne D Hadley. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 11, 2020. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20, 7/16/20. /31392</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200611-10007923-0</strong> The following person(s) is (are) doing business as: 805 TUSCAN ROSE, 7009 Flicker Ct., Ventura, CA 93003, Ventura County, Schzelle Frangis, 7009 Flicker Ct., Ventura, CA 93003. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names listed above on: N/A. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Schzelle Frangis, Schzelle Frangis, Schzelle Frangis. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 11, 2020. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20, 7/16/20./31393</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200610-10007857-0</strong> The following person(s) is (are) doing business as: SOCAL ENTERPRISES, 1355 Lawrence Dr., Newbury Park, CA 91320, Ventura County, CA, Sasan Sabour, 908 Cayo Grande Ct., Newbury Park, CA 91320. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names 6/8/20. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Sasan Sabour, Sasan Sabour. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 10, 2020. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20, 7/16/20./31394</p>
<p><strong>FICTITIOUS BUSINESS NAME STATEMENT FILE NO. 20200618-10008248-0</strong> The following person(s) is (are) doing business as: BOXANA, 3622, Savier Plaza, Savier Rd., Oxnard, CA 93032, Ventura County, Ana Cecilia Palacios Vargas, 6072 Hunter St., Ventura, CA 93003. This business is conducted by: An Individual. The registrant commenced to transact business under the fictitious business name or names N/A. I declare that all Information In this statement Is true and correct (A registrant who declares information as true any material matter pursuant to Section 17913 of Business and Professions Code that the registrant knows to be false is guilty of a misdemeanor punishable by a fine not to exceed one thousand dollars ($1.000).) /s/ Ana Cecilia Palacios Vargas, Palacios. NOTICE &#8211; in accordance with subdivision (a) of Section 17920, a fictitious name statement generally expires at the end of five years from the date on which it was filed in the office of the county clerk, except, as provided in subdivision of section 17920, where it expires 40 days after any change in the facts set forth in the statement pursuant to section 17913 other than a change in residence address or registered owner. A new fictitious business name statement must be filed before the expiration. The filing of this statement does not of itself authorize the use in this state of a fictitious business name in violation of the rights of another under Federal, State, or Common Law (see Section 14411 ET SEQ., Business &amp; Professions Code). This statement was filed with the County Clerk of Ventura on June 18, 2020. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20, 7/16/20./31408</p>
<p>&nbsp;</p>
<h2><strong>LEGAL NOTICES</strong></h2>
<p>APN: 089-0-052-040 TS No: CA01000287-19-1 TO No: 95312559 NOTICE OF TRUSTEE&#8217;S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED January 25, 2019. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On July 14, 2020 at 11:00 AM, at the main entrance to the Government Center Hall of Justice, 800 South Victoria Avenue, Ventura, CA 93001, TSG FINANCIAL CORP., as the duly Appointed Trustee, under and pursuant to the power of sale contained in that certain Deed of Trust Recorded on March 5, 2019 as Instrument No. 20190305-00023744-0 of official records in the Office of the Recorder of Ventura County, California, executed by Estate of Erete Cleon Kelley, by Vickie Evangelista, as Administrator, as Trustor(s), in favor of RICHARD M. HARMON, TRUSTEE, TSG FINANCIAL CORP. 401(K) PROFIT SHARING PLAN AND TRUST, PLAN C as Beneficiary, WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER, in lawful money of the United States, all payable at the time of sale, that certain property situated in said County, California describing the land therein as: AS MORE FULLY DESCRIBED IN SAID DEED OF TRUST The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 741 Jazmin Avenue, Ventura, CA 93004. The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made without covenant or warranty, express or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the Note(s) secured by said Deed of Trust, with interest thereon, as provided in said Note(s), advances if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligations secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of this Notice of Trustee’s Sale is estimated to be $323,449.79 (Estimated). However, prepayment premiums, accrued interest and advances will increase this figure prior to sale. Beneficiary’s bid at said sale may include all or part of said amount. In addition to cash, the Trustee will accept a cashier’s check drawn on a state or national bank, a check drawn by a state or federal credit union or a check drawn by a state or federal savings and loan association, savings association or savings bank specified in Section 5102 of the California Financial Code and authorized to do business in California, or other such funds as may be acceptable to the Trustee. In the event tender other than cash is accepted, the Trustee may withhold the issuance of the Trustee’s Deed Upon Sale until funds become available to the payee or endorsee as a matter of right. The property offered for sale excludes all funds held on account by the property receiver, if applicable. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee and the successful bidder shall have no further recourse. Notice to Potential Bidders If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a Trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a Trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder&#8217;s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same Lender may hold more than one mortgage or Deed of Trust on the property. Notice to Property Owner The sale date shown on this Notice of Sale may be postponed one or more times by the Mortgagee, Beneficiary, Trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about Trustee Sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call In Source Logic AT 702-659-7766 for information regarding the Special Default Services, Inc. or visit the Internet Web site address listed below for information regarding the sale of this property, using the file number assigned to this case, CA01000287-19. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: June 8, 2020 TSG FINANICAL CORP., as Trustee, TS No. CA01000287-19 17100 Gillette Ave Irvine, CA 92614 (949) 225-5945 TDD: 866-660-4288 Richard M. Harmon, Turstee. SALE INFORMATION CAN BE OBTAINED ON LINE AT www.insourcelogic.com FOR AUTOMATED SALES INFORMATION PLEASE CALL: In Source Logic AT 702-659-7766 SPECIAL DEFAULT SERVICES, INC. MAY BE ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED MAY BE USED FOR THAT PURPOSE.<strong>Order Number 71937</strong>, Pub Dates: 06/18/2020, 06/25/2020, 07/02/2020, VENTURA COUNTY REPORTER/31269</p>
<p><br />
T.S. No.: 19-13697-02 Loan No.: ******1378 AMENDED NOTICE OF TRUSTEE&#8217;S SALE(This Amended Notice of Trustee’s Sale Is being recorded to update the date of the Trustee’s Sale on the Notice of Trustee’s Sale recorded 6/4/2020, as Instrument No. 1624069 NOTE: There is a summary of the information in this document attached* *[PURSUANT TO CIVIL CODE § 2923.3(a), The summary of information referred to above is not attached to the recorded copy of this document,but only to the copies provided to trustor.] you are in default under A DEED OF TRUST DATED 7/27/2016. Unless you take action to protect your property, it may be sold at a public sale. if you need an explanation of the nature of the proceeding against you, you should contact a lawyer. A public auction sale to the highest bidder for cash, cashier&#8217;s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Original Trustor(s): Jack Eugene Teeters, a single man Duly Appointed Trustee: WT Capital Lender Services, a California corporation Recorded 7/28/2016, as Instrument No. 20160728-00106330-0, of Official Records in the office of the Recorder of Ventura County, California Date of Sale: 07/14/2020 at 11:00 am. Place of Sale: THE MAIN ENTRANCE TO THE GOVERNMENT CENTER HALL OF JUSTICE, 800 SOUTH VICTORIA AVENUE, VENTURA, CA Amount of unpaid balance and other charges: $404,583.65 Estimated Street Address or other common designation of real property: 1523 North Eight Street, Port Hueneme, CA Legal Description: Lot 20 of tract no. 1226, in the city of Port Hueneme, county of Ventura, state of California, as per map recorded in book 30, page 64 of maps, in the office of the county recorder of said county. except all oil, gas, petroleum and other hydrocarbon substances and minerals lying in, on or under said land, without the right to go upon the surface of said land or within 500 feet measured vertically of the surface thereof for development purposes. A.P.N.: 205-0-434-185 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder&#8217;s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may visit the Internet Web site address listed below for information regarding the sale of this property, using the file number assigned to this case file number. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: June 15, 2020 WT Capital Lender Services, a California corporation7522 North Colonial Avenue, Suite 101, Fresno, California 93711 (559) 222-4644 WTCap.com By Debra Francesconi, Senior Vice President <strong>(IFS# 21653, 06/18/20, 06/25/20, 07/02/20)</strong>/31320</p>
<p><strong>SUPERIOR COURT </strong><br />
<strong>OF CALIFORNIA </strong><br />
<strong>COUNTY OF VENTURA </strong><br />
<strong>2ND AMENDED </strong><br />
<strong>ORDER TO SHOW </strong><br />
<strong>CAUSE FOR </strong><br />
<strong>CHANGE OF NAME </strong><br />
<strong>Case No. </strong><br />
<strong>56-2019-00524788- </strong><br />
<strong>CU-PT-VTA</strong> <br />
This statement was filed JUN 15 2020, with the Superior Court of California, County of Ventura, 800 S. Victoria Avenue, Ventura, CA 93009, Hall of Justice. PETITION OF: Trisha Raquel Milan FOR CHANGE OF NAME. TO ALL INTERESTED PERSONS: Petitioner: Trisha Raquel Milan filed a petition with this court for a decree changing names as follows: Trisha Raquel Milan to Ameelia PaTrisha Milan THE COURT ORDERS that all persons interested in this matter appear before this court at the hearing indicated below to show cause, if any, why the petition for change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two court days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. <br />
<strong>NOTICE OF HEARING:</strong> Date: 08/03/2020. Time: 8:20 AM. Dept.: 21. The address of the court is Superior Court of California, County of Ventura, 800 S. Victoria Avenue, Ventura, CA 93009, Hall of Justice. A copy of this Order to Show Cause shall be published at least once a week each week for four consecutive weeks prior to the date set for hearing on the petition in the following newspaper of general circulation, printed in this county: VENTURA COUNTY REPORTER. Date JUN 15 2020. BY ORDER OF THE COURT, /s/ Michael D. Planet, Ventura Superior Court, Executive Officer and Clerk, By: VANESSA OROZCO, Deputy Clerk. PUBLISHED: Ventura County Reporter; 6/18/20, 6/25/20, 7/2/20 and 7/9/20./31311</p>
<p>&nbsp;</p>
<p><strong>LIEN SALE </strong><br />
<strong>Adamson&#8217;s Towing, Inc.,</strong> 214 S Bryant Ojai, CA. To be sold at 10:00 am on 7/7/2020: <br />
17-HD License: 23P1096 / CA Vin: 1HD1LM33XHC408166 <br />
PUBLISHED: Ventura County Reporter; 6/25/20./ 31391</p>
<p>&nbsp;</p>
<p><strong>ORDER TO SHOW CAUSE </strong><br />
<strong>FOR CHANGE OF NAME </strong><br />
<strong>Case No. 56-2020-00541875-</strong><br />
<strong>CU-PT-VTA</strong> <br />
Superior Court of California, County of Ventura <br />
Petition of: Susan D&#8217;Ette Caudel for Change of Name <br />
TO ALL INTERESTED PERSONS: Petitioner Susan D&#8217;Ette Caudel filed a petition with this court for a decree changing names as follows: <br />
Susan D&#8217;Ette Caudel to Suzun Justice <br />
The Court orders that all persons interested in this matter appear before this court at the hearing indicated below to show cause, if any, why the petition for change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two court days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. <br />
<strong>Notice of Hearing:</strong> <br />
Date: 7/31/2020, Time: 8:20 AM, <br />
Dept.: 42 <br />
The address of the court is 800 South Victoria Avenue, Ventura, CA 93009 A copy of this Order to Show Cause shall be published at least once each week for four successive weeks prior to the date set for hearing on the petition in the following newspaper of general circulation, printed in this county: Ventura County Reporter <br />
Date: June 10, 2020 <br />
Michael D. Planet, <br />
Executive Officer and Clerk By: <br />
Nina Lemos, Deputy Clerk <br />
6/25, 7/2, 7/9, 7/16/20 <br />
<strong>CNS-3373767#</strong>/31395</p>
<p><br />
<strong>SUPERIOR COURT </strong><br />
<strong>OF CALIFORNIA </strong><br />
<strong>COUNTY OF VENTURA </strong><br />
<strong>ORDER TO SHOW </strong><br />
<strong>CAUSE FOR </strong><br />
<strong>CHANGE OF NAME </strong><br />
<strong>Case No 56-2020-00541948- </strong><br />
<strong>CU-PT-VTA</strong> <br />
This statement was filed JUN 16 2020, with the Superior Court of California, County of Ventura, 800 S. Victoria Avenue, Ventura, CA 93009, Hall of Justice. PETITION OF: JANE SPARER UDKOFF FOR CHANGE OF NAME. TO ALL INTERESTED PERSONS: Petitioner: JANE SPARER UDKOFF filed a petition with this court for a decree changing names as follows: JANE SPARER UDKOFF to JANE RIVKAH UDKOFF THE COURT ORDERS that all persons interested in this matter appear before this court at the hearing indicated below to show cause, if any, why the petition for change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two court days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. <br />
<strong>NOTICE OF HEARING:</strong> Date: 8/13/2020. Time: 8:20 AM. Dept.: 41. The address of the court is Superior Court of California, County of Ventura, 800 S. Victoria Avenue, Ventura, CA 93009, Hall of Justice. A copy of this Order to Show Cause shall be published at least once a week each week for four consecutive weeks prior to the date set for hearing on the petition in the following newspaper of general circulation, printed in this county: VENTURA COUNTY REPORTER. Date JUN 16 2020. BY ORDER OF THE COURT, /s/ Michael D. Planet, Ventura Superior Court, Executive Officer and Clerk, By: NINA LEMOS, Deputy Clerk. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20, 7/16/20./31396</p>
<p>&nbsp;</p>
<h2><strong>PROBATE</strong></h2>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF</strong><br />
<strong>KATHLEEN </strong><br />
<strong>BERNSTEIN, </strong><br />
<strong>DECEDENT</strong><br />
<strong>Case No:</strong><br />
<strong>56-2020-00541839-</strong><br />
<strong>PR-LA-OXN</strong><br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: KATHLEEN BERNSTEIN<br />
A Petition for Probate has been filed by: JOSHUA T. BERNSTEIN in the Superior Court of California, County of VENTURA. <br />
The Petition for Probate requests that: JOSHUA T. BERNSTEIN be appointed as personal representative to administer the estate of the decedent.<br />
The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. <br />
A hearing on the petition will be held in this court as follows: Jul 09, 2020 at 10:30 a.m. in Dept. J6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Oxnard Courthouse.<br />
If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. <br />
If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. <br />
Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. <br />
You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. <br />
Attorney for Petitioner: Brandon P. Johnson, SBN: 210958, StakerLaw Tax and Estate Planning Law Corporation, 1200 Paseo Camarillo, Suite 280, Camarillo, CA 93010, (805) 482-2282.<br />
PUBLISHED: Ventura County Reporter; 6/18/20, 6/25/20 and 7/2/20./31307</p>
<p><br />
<strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF:</strong><br />
<strong>JOHN CLIFFORD </strong><br />
<strong>ROOS</strong><br />
<strong>CASE NO. 56-2018-</strong><br />
<strong>00509815-PR-LA-OXN</strong><br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the WILL or estate, or both of JOHN CLIFFORD ROOS.<br />
A PETITION FOR PROBATE has been filed by CARA D. LEE in the Superior Court of California, County of VENTURA.<br />
THE PETITION FOR PROBATE requests that CARA D. LEE be appointed as personal representative to administer the estate of the decedent.<br />
THE PETITION requests authority to administer the estate under the Independent Administration of Estates Act . (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority.<br />
A HEARING on the petition will be held in this court as follows: 07/16/20 at 10:30AM in Dept. J6 located at 4353 E. VINEYARD AVENUE, OXNARD, CA 93036<br />
IF YOU OBJECT to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney.<br />
IF YOU ARE A CREDITOR or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. <br />
Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law.<br />
YOU MAY EXAMINE the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk.<br />
Attorney for Petitioner<br />
CHRIS GRAY &#8211; SBN 153550 <br />
GRAY &amp; BARBA LLP<br />
1329 E. THOUSAND OAKS <br />
BLVD. SUITE 215<br />
THOUSAND OAKS CA 91362<br />
6/18, 6/25, 7/2/20<br />
<strong>CNS-3372860#</strong>/31312</p>
<p>&nbsp;</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>Jean Lawrence Damon </strong><br />
<strong>CASE NO. 56-2020-00541889-</strong><br />
<strong>PR-PL-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the Holographic WILL or estate, or both, of: Jean Lawrence Damon A PETITION FOR PROBATE has been filed by Virginia D. Craft in the Superior Court of California, County of VENTURA. <br />
THE PETITION FOR PROBATE requests that Virginia D. Craft be appointed as personal representative to administer the estate of the decedent. <br />
THE PETITION requests the decedent&#8217;s Holographic Will WILL and codicils, if any, be admitted to probate. The Holographic WILL and any codicils are available for examination in the file kept by the court. <br />
THE PETITION requests authority to administer the estate under the Independent Administration of Estates Act with full authority . (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. <br />
A HEARING on the petition will be held on 07/23/2020 at 10:30 a.m. in Dept. J-6 located at 4353 Vineyard Ave. Oxnard, CA 93036 Juvenile Courthouse &#8211; Probate. <br />
IF YOU OBJECT to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. <br />
IF YOU ARE A CREDITOR or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. <br />
Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. YOU MAY EXAMINE the file kept by the court. If you are a person interested in the estate, you may file with the court a formal Request for Special Notice (DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Steven G. Grossmann, Esq. SBN 162044 Law Offices of Steven G. Grossmann 455 E. Thousand Oaks Blvd., Suite 101 Thousand Oaks, CA 91360 Telephone: (805) 497-8311 <br />
6/25, 7/2, 7/9/20 <br />
<strong>CNS-3372943#</strong>/31385</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NOTICE OF PETITION TO ADMINISTER </strong><br />
<strong>ESTATE OF BARBARA HOFFMANN </strong><br />
<strong>Case No. 56-2020-00541852-PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of BARBARA HOFFMANN A PETITION FOR PROBATE has been filed by Jeffrey P. Hoffmann in the Superior Court of California, County of VENTURA. THE PETITION FOR PROBATE requests that Jeffrey P. Hoffmann be appointed as personal representative to administer the estate of the decedent. THE PETITION requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A HEARING on the petition will be held on July 23, 2020 at 9:00 AM in Dept. No. J6 located at 4353 E. Vineyard, Oxnard, CA 93036. IF YOU OBJECT to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. IF YOU ARE A CREDITOR or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. YOU MAY EXAMINE the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. <br />
Attorney for petitioner: <br />
PAUL A. MORISON ESQ <br />
SBN 145268 <br />
BOTTI &amp; MORISON ESTATE <br />
PLANNING ATTORNEYS LTD <br />
199 FIGUEROA ST STE 200 <br />
VENTURA CA 93001 <br />
CN970097 HOFFMANN <br />
Jun 25, Jul 2,9, 2020/31388</p>
<p>&nbsp;</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF: </strong><br />
<strong>DEBORAH LOUISE </strong><br />
<strong>WALKER </strong><br />
<strong>CASE NO. 56-2020-00542021-</strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the WILL or estate, or both of DEBORAH LOUISE WALKER. <br />
A PETITION FOR PROBATE has been filed by TERESA LORRAINE ROBINSON in the Superior Court of California, County of VENTURA. <br />
THE PETITION FOR PROBATE requests that TERESA LORRAINE ROBINSON be appointed as personal representative to administer the estate of the decedent. <br />
THE PETITION requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. <br />
A HEARING on the petition will be held in this court as follows: 08/06/20 at 10:30AM in Dept. J6 located at 4353 E. VINEYARD AVENUE, OXNARD, CA 93036 <br />
IF YOU OBJECT to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. <br />
IF YOU ARE A CREDITOR or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. <br />
Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. YOU MAY EXAMINE the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk.<br />
Attorney for Petitioner <br />
CHRISTOPHER P. YOUNG <br />
SBN 281512 <br />
THE ALVAREZ FIRM <br />
A LAW CORPORATION <br />
760 PASEO CAMARILLO <br />
SUITE 315 <br />
CAMARILLO CA 93010 <br />
6/25, 7/2, 7/9/20 <br />
<strong>CNS-3373803#</strong>/31386</p>
<p>&nbsp;</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>RAYMOND CENTENO, DECEDENT </strong><br />
<strong>Case No: 56-2020-00541963- </strong><br />
<strong>PR-PW-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: RAYMOND CENTENO. <br />
A Petition for Probate has been filed by: RAYMOND CENTENO, JR. &amp; EDWARD A. CENTENO in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: RAYMOND CENTENO, JR. &amp; EDWARD A. CENTENO be appointed as personal representative to administer the estate of the decedent. <br />
The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. <br />
A hearing on the petition will be held in this court as follows: 7-30-20 at 9:00 a.m. in Dept. J-6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Oxnard Courthouse. <br />
If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. <br />
If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. <br />
Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Fred Rosenmund, SBN: 90033, 2816 Rice Avenue, Oxnard, CA 93033, (805) 486-2500. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20./31379</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>GLENN NARDIN, DECEDENT </strong><br />
<strong>Case No: 56-2020-00542058- </strong><br />
<strong>PR-PL-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: GLENN NARDIN. A Petition for Probate has been filed by: MARGERY NARDIN in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: MARGERY NARDIN be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: July 30, 2020 at 9:00 a.m. in Dept. J-6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Oxnard Courthouse. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Fred Rosenmund, SBN: 90033, 2816 Rice Avenue, Oxnard, CA 93033, (805) 486-2500. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20./31389</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>MIGUEL MARCIAL ALTAMIRA, </strong><br />
<strong>DECEDENT </strong><br />
<strong>Case No: 56-2020-00539673- </strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: MIGUEL MARCIAL ALTAMIRA. A Petition for Probate has been filed by: GLORIA ZAVALA in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: GLORIA ZAVALA be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: 8-6-20 at 10:30 a.m. in Dept. J-6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Juvenile Justice Center. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Fred Rosenmund, SBN: 90033, 2816 Rice Avenue, Oxnard, CA 93033, (805) 486-2500. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20./31418</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF: </strong><br />
<strong>DAVID JOHN JONES </strong><br />
<strong>AKA DAVID JOHN SCHIERING </strong><br />
<strong>CASE NO. 56-2020-00542020-</strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the WILL or estate, or both of DAVID JOHN JONES AKA DAVID JOHN SCHIERING. A PETITION FOR PROBATE has been filed by GAIL MARIE STEVENS in the Superior Court of California, County of VENTURA. THE PETITION FOR PROBATE requests that GAIL MARIE STEVENS be appointed as personal representative to administer the estate of the decedent. THE PETITION requests authority to administer the estate under the Independent Administration of Estates Act . (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A HEARING on the petition will be held in this court as follows: 07/30/20 at 10:30AM in Dept. J6 located at 4353 E. VINEYARD AVENUE, OXNARD, CA 93036 IF YOU OBJECT to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. IF YOU ARE A CREDITOR or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. YOU MAY EXAMINE the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. In Pro Per Petitioner GAIL MARIE STEVENS 4009 VIVIAN ST. SAN DIEGO CA 92115 <br />
6/25, 7/2, 7/9/20 <br />
<strong>CNS-3374089#/</strong>31387</p>
<p><strong>NOTICE OF PETITION</strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>BARBARA MAY </strong><br />
<strong>GIFFORD, DECEDENT </strong><br />
<strong>Case No: 56-2020-00541873- </strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: BARBARA MAY GIFFORD. A Petition for Probate has been filed by: CAROL EDWARDSON in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: CAROL EDWARDSON be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: July 23, 2020 at 9:00 a.m. in Dept. J-6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Oxnard Division. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Samuel M. Huestis, Esq., (State Bar No. 113557), Law Office Of Samuel M. Huestis, A Professional Corporation, 674 County Square Drive, Suite 203, Ventura, California 93003-0445, (805) 642-3559. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20./31390</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>JAMES DAVID COLE, </strong><br />
<strong>DECEDENT </strong><br />
<strong>Case No: 56-2020-00541918- </strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: JAMES DAVID COLE. A Petition for Probate has been filed by: DAVID RUSSELL COLE &amp; MARTHA ELLEN COLE in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: DAVID RUSSELL COLE &amp; MARTHA ELLEN COLE be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: 07-30-2020 at 10:30 a.m. in Dept. J6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Juvenile Justice Center. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Petitioners In Pro Per: DAVID RUSSELL COLE &amp; MARTHA ELLEN COLE, 2265 CONNELL AVENUE, SIMI VALLEY, CA 93063, 805-404-0995. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20. /31398</p>
<p><strong>NOTICE OF PETITION </strong><br />
<strong>TO ADMINISTER </strong><br />
<strong>ESTATE OF </strong><br />
<strong>RENE PIERRE LEBLANC, </strong><br />
<strong>DECEDENT </strong><br />
<strong>Case No: 56-2020-00542019- </strong><br />
<strong>PR-LA-OXN</strong> <br />
To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of: RENE PIERRE LEBLANC. A Petition for Probate has been filed by: TRACI RENEE PORCARO in the Superior Court of California, County of VENTURA. The Petition for Probate requests that: TRACI RENEE PORCARO be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: 07-30-2020 at 10:30 a.m. in Dept. J6. Address of court: Superior Court of California, County of Ventura, 4353 E. Vineyard Avenue, Oxnard, CA 93036, Juvenile Justice Center. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Petitioner In Pro Per: TRACI RENEE PORCARO, 23414 ABBEY GLEN PLACE, VALENCIA, CA 91354, 661-755-6906. PUBLISHED: Ventura County Reporter; 6/25/20, 7/2/20, 7/9/20./31400</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='et-box et-shadow'>
					<div class='et-box-content'></div></div>
<p><div class='three_fourth et_column_last'>
					
				</div><div class='clear'></div><br />
<div class='et-box et-shadow'>
					<div class='et-box-content'></div></div><br />
<div class='one_fourth et_column_last'>
					
				</div><div class='clear'></div></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5855" class="share-twitter sd-button share-icon no-text" href="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5855" class="share-facebook sd-button share-icon no-text" href="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;t=Legal%20Advertising" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Facebook" data-network-name="facebook" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Legal%20Advertising%20https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Twitter" data-network-name="twitter" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;t=Legal%20Advertising" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Google +" data-network-name="googleplus" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;t=Legal%20Advertising" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Tumblr" data-network-name="tumblr" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;description=Legal%20Advertising&#038;media=" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Pinterest" data-network-name="pinterest" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;title=Legal%20Advertising" class="social-share-link" title="Share &quot;Legal Advertising&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/&#038;title=Legal%20Advertising" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Email" data-network-name="basic_email" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Legal Advertising&quot; via Print" data-network-name="basic_print" data-share-title="Legal Advertising" data-share-url="https://vcreporter.com/2020/06/legal-advertising-jun-25-2020/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="5855" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2020/06/save-for-the-mistakes-i-have-made-examining-the-legacy-of-st-junipero-serra/" rel="prev"><span class="button">Previous</span><span class="title">&#8220;SAVE FOR THE MISTAKES I HAVE MADE&#8221; | Examining the legacy of St. Junipero Serra</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2020/06/nasa-seeks-cultural-protection-for-contaminated-site-monday-meeting-of-county-cultural-heritage-board/" rel="next"><span class="button">Next</span><span class="title">NASA SEEKS CULTURAL PROTECTION FOR CONTAMINATED SITE | Monday meeting of County Cultural Heritage Board</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/04/subscribe-digital-edition-VC-Reporter.jpg?resize=300%2C100&#038;ssl=1" width="300" height="100" alt="" data-recalc-dims="1"/></center><br />
<p>Subscribe to get VC Reporter Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_e380e0a602" type="text" value="" /></div>
&nbsp;
<br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br /><br />
<p>For information about our privacy practices, please visit our website at <a href="https://vcreporter.com/privacy-policy/" target="_blank" rel="noopener noreferrer">https://vcreporter.com/privacy-policy/</a><br /><br />
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-9" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-52"><center>
  <p><a class="gofollow" data-track="NTIsMSwxLDYw" href="https://www.facebook.com/pages/category/Footwear-Store/Birkenstock-Footprints-of-Ventura-211722868898378/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/06/birkenstock_300x250_june2020.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-13" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-7"><div class="g-single a-54"><center>
  <a class="gofollow" data-track="NTQsNywxLDYw" href="https://www.facebook.com/pages/category/Footwear-Store/Birkenstock-Footprints-of-Ventura-211722868898378/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/06/birkenstock_300x600_june2020.jpg" alt="" width="300" height="600" border="0"/></a>
</center><br></div></div></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-10" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-49"><center>
  <p><a class="gofollow" data-track="NDksMiwxLDYw" href="https://www.venturaharborvillage.com/" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/06/2020-June-VHV-Shop-Seaside-VCR-300-x-250-px-RGB.png" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-76595 tribe-clearfix tribe-events-category-clubs tribe-events-venue-62834 tribe-events-organizer-56161">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/online-seminar-series-athens-and-jerusalem-reason-and-revelation-part-ii-saturday-june-27-2020-%e2%80%8b/" rel="bookmark">Online Seminar Series &#8211; Athens and Jerusalem:  Reason and Revelation &#8211; Part II &#8211; Saturday, June 27 , 2020  ​</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 27 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Online Seminar Series &#8211; Athens and Jerusalem:  Reason and Revelation &#8211; Part II &#8211; Saturday, June 27 , 2020  \u200b","description":"&lt;p&gt;Online Seminar Series -\u00a0Athens and Jerusalem:\u00a0 Reason and Revelation\u00a0- Part II - Saturday, June 27\u00a0,\u00a02020\u00a0\u200b We invite you to this six-part series, exploring\u00a0all three Jerusalem faith traditions from the Socratic philosophical perspective focusing on the questions:\u00a0What does it mean to be good at being human... To live the best human life? \u200bJune 27th\u00a0Reading: Plato,\u00a0Euthyphro Click [&hellip;]&lt;/p&gt;\\n","image":"https://vcreporter.com/wp-content/uploads/2020/05/athens-and-jerusalem.jpg","url":"https://vcreporter.com/event/online-seminar-series-athens-and-jerusalem-reason-and-revelation-part-ii-saturday-june-27-2020-%e2%80%8b/","startDate":"2020-06-27T12:00:00-07:00","endDate":"2020-06-27T14:00:00-07:00","location":{"@type":"Place","name":"Online","description":"&lt;p&gt;Via Zoom. Register to receive the link. Become a subscriber for just $25 per month. https://www.agorafoundation.org/community-of-lifelong-learners&lt;/p&gt;\\n","url":false,"address":{"@type":"PostalAddress","addressRegion":"CA","addressCountry":"United States"},"telephone":"(805) 231-5974","sameAs":"https://www.agorafoundation.org/"},"organizer":{"@type":"Person","name":"The Agora Foundation","description":"","url":false,"telephone":"8052315974","email":"&#103;r&#101;&#97;&#116;b&#111;&#111;k&#115;o&#106;&#97;&#105;&#64;&#103;&#109;ai&#108;&#46;com","sameAs":"http://www.theagorafoundation.org"},"offers":{"@type":"Offer","price":"25","priceCurrency":"USD","url":"https://vcreporter.com/event/online-seminar-series-athens-and-jerusalem-reason-and-revelation-part-ii-saturday-june-27-2020-%e2%80%8b/","category":"primary","availability":"inStock","validFrom":"2020-05-26T00:00:00+00:00"},"performer":"Organization"}]
</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div>

<!-- /1026280/rectangleBottom -->
<div id='div-gpt-ad-1552602589971-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552602589971-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-12" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-8"><center>
  <p><a class="gofollow" data-track="OCw2LDEsNjA=" href="www.kittylandresort.com" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/06/kittyland_300x600_june2020.jpg" alt="" width="300" height="600" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-11" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-46"><center>
  <p><a class="gofollow" data-track="NDYsMywxLDYw" href="https://www.concertsinyourcar.com" target="_blank"><img src="https://vcreporter.com/wp-content/uploads/2020/06/NEW-DATE-300x250-Kyle.png" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Stories</h4>		<ul class="widget_list">
					<li>
									<a href="https://vcreporter.com/2020/06/ventura-county-summer-guide-2020/" title="VENTURA COUNTY SUMMER GUIDE | 2020" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/06/summerguide-cover.jpg?resize=150%2C150&amp;ssl=1" alt="VENTURA COUNTY SUMMER GUIDE | 2020" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/06/ventura-county-summer-guide-2020/" class="title">VENTURA COUNTY SUMMER GUIDE | 2020</a>
										<div class="post-meta">
						<span class="updated">Jun 26, 2020</span> | <a href="https://vcreporter.com/category/specialissues/" rel="tag">Special Issues</a>, <a href="https://vcreporter.com/category/specialissues/summerguide/" rel="tag">Summer Guide</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://vcreporter.com/2020/06/no-charges-in-truck-vs-protestor-incident/" title="&#8220;NO CHARGES&#8221;| In truck vs. protestor incident" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/06/truck-v-pedestrian.png?resize=150%2C150&amp;ssl=1" alt="&#8220;NO CHARGES&#8221;| In truck vs. protestor incident" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/06/no-charges-in-truck-vs-protestor-incident/" class="title">&#8220;NO CHARGES&#8221;| In truck vs. protestor incident</a>
										<div class="post-meta">
						<span class="updated">Jun 25, 2020</span> | <a href="https://vcreporter.com/category/news/breaking-news/" rel="tag">Breaking News</a>, <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://vcreporter.com/category/uncategorized/" rel="tag">Uncategorized</a>, <a href="https://vcreporter.com/category/city/ventura/" rel="tag">Ventura</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://vcreporter.com/2020/06/nasa-seeks-cultural-protection-for-contaminated-site-monday-meeting-of-county-cultural-heritage-board/" title="NASA SEEKS CULTURAL PROTECTION FOR CONTAMINATED SITE | Monday meeting of County Cultural Heritage Board" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-11.52.16-AM.png?resize=150%2C150&amp;ssl=1" alt="NASA SEEKS CULTURAL PROTECTION FOR CONTAMINATED SITE | Monday meeting of County Cultural Heritage Board" />
			</a>								<div class="post_info">
					<a href="https://vcreporter.com/2020/06/nasa-seeks-cultural-protection-for-contaminated-site-monday-meeting-of-county-cultural-heritage-board/" class="title">NASA SEEKS CULTURAL PROTECTION FOR CONTAMINATED SITE | Monday meeting of County Cultural Heritage Board</a>
										<div class="post-meta">
						<span class="updated">Jun 25, 2020</span> | <a href="https://vcreporter.com/category/authors/kimberly-rivers/" rel="tag">Kimberly Rivers</a>, <a href="https://vcreporter.com/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
<li id="menu-item-75765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75765"><a href="https://vcreporter.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-18" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VC REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-74684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74684"><a href="https://vcreporter.com/2020-covers/">2020 Covers</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-16" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				<div class="g g-5"><div class="g-single a-51"><center>
    <p><a class="gofollow" data-track="NTEsNSwxLDYw" href="https://www.venturaharborvillage.com/"><img src="https://vcreporter.com/wp-content/uploads/2020/06/2020-June-VHV-Shop-Seaside-VCR-728-x-90-px-RGB-1.jpg" width="728" height="90" alt=""/></a></p></center>
</center></div></div>			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="e380e0a602" data-page_id="5855" data-account="Times Meda Group" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Legal%20Advertising&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;t=Legal%20Advertising" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Legal%20Advertising&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F06%2Flegal-advertising-jun-25-2020%2F&#038;t=Legal%20Advertising" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5855" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vcreporter.com\/2020\/06\/legal-advertising-jun-25-2020\/":5855};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/06\/legal-advertising-jun-25-2020\/","stats_nonce":"cf5e3ae3ed","share_counts":"6dec531316","follow_counts":"380e286111","total_counts":"8520f661fb","media_single":"b120d881bf","media_total":"ad5e800b95","generate_all_window_nonce":"549a8543d1","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bd1d1202c2","timeline_nonce":"24ffac594a","blog_feed_nonce":"68419ea7fe","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"2b97eace00","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6af4d5f9fc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5855","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/06\/legal-advertising-jun-25-2020\/","stats_nonce":"709e72cc89","subscribe_nonce":"d80c83b258","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'119694418',post:'5855',tz:'-7',srv:'vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '5855' ]);
</script>
</body>
</html>
