<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='74547';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>HAPPENINGS | Jan. 16-23, 2020|VC Reporter | Times Media Group</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Times Media Group &raquo; iCal Feed" href="https://vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; HAPPENINGS | Jan. 16-23, 2020 Comments Feed" href="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.5) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.5'></script>
<link rel='https://api.w.org/' href='https://vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PURPLE IS THE NEW PARTY | As the world looks on' href='https://vcreporter.com/2020/01/purple-is-the-new-party-as-the-world-looks-on/' />
<link rel='next' title='IN BRIEF | Jan. 19, 2020' href='https://vcreporter.com/2020/01/in-brief-jan-19-2020/' />
<link rel="canonical" href="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-jon' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HAPPENINGS | Jan. 16-23, 2020" />
<meta property="og:url" content="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/" />
<meta property="og:description" content="34TH ANNUAL MARTIN LUTHER KING, JR. MARCH AND CELEBRATION Monday, Jan. 20, 8 a.m. The 2020 theme is “Dream, Believe, Act! We can do more together than apart.” The Freedom March is at 8 a.m. from Pl…" />
<meta property="article:published_time" content="2020-01-16T05:43:01+00:00" />
<meta property="article:modified_time" content="2020-01-17T18:50:43+00:00" />
<meta property="og:site_name" content="VC Reporter | Times Media Group" />
<meta property="og:image" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/MLK-committee-WEB.jpg?fit=1200%2C527&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HAPPENINGS | Jan. 16-23, 2020" />
<meta name="twitter:image" content="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/MLK-committee-WEB.jpg?fit=1200%2C527&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-157913707437.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-74547 single-format-standard tribe-no-js tribe-theme-parent-Extra-bk tribe-theme-child-Extra-bk-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65116" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/its-pouring-torrential-rain-in-ventura-county-in-pictures-west-side/">IT’S POURING | Torrential rain in Ventura County in pic...</a>
										</div>
																			<div id="et-trending-post-65085" class="et-trending-post">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-74547" class="module single-post-module post-74547 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings category-venturacounty et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">HAPPENINGS | Jan. 16-23, 2020</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jan 15, 2020</span> | <a href="https://vcreporter.com/category/happenings/" rel="tag">Happenings</a>, <a href="https://vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a> | <a class="comments-link" href="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/MLK-committee-WEB.jpg?resize=1280%2C640&amp;ssl=1" alt="HAPPENINGS | Jan. 16-23, 2020" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="74547" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="74547" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><strong>34<sup>TH</sup> ANNUAL MARTIN LUTHER KING, JR. MARCH AND CELEBRATION Monday, Jan. 20, 8 a.m. </strong>The 2020 theme is “Dream, Believe, Act! We can do more together than apart.” The Freedom March is at 8 a.m. from Plaza Park in Oxnard, then an observance program starting at 9 a.m. in the Oxnard PAL Gymnasium with speakers, music and more. The keynote speaker is Troy Brown, city manager of Moorpark. Brown was formerly the city manager of Tracy, CA and served as assistant city manager for Riverside, Elk Grove and Livermore. $8 admission includes refreshments. Organized by the Martin Luther King, Jr. Committee of Ventura County. Transportation provided from Oxnard PAL Gymnasium at 7:30 a.m. to Plaza Park, 500 C Street, Oxnard. Oxnard PAL Gymnasium, 350 S. K Street, Oxnard. <a href="http://www.mlkventuracounty.com">www.mlkventuracounty.com</a>. <em>Pictured: The MLK Jr. Committee 2019-2020, Standing left to right: James Clifton, Dominic King, Nicolette Walker-Itza, Willie Lubka, Tracy Harris, Vince Stewart, Willie Claytor, Kim Ballon, Jonathan Horton, Heidy Gayton, Cheryl Crone SEATED: Vicky Manning, Samara Parker, Iva Jeffreys, LaRita Montgomery, Adriene Coulter, Janice Love. NOT PICTURED: Phyllis Alexander, George Sims, Chuck Hooktra, Marvis Graves, Carl Gayton, Victor Gallardo, Lanny Kaufer, Ron Robinson, Eric Hicks</em></p>
<h4>Thursday</h4>
<p><strong>DOWNTOWN VENTURA PARKING ADVISORY COMMITTEE MEETING. 3-5 p.m.</strong> Get informed about issues related to parking in downtown Ventura. Ventura City Hall, Santa Cruz Conference Room, 501 Poli Street, Ventura.</p>
<p><strong>23<sup>rd</sup></strong><strong> </strong><strong>ANNUAL MEETING of ECONOMIC DEVELOPMENT COLLABORATIVE 3:30-7:30 p.m.</strong> The EDC welcomes three economic experts to their panel with a theme entitled, “Facing the Future: Reimagining the Path to Economic Inclusion and Prosperity.” Panelists included are Joslyn B. Stuart, partner at The Small Business Law Firm, Erick Went, CEO, Matter Labs and Joseph Briglio, Planning Manager at the City of Happy Valley.  The panel will explore what attracts residents and businesses and what causes them to leave an area, as the EDC’s annual meeting new executive committee members of the Board of Directors will be installed. $80, includes dinner. Register online https://conta.cc/2Eo6zqP  805-384-1800 ex. 21.  Hyatt Regency Westlake, 880 S. Westlake Blvd., Westlake. <a href="http://www.edccollaborative.com">www.edccollaborative.com</a>.</p>
<p><strong>PUBLIC MEETING: INPUT ON PUBLIC TRANSIT SYSTEM 4 p.m.</strong> The Ventura County Transportation Commission is holding a public meeting to hear input on the how the current public transit system in the county is meeting your needs. Several meetings on calendar in coming weeks at various locations. Camarillo City Council Chambers, 601 Carmen Drive, Camarillo. <a href="http://www.goventura.org">www.goventura.org</a>.</p>
<div id="attachment_74550" style="width: 438px" class="wp-caption alignright"><img aria-describedby="caption-attachment-74550" data-attachment-id="74550" data-permalink="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/2020-island-packers-edited/" data-orig-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?fit=4249%2C2976&amp;ssl=1" data-orig-size="4249,2976" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 Island Packers EDITED" data-image-description="" data-medium-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?fit=428%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?fit=1024%2C717&amp;ssl=1" class="size-medium wp-image-74550" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED-428x300.jpg?resize=428%2C300&#038;ssl=1" alt="" width="428" height="300" srcset="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=428%2C300&amp;ssl=1 428w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=160%2C112&amp;ssl=1 160w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=768%2C538&amp;ssl=1 768w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=1024%2C717&amp;ssl=1 1024w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=610%2C427&amp;ssl=1 610w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?resize=1080%2C756&amp;ssl=1 1080w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?w=2160&amp;ssl=1 2160w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/2020-Island-Packers-EDITED.jpg?w=3240&amp;ssl=1 3240w" sizes="(max-width: 428px) 100vw, 428px" data-recalc-dims="1" /><p id="caption-attachment-74550" class="wp-caption-text"><strong>WHALE WATCHING SEASON with ISLAND PACKERS now through April 15</strong> Orcas have been spotted on trips with Island Packers, the locally owned and operated, authorized concessionaire to the Channel Islands National Park and Marine Sanctuary. Winter is our local whale watching season with frequent sightings of diverse species including large pods of dolphins, Humpback, Fin and Gray whales. The gray whales are migrating through our local oceans right now. $28-38. Kids under 3 are FREE. Daily departures at various times. Questions? 805-642-1393 or info@islandpackers.com. Schedule online. Departing from Ventura Harbor, 1691 Spinnaker Drive, Ventura. www.islandpackers.com.</p></div>
<p><em><strong>LOST HILLS</strong></em><strong> </strong><strong>AUTHOR BOOK TOUR 6:30 p.m. </strong>The Calabasas-based, New York Times bestselling author Lee Goldberg is stopping in Ventura on his book tour to chat with Santa Barbara-based author Paul Levine about their work. Goldberg’s latest crime novel <em>Lost Hills</em>, about a rookie woman homicide detective, is getting high praise and is set in the area around Calabasas. He and Levine have both written for television, and today Levine writes legal thriller novels. Goldberg has written over 30 novels and on several television shows, including <em>Monk</em> and <em>Diagnosis Murder.</em> Bank of Books, 748 E. Main St., Ventura.</p>
<h4>Friday</h4>
<p><strong>42<sup>ND</sup> ANNUAL WINTERFEST DOG SHOW – GREAT PYRENEES Jan. 17-19, 7 a.m.</strong> An event open to the public with multiple classes for breed of the Great Pyrenees Association of Southern California. Ventura County Fairgrounds, 10 W. Harbor Blvd., Ventura. <a href="http://www.jbradshaw.com">www.jbradshaw.com</a>.</p>
<p><strong>THIRD FRIDAY AT POPPIES 5:30-7:30 p.m.</strong> An artist reception for guest artist, Leslie Marcus, highlighting her hand-painted scarves and oil paintings. Live music with Ray Magee and Friends. Poppies Art and Gifts, 323 E. Matilija St., Ojai. <a href="http://www.poppiesartandgifts.com">www.poppiesartandgifts.com</a>.</p>
<p><strong> </strong><strong>WALK WITH EASE 9-10:30 a.m.</strong> A six-week program developed by the Arthritis Foundation to reduce inflammation and improve health. A custom walking plan will be created for all participants and the group will walk together three times a week. FREE, registration required, call 805-477-7300. Simi Valley Senior Center, 3900 Avenida Simi, Simi Valley. <a href="http://www.vcaaa.org">www.vcaaa.org</a>.</p>
<h4>Saturday</h4>
<p><strong>ORMOND BEACH CLEAN-UP 9 a.m. – 12 p.m.</strong> Join Surfrider and Audubon in a clean up of Ormond Beach. All ages are welcome, all under 18 must be accompanied by an adult. Please wear closed toed shoes, and long pants. Volunteers are asked to bring a reusable waterbottle. Water, snacks, and pick up supplies will be provided. Group will gather in parking lot at the end of Arnold Road in Oxnard. Questions? <a href="mailto:chair@ventura.surfrider.org">chair@ventura.surfrider.org</a>.</p>
<p><strong>JUSTICE FOR ALL MARCH 10 a.m. – 1 p.m.</strong> Organized by Justice for All VC, this march has the theme of “Speak Up, Act and Vote for What Unites Us,” and is a sister event of the national Women’s March. Speakers, vendors and info booths in the park following the march. Plaza Park, 651 E. Thompson Blvd., Ventura. <a href="http://www.justiceforallvc.org">www.justiceforallvc.org</a>.</p>
<p><strong>YOUR NEW YEAR MUSE  12-3 p.m.</strong> A painting and journaling class led by artist Jodi Bogart, who will guide you through each step of reflecting on your desires for the year to be reflected on the paper. For 16 years and up. $45 per person. Registration required. Santa Paula Art Museum, 117 N. 10<sup>th</sup> St., Santa Paula. <a href="http://www.santapaulaartmuseum.org/creativity">www.santapaulaartmuseum.org/creativity</a>.</p>
<p><strong><em>THE NINJA DAUGHTER </em>AUTHOR BOOK SIGNING 2-4 p.m. </strong>Author Tori Eldridge will be presenting and signing her debut novel, the first in the Lily Wong series, a thriller about a Chinese-Norwegian ninja who takes on the Los Angeles Ukrainian mob after her sister is murdered and she commits her life to protecting women. Based on Eldridge’s short story featured in Suspense Magazine’s Best of 2014. <strong>Bank of Books, 748 E. Main St., Ventura.</strong></p>
<p><strong>EMPATHY: A WOMAN’S POINT OF VIEW 4 p.m. </strong>Four women artists in a panel discussion exploring the balance of successful business women and the idea of being “soft” linked to empathy. $10. FREE for members. California Museum of Art Thousand Oaks, 350 W. Hillcrest Drive, Thousand Oaks. <a href="http://www.cmato.org">www.cmato.org</a>.</p>
<p><strong> </strong><strong>DIRTY CELLO 8 p.m. </strong>A modern take on blues and bluegrass, this high energy four-piece troupe is led by “cross-over” cellist, Rebecca Roudman, this performance is sure to be a foot stomping good time. $20. Namba Performing Arts Space, 175 S. Ventura Ave., #218, Ventura. <a href="http://www.dirtycello.com">www.dirtycello.com</a>.</p>
<h4>Sunday</h4>
<p><strong>YOGA AT THE BREWERY 10-11:15 a.m.</strong> Welcome the day with yoga, and a pint. $20. Enegren Brewing Company, 444 Zachary Street, Moorpark, CA.</p>
<p><strong><em>MAPPING OF THE MIND </em>2 p.m.</strong> A live performance of real accounts, offered in personal essays, songs and poetry expressing real accounts – sometimes humorous or touching – of living with mental illness. A presentation of the Jewish Women’s Theatre. A Q and A with the cast case, and a curator led tour of the exhibit “Empathy: Beneath the Surface.” $45. California Museum of Art, Thousand Oaks, 350 W. Hillcrest Dr., Thousand Oaks. <a href="http://www.cmato.org">www.cmato.org</a>.</p>
<p><strong>51<sup>st</sup> ANNUAL MLK JAZZ REQUIM 3 p.m.</strong> A non-denominational celebration to move and inspire you to create positive change. Music by Studio C Sextet and the Santa Paula High School Jazz Ensemble. Keynote by Rev. Dr. Alma J. Hawkins. St. Paul’s Episcopal and Emmanuel Lutheran Church, 117 N. 7<sup>th</sup> St., Santa Paula.</p>
<p><strong>CLASSICAL CONCERTS ON THE HILL 2 p.m</strong>. Pianist of the Bloomington Trio, Ilya Friedberg will perform in this new series of classical performances. $15-72. Tickets available by calling 805-381-1246 and online. Hillcrest Center for the Arts, 403 W. Hillcrest Drive, Thousand Oaks. <a href="http://www.hillcrestarts.com">www.hillcrestarts.com</a>.</p>
<h4>Monday</h4>
<p><strong>FREE ENTRY TO BOTANICAL GARDENS FOR MLK DAY 9 a.m. &#8211; 5 p.m.</strong> The Ventura Botanical Gardens will be open and free to the public. Leashed dogs are welcome too! Ventura Botanical Gardens, 567 S. Poli St., Ventura. <a href="http://www.venturabotanicalgardens.com">www.venturabotanicalgardens.com. </a></p>
<p><span style="font-weight: 400;"><strong>MLK DAY OF SERVICE  9-11 a.m.</strong> Instead of a day off to celebrate Martin Luther King Jr. Day, Acacia Magnet School is hosting a &#8220;day on,&#8221; in service of others. Donations are requested for Food Share of Ventura County, Interface Children and Family Services and Conejo Community Outreach. The entire community is invited to the event to help pack boxes of donated items, write inspiring notes and more. Requested donations include: canned protein food items (tuna, chicken, salmon), cereal, beans, rice, feminine products, baby diapers, baby formula. RSVP </span><a href="http://acaciamagnet.eventbrite.com/"><span style="font-weight: 400;">acaciamagnet.eventbrite.com</span></a><b>. </b><span style="font-weight: 400;">Acacia Magnet School, 55 W. Norman Ave., Thousand Oaks. </span><a href="http://www.conejousd.org/acacia"><span style="font-weight: 400;">www.conejousd.org/acacia</span></a><span style="font-weight: 400;">. </span></p>
<p><strong>OPEN AUDITIONS FOR MENS A CAPELLA CHORUS 7:30 p.m.</strong> The Pacific Sound Chorus is hosting open auditions for men who are interested in joining the four-part harmony chorus. The group is a chapter of the Barbershop Harmony Society and performs in Ventura and Santa Barbara. Rehearsals are each Monday night. Questions? Call Brent, 805-452-1393 or email membership @ pacificsoundchorus.org. Ventura Adult and Continuing Education, 5200 Valentine Road, Ventura. </p>
<h4>Tuesday</h4>
<p><strong>TAI CHI: MOVING FOR BETTER BALANCE 8:30-10 a.m.</strong> A 12-week class offering simplified techniques for seniors and meant for those beginning the practice. Those with canes and walkers are encouraged to attend. Tai Chi is proven to reduce falling. FREE. Register by calling: 805-477-7300. Ventura Adult and Continuing Education, 5200 Valentine Road, Ventura. <a href="http://www.vcaaa.org">www.vcaaa.org</a>.</p>
<p><strong>TRANSFORMING YOUR RELATIONSHIP WITH FOOD 4-5:30 p.m.</strong> Part to Positive Aging Series, a workshop exploring how food supports or harms our health. Requested $10 donation to Senior Concerns. Register by calling 805-497-0189. Senior Concerns, 401 Hodencamp Road, Thousand Oaks.</p>
<div id="attachment_74551" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-74551" data-attachment-id="74551" data-permalink="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/death-cafe-cup-hand-edited/" data-orig-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553863324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="death cafe cup hand EDITED" data-image-description="" data-medium-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?fit=400%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?fit=1024%2C768&amp;ssl=1" class="size-medium wp-image-74551" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED-400x300.jpg?resize=400%2C300&#038;ssl=1" alt="" width="400" height="300" srcset="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=160%2C120&amp;ssl=1 160w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=610%2C458&amp;ssl=1 610w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?resize=1080%2C810&amp;ssl=1 1080w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?w=2160&amp;ssl=1 2160w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/death-cafe-cup-hand-EDITED.jpg?w=3240&amp;ssl=1 3240w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><p id="caption-attachment-74551" class="wp-caption-text"><strong>DEATH CAFÉ Thursday, Jan. 23, 6:30-8:30 p.m.</strong> Demystify the topic of death and dying at this discussion group (not grief support). Bring your questions, thoughts and personal fears around death to discuss while enjoying tea and cake. FREE, hosted by Anam Cara End of Life Services. Home of Robin Fontana Kent, The Levy House, 155 South G St., Oxnard. www.deathcafe.com.</p></div>
<p><strong>PORT HUENEME WATER AGENCY 4-5 p.m.</strong> A public meeting of the water agency in the City of Port Hueneme. Agenda will be online. Port Hueneme City Hall, 250 N. Ventura Road, Port Hueneme. www.ci.port-hueneme.ca.us</p>
<p><strong>PFLAG MONTHLY MEETING 7 p.m.</strong> The monthly meeting of the Ventura Parents and Friends of Lesbians and Gays, which works to provide support for families and allies, and to promote understanding. Community Resource Center, 2471 Portola Road, Ventura. <a href="http://www.pflagventura.wordpress.com">www.pflagventura.wordpress.com</a>.</p>
<h4>Wednesday</h4>
<p><strong>WOMEN IN BUSINESS MIXER 5:30-7 p.m.</strong> A networking event for women only. Free for members of Ventura Chamber of Commerce. Non-members $10. Pure Dental, 2438 N. Ponderosa Dr. #C-217, Camarillo. <a href="http://www.venturachamber.com">www.venturachamber.com</a>.</p>
<p><strong>MOMS DEMAND ACTION AGAINST GUN VIOLENCE AT SCHOOLS 6 p.m.</strong> The monthly meeting of a new chapter of the national organization that advocates for common sense gun laws and responsible gun ownership, which formed after the recent shootings in Saugus. Santino’s Pizza, 4231 Telegraph Road, Ventura.</p>
<p><strong>HITMAN TOUR 7:30 p.m.</strong> The North American Tour of the GRAMMY winning songwriter David Foster, with special guest of <em>American Idol</em>, Katharine McPhee, performing songs Foster has produced or written over his four decades in the music industry, including major hits Celine Dion’s “Because You Loved Me,” Whitney Houston’s “The Bodyguard,” Earth Wind and Fire’s “After The Love Is Gone,” and many more. $66-91. Tickets available 800-745-3000 or online. Thousand Oaks Civic Arts Plaza, 2100 Thousand Oaks Blvd., Thousand Oaks. <a href="http://www.bapacthousandoaks.com">www.bapacthousandoaks.com</a>.</p>
<h4>Thursday</h4>
<p><strong>PUBLIC MEETING: INPUT ON PUBLIC TRANSIT SYSTEM 5 p.m.</strong> The Ventura County Transportation Commission is holding a public meeting to hear input on the how the current public transit system in the county is meeting your needs. Several meetings on calendar in coming weeks at various locations. Santa Paula Blanchard Library, Hardison Room, 119 North 8<sup>th</sup> Street, Santa Paula. <a href="http://www.goventura.org">www.goventura.org</a>.</p>
<p><strong>WATER RATE CHANGE INFORMATION MEETING 6 p.m</strong>. The City of Port Hueneme is considering an increase in water rates. Information is being provided to the public. Port Hueneme City Hall. 250 N. Ventura Road, Port Hueneme. <a href="http://www.ci.port-hueneme.ca.us">www.ci.port-hueneme.ca.us</a></p>
<p><strong><em>MARIANNE AND LEONARD, WORDS OF LOVE </em>7:30 p.m.</strong> An ode to the love that inspired the writing of Leonard Cohen. A screening of the Ventura Film Society. $8-$12. Tickets online through Eventbrite/Ventura Film Society. Century 10 Downtown, 555 E. Main St., Ventura.</p>
<div id="attachment_74552" style="width: 296px" class="wp-caption alignright"><img aria-describedby="caption-attachment-74552" data-attachment-id="74552" data-permalink="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/heathers-edited/" data-orig-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?fit=768%2C960&amp;ssl=1" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heathers EDITED" data-image-description="" data-medium-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?fit=768%2C960&amp;ssl=1" class=" wp-image-74552" src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED-240x300.jpg?resize=286%2C358&#038;ssl=1" alt="" width="286" height="358" srcset="https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?resize=99%2C124&amp;ssl=1 99w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2020/01/Heathers-EDITED.jpg?resize=610%2C763&amp;ssl=1 610w" sizes="(max-width: 286px) 100vw, 286px" data-recalc-dims="1" /><p id="caption-attachment-74552" class="wp-caption-text"><strong>HEATHERS THE MUSICAL Through Jan. 18</strong>. A musical version of the dark teen comedy about a group of mean popular kids and the ambivalent member of their ranks who finds herself on a homicidal path. Presented by Studio C Performing Arts. Intended for mature audiences. $24-28. Simi Valley Cultural Arts Center, 3050 E. Los Angeles Ave., Simi, 805-583-7900, simi-arts.org.</p></div>
<h4><strong>OPENING THEATER</strong></h4>
<p><strong><em>BLOOMSDAY </em></strong><strong>Jan. 17-Feb. 2. </strong>An American tourist and an Irish tour guide look back on their first meeting 35 years ago. A touchingly funny tale about our older and younger selves, and missed opportunities. Presented by Transport Theatre. $22. The Elite, 2731 S. Victoria Ave., Oxnard, 805-483-5118, <a href="https://www.brownpapertickets.com/event/4444856">www.brownpapertickets.com/event/4444856</a>.</p>
<p><strong><em>DISNEY’S BEAUTY AND THE BEAST JR.</em></strong><strong> Jan. 17-Feb. 9.</strong> The enchanting tale as old as time based on the Disney animated musical and adapted for young actors. The adventure begins when a beautiful young woman agrees to live in the castle of a man transformed into a beast. $10-12. OYES, Ojai Valley Community Church Campus, 907 El Centro St., Ojai, 805-646-4300, <a href="https://www.oyespresents.org/">www.oyespresents.org</a>.</p>
<p><strong><em>DISNEY’S FROZEN JR.</em></strong><strong> Jan. 16-19. </strong>When a queen’s magical powers bring eternal winter to a small village, her sister goes in search of a solution. O’My Theater presents this stage musical adapted for young players and based on the animated feature. Free; reservations required. Oxnard Performing Arts and Convention Center, 800 Hobson Way, Oxnard, <a href="http://www.omytheater.org/">www.omytheater.org</a>.</p>
<p><strong><em>FINDING NEVERLAND </em></strong><strong>Jan. 16-19.</strong> The remarkable story of J.M. Barrie and the family that partially inspired <em>Peter Pan</em>. Presented by American Theatre Guild. $45-100. Bank of America Performing Arts Center, 2100 E. Thousand Oaks Blvd., Thousand Oaks, 805-449-2787, <a href="http://bapacthousandoaks.com/index.php">bapacthousandoaks.com.</a></p>
<p><strong><em>MAPPING OF THE MIND</em></strong><strong> Sunday, Jan. 19, 2 p.m.</strong> Mapping of the Mind, looking at mental illness through poetry, songs and stories. Presented by the Jewish Women’s Theatre. $40. CMATO, 350 W. Hillcrest Drive, Thousand Oaks, 805-405-5240, <a href="http://cmato.org/">cmato.org</a>.</p>
<p><strong><em>OF MICE AND MEN</em></strong><strong> Jan. 18-Feb. 9.</strong> Based on the John Steinbeck novel about migrant workers George and the simple-minded Lennie, traveling through California during the Great Depression. $14-18. ARTSpace Black Box Theatre, 2956 School St., Simi Valley, jgartdept@sbcglobal.net.</p>
<h4><strong> </strong><strong>ONGOING THEATER</strong></h4>
<p><strong><em>YOU CAN’T TAKE IT WITH YOU</em></strong><strong> Through Feb. 1. </strong>Awkwardness ensues when a man from a wealthy, conservative family falls in love with a woman with eccentric but endearing relatives. $18-20. Conejo Players Theatre, 351 S. Moorpark Road, Thousand Oaks, 805-495-3715, <a href="http://www.conejoplayers.org/">www.conejoplayers.org</a>.</p>
<h4><strong>OPENING ART</strong></h4>
<p><strong>BEATRICE WOOD CENTER FOR THE ARTS Jan. 18-Feb. 29. </strong><em>California Fibers: A Closer Look</em>, celebrating the 50<sup>th</sup> anniversary of the contemporary Southern California fiber media artists’ group. Opening reception on Saturday, Jan. 18, 2-4 p.m. 8585 Ojai-Santa Paula Road, Ojai, 805-646-3381, <a href="http://www.beatricewood.com/">www.beatricewood.com</a>.</p>
<p><strong>FOX FINE JEWELRY Jan. 18-March 8:</strong> <em>California Colors</em>: Theresa Paden and Lisa Mahony. Reception on Saturday, Jan. 18, 6-8 p.m. Through Jan. 18: <em>Rising From the Ashes</em>, works that celebrate growth and recovery by seven artists who lost their homes in the Thomas Fire. 560 E. Main St., Ventura, 805-652-1800 or <a href="http://www.foxfinejewelry.com/">www.foxfinejewelry.com</a>.</p>
<p><strong>SANTA PAULA ART MUSEUM Jan. 18-May 10:</strong> <em>The First Decade: Celebrating Ten Years of Acquisitions</em>, an exhibition of works from the museum’s permanent collection in celebration of its 10-year anniversary. Through March 8: <em>Art About Agriculture, </em>presented annually by the Ag Art Alliance. 117 N. 10th St., Santa Paula, 805-525-5554 or <a href="http://www.santapaulaartmuseum.org/">www.santapaulaartmuseum.org</a>.</p>
<h4><strong>ONGOING ART</strong></h4>
<p><strong>AGRICULTURE MUSEUM Through Feb. 15: </strong><em>Virgencitas</em>, artwork of the Virgin Mary. Ongoing: Antique farming equipment and various displays relating to the history of agriculture in Ventura County. 926 Railroad Ave., Santa Paula, 805-525-3100 or <a href="http://www.venturamuseum.org/">www.venturamuseum.org</a>.</p>
<p><strong>ATRIUM GALLERY Through Feb. 25.</strong> <em>Decade</em>, reflecting on the last 10 and next 10 years. Reception on Friday, Jan. 24, 5:30-7 p.m. Closed weekends; free; 8 a.m.-6 p.m. weekdays at the Ventura County Hall of Administration, 800 S. Victoria Ave., Ventura. More information at <a href="http://www.vcartscouncil.org/">www.VCArtscouncil.org</a>.</p>
<p><strong>CALIFORNIA MUSEUM OF ART THOUSAND OAKS Through Feb. 16.</strong> <em>Empathy: Beneath the Surface</em>, multidisciplinary perspectives on the idea of empathy, personal agency and the universal bonds that connect us. A variety of programs will accompany this exhibition, which marks the one-year anniversary of the Borderline shooting and the Woolsey Fire. 350 W. Hillcrest Drive, Thousand Oaks, 805-405-5240, <a href="http://cmato.org/">cmato.org</a>.</p>
<p><strong>CALIFORNIA OIL MUSEUM Through Feb. 16: </strong><em>Vintage Toy Wonderland: Memories of Our Youth from 1960s-1980s</em>. Ongoing: Permanent petroleum exhibits as well as rotating exhibits of science, transportation and history. 1001 E. Main St., Santa Paula, 805-933-0076 or <a href="http://www.caoilmuseum.org/">www.caoilmuseum.org</a>.</p>
<div id="attachment_74553" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-74553" data-attachment-id="74553" data-permalink="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/owl-2/" data-orig-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Owl" data-image-description="" data-medium-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?fit=400%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?fit=600%2C450&amp;ssl=1" class="size-medium wp-image-74553" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?resize=400%2C300&#038;ssl=1" alt="" width="400" height="300" srcset="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?resize=160%2C120&amp;ssl=1 160w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/Owl.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><p id="caption-attachment-74553" class="wp-caption-text"><strong>BUENAVENTURA GALLERY Through Feb. 2.</strong> Tooth and Claw, art featuring or inspired by wildlife. 432 N. Ventura Ave., Ventura, 805-648-1235, www.buenaventuraartassociation.org. Pictured: Lorna Amundson, “Great Gray Owl.”</p></div>
<p><strong>CHANNEL ISLANDS MARITIME MUSEUM Through March 23:</strong> <em>The Mayflower: Story of a Voyage Across Treacherous Waters</em>, marking the 400<sup>th</sup> anniversary of the famous ship’s passage to this continent. Accompanying programming to take place during the exhibit’s run. Ongoing: <em>Port of Hueneme</em> and <em>Dutch Skies: Four Centuries of Seascape Paintings</em>. 3900 Bluefin Circle in the Channel Islands Harbor, Oxnard, 805-984-6260 or <a href="http://www.cimmvc.org/">www.cimmvc.org</a>.</p>
<p><strong>COMMUNITY MEMORIAL HOSPITAL Through Jan. 26.</strong> <em>Fall Colors</em>. 147 N. Brent St., Ventura, <a href="https://www.buenaventuraartassociation.org/">www.buenaventuraartassociation.org</a>.</p>
<p><strong>FIRST FRIDAYS VENTURA</strong> The first Friday of every month, several local galleries open their doors to celebrate and promote Ventura’s art scene. Locations and more information at <a href="http://www.firstfridaysventura.com/">www.firstfridaysventura.com</a>.</p>
<p><strong>FIRST SATURDAYS STUDIO CHANNEL ISLANDS</strong> The first Saturday of every month, artists at Studio Channel Islands welcome visitors into their studios to watch them create art. 2222 E. Ventura Blvd., Camarillo, 805-383-1368 or <a href="http://studiochannelislands.org/">studiochannelislands.org</a>.</p>
<p><strong>HARBOR VILLAGE GALLERY AND GIFTS Through Jan. 19. </strong>Holiday members’ show. 1559 Spinnaker Drive, #106, Ventura, 805-644-2750.</p>
<p><strong>HEIDI F. BEAL STUDIO Ongoing.</strong> <em>On Palace Grounds</em>, mixed media works inspired by fertility and holy ground. 2741 Victoria Ave., Suite A, Fisherman&#8217;s Wharf, Oxnard, <a href="tel:805-712-0612">805-712-0612</a>, <a href="http://www.heidibeal.com/">www.heidibeal.com</a>.</p>
<p><strong>KWAN FONG GALLERY Through Feb. 29</strong> <em>Spiritual Bodies: Photography by Carlton Wilkinson</em>, intimate photos from the African diaspora. Lecture on Thursday, Feb. 13, 6 p.m. California Lutheran University, 120 Memorial Parkway, Thousand Oaks, 805-493-3697, <a href="https://blogs.callutheran.edu/kwanfong/">blogs.callutheran.edu/kwanfong/</a>.</p>
<p><strong>LATITUDES FINE ART GALLERY Ongoing.</strong> The photographic collections of Steve Munch and Stephanie Hogue, including color and black and white images of local landmarks, beautiful scenery and coastal wildlife. Hours: 11 a.m.-8 p.m. daily. 401 E. Main St., Ventura, 805-279-1221, <a href="http://www.latitudesfineart.com/">www.latitudesfineart.com</a>.</p>
<p><strong>MULLIN AUTOMOTIVE MUSEUM</strong> <strong>Ongoing:</strong> The museum pays homage specifically to the art deco and machine-age design eras (1918-1941). All tickets must be purchased in advance, online. 1421 Emerson Ave., Oxnard, 805-385-5400 or <a href="http://www.mullinautomotivemuseum.com/">www.mullinautomotivemuseum.com</a>.</p>
<p><strong>MURPHY AUTO MUSEUM Ongoing.</strong> More than 75 vintage cars and trucks from every period, in a 30,000-square-foot facility. 1930 Eastman Ave., Oxnard, 805-487-4333 or <a href="http://www.murphyautomuseum.org/">www.murphyautomuseum.org</a>.</p>
<p><strong>MUSEUM OF VENTURA COUNTY Through Jan. 19:</strong> <em>Woven Earth</em>, handwoven baskets from California’s native communities. Through Feb. 23: <em>California Cool: Mid-century Modernism on the Central Coast</em>, interior and graphic design, architecture, and urban development from 1945 to 1965 in Ventura County. Ongoing: Fine art, historical artifacts, an interactive Chumash Gallery and the George Stuart Historical Figures Collection®. 100 E. Main St., Ventura, 805-653-0323 or <a href="http://venturamuseum.org/">venturamuseum.org</a>.</p>
<p><strong>OJAI ART CENTER Through Jan. 30. </strong><em>Shapes of Things</em>, landscapes and figurative paintings by Carolyn Fox, abstract work by David Reeser and sculptures by Stephen Edwards. 113 S. Montgomery St., Ojai, 805-646-0117 or <a href="http://www.ojaiartcenter.org/">www.ojaiartcenter.org</a>.</p>
<p><strong>OJAI VALLEY MUSEUM Through Jan. 19:</strong> <em>Legacy: Krishnamurti and Ojai</em>, an exploration of the life, influence and followers of Jiddu Krishnamurti. Ongoing: A collection of art, artifacts, photographs and paper ephemera relating to Ojai, housed in former St. Thomas Aquinas Catholic Church. 130 W. Ojai Ave., 805-640-1390 or <a href="http://www.ojaivalleymuseum.org/">www.ojaivalleymuseum.org</a>.</p>
<p><strong>OVA ARTS Ongoing.</strong> Fine art and contemporary crafts by 39 artists, including Merilee Eaton, Gayel Childress and Peggie Williamson. Ceramic arts, sculpture and textiles by local artisans. 238 Ojai Ave., Ojai, 805-646-5682 or <a href="http://ojaivalleyartists.com/">ojaivalleyartists.com</a>.</p>
<p><strong>PACIFIC COAST ART Through Feb. 1.</strong> <em>A Retrospective Tkachenko and Johnson</em>, drawings by the late Eugene Tkachenko and abstract expressionist works by the late Stan Johnson. 2401 Eastman Ave., Unit 21, Oxnard, 805-216-2107, @pacificcoastart.</p>
<p><strong>PACIFIC VIEW MALL Ongoing. </strong>The Ventura County Arts Council Arts Collective is now open on the second level near Sears. Various works by local artists. See artists as they work. Workshops and classes for kids and adults offered periodically. 3301 E. Main St., Ventura, 805-676-1540 or <a href="http://www.shoppacificview.com/">www.shoppacificview.com</a>.</p>
<p><strong>POPPIES ARTS AND GIFTS Through Jan. 31. </strong>Handpainted scarves and oil paintings by Ojai artist Leslie Marcus. Reception on Friday, Jan. 17, 5-7 p.m. 323 E. Matilija St., Ojai, 805-798-0033, <a href="https://www.poppiesartandgifts.com/">www.poppiesartandgifts.com</a>.</p>
<p><strong>PORCH GALLERY Through March 8.</strong> <em>Elemental: Selected Works by Victoria Pearson and Douglas Tausik Ryder</em>. 310 E. Matilija St., Ojai, 805-620-7589, <a href="http://porchgalleryojai.com/">porchgalleryojai.com</a>.</p>
<p><strong>REAGAN LIBRARY Through April 12. </strong><em>Egypt’s</em> <em>Lost Cities,</em> statues, vessels and other artifacts over 1,000 years old excavated from Abukir Bay. 40 Presidential Drive, Simi Valley, 805-522-2977, <a href="https://www.reaganfoundation.org/">www.reaganfoundation.org</a>.</p>
<p><strong>SESPE CREEK COLLECTIVE Ongoing.</strong> The Pot Lifer Museum presents letters, stories, photographs and more showcasing a dozen people serving life sentences for non-violent cannabis crimes. Must be 21+ with a valid ID or 18+ with a valid recommendation. 408 Bryant Circle, Suite C, Ojai, 855-722-9333 or <a href="https://sespe.org/">sespe.org</a>.</p>
<p><strong>THIRD FRIDAYS OJAI</strong> The third Friday of every month, local galleries and shops open their doors to celebrate and promote Ojai’s art scene. Locations and more information at <a href="https://www.facebook.com/OjaiVillageExperience/">www.facebook.com/OjaiVillageExperience/</a>.</p>
<p><strong>THOUSAND OAKS COMMUNITY GALLERY Through Jan. 29.</strong> Westlake Village Art Guild 2020 Member&#8217;s Art Show. 2331 Borchard Road, Newbury Park.</p>
<p><strong>UBS Through Feb. 28. </strong><em>About Face</em>, proud and bold images of faces. Reception on Thursday, Jan. 16, 5-7 p.m. 3011 Townsgate Road, Third Floor, Westlake Village, <a href="https://www.conejoarts.org/">www.conejoarts.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74547" class="share-twitter sd-button share-icon no-text" href="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74547" class="share-facebook sd-button share-icon no-text" href="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Facebook" data-network-name="facebook" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020%20https://vcreporter.com/2020/01/happenings-jan-16-23-2020/" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Twitter" data-network-name="twitter" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Google +" data-network-name="googleplus" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Tumblr" data-network-name="tumblr" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;description=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020&#038;media=https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/MLK-committee-WEB.jpg?fit=160%2C70&#038;ssl=1" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Pinterest" data-network-name="pinterest" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;title=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via LinkedIn" data-network-name="linkedin" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2020/01/happenings-jan-16-23-2020/&#038;title=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Email" data-network-name="basic_email" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | Jan. 16-23, 2020&quot; via Print" data-network-name="basic_print" data-share-title="HAPPENINGS | Jan. 16-23, 2020" data-share-url="https://vcreporter.com/2020/01/happenings-jan-16-23-2020/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="74547" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2020/01/purple-is-the-new-party-as-the-world-looks-on/" rel="prev"><span class="button">Previous</span><span class="title">PURPLE IS THE NEW PARTY | As the world looks on</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vcreporter.com/2020/01/in-brief-jan-19-2020/" rel="next"><span class="button">Next</span><span class="title">IN BRIEF | Jan. 19, 2020</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2016/08/hooked-on-opioids-a-local-perspective-on-a-nationwide-problem/" title="HOOKED ON OPIOIDS | A local perspective on a nationwide problem" class="post-thumbnail">
				<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2016/08/pills.jpg?resize=440%2C264&amp;ssl=1" alt="HOOKED ON OPIOIDS | A local perspective on a nationwide problem" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2016/08/hooked-on-opioids-a-local-perspective-on-a-nationwide-problem/">HOOKED ON OPIOIDS | A local perspective on a nationwide problem</a></h4>
									<p class="date"><span class="updated">August 3, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2016/08/resigning-from-the-new-gop-ventura-politician-has-had-enough/" title="RESIGNING FROM THE &#8220;NEW&#8221; GOP | Ventura politician has had enough" class="post-thumbnail">
				<img src="https://vcreporter.com/wp-content/themes/Extra-bk/images/post-format-thumb-text.svg" alt="RESIGNING FROM THE &#8220;NEW&#8221; GOP | Ventura politician has had enough" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2016/08/resigning-from-the-new-gop-ventura-politician-has-had-enough/">RESIGNING FROM THE &#8220;NEW&#8221; GOP | Ventura politician has had enough</a></h4>
									<p class="date"><span class="updated">August 4, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2016/08/new-age-medicine-digital-services-assist-county-veterans-in-receiving-care/" title="NEW AGE MEDICINE | Digital services assist county veterans in receiving care" class="post-thumbnail">
				<img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/brownley.jpg?resize=440%2C264&amp;ssl=1" alt="NEW AGE MEDICINE | Digital services assist county veterans in receiving care" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2016/08/new-age-medicine-digital-services-assist-county-veterans-in-receiving-care/">NEW AGE MEDICINE | Digital services assist county veterans in receiving care</a></h4>
									<p class="date"><span class="updated">August 10, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://vcreporter.com/2016/08/indignation-humor-and-heartache-highlight-this-1950s-drama/" title="&lt;em&gt;INDIGNATION&lt;/em&gt; |Humor and heartache highlight this 1950s drama" class="post-thumbnail">
				<img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2016/08/WEB-indignation.jpg?resize=440%2C264&amp;ssl=1" alt="&lt;em&gt;INDIGNATION&lt;/em&gt; |Humor and heartache highlight this 1950s drama" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://vcreporter.com/2016/08/indignation-humor-and-heartache-highlight-this-1950s-drama/"><em>INDIGNATION</em> |Humor and heartache highlight this 1950s drama</a></h4>
									<p class="date"><span class="updated">August 10, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/happenings-jan-16-23-2020/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-9" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-3"><center><a class="gofollow" data-track="MywxLDEsNjA=" href="https://ticketing.granadasb.org/single/eventDetail.aspx?p=14021"><img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/granada-theatre.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-37" class="et_pb_widget widget_text"><h4 class="widgettitle">SUBSCRIBE HERE</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0d04049df38fb8464a29c6623_e380e0a602" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-10" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-3"><center><a class="gofollow" data-track="MywyLDEsNjA=" href="https://ticketing.granadasb.org/single/eventDetail.aspx?p=14021"><img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/granada-theatre.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-74047 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/noaa-channel-islands-national-marine-sanctuary-open-recruitment-for-advisory-council-seats/" rel="bookmark">NOAA Channel Islands National Marine Sanctuary – Open Recruitment for Advisory Council Seats</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 13, 2019 @ 8:00 am</span> - <span class="tribe-event-date-end">January 31, 2020 @ 11:59 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74139 tribe-clearfix tribe-events-category-galleries tribe-events-venue-46324 tribe-events-organizer-74141">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/spiritual-bodies-photography-by-carlton-wilkinson/" rel="bookmark">Spiritual Bodies: Photography by Carlton Wilkinson</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 10 @ 8:00 am</span> - <span class="tribe-event-date-end">February 29 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74144 tribe-clearfix tribe-events-venue-47068 tribe-events-organizer-71874 tribe-events-organizer-56268">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/history-lecture-series-accommodation-and-resistance-2/" rel="bookmark">History Lecture Series: Accommodation and Resistance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 14 @ 7:00 pm</span> - <span class="tribe-event-date-end">March 10 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74072 tribe-clearfix tribe-events-category-clubs tribe-events-venue-62036">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/winterfest-dog-show/" rel="bookmark">WinterFest Dog Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 17</span> - <span class="tribe-event-date-end">January 19</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74488 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-category-performances tribe-events-venue-73880 tribe-events-organizer-73962">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/third-friday-event-at-poppies/" rel="bookmark">Third Friday event at Poppies</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 17 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74366 tribe-clearfix tribe-events-category-clubs tribe-events-venue-70243 tribe-events-organizer-73095">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/two-day-art-workshop/" rel="bookmark">Two-day Art Workshop</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 18 @ 10:00 am</span> - <span class="tribe-event-date-end">January 19 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74611 tribe-clearfix tribe-events-category-walks tribe-events-venue-74613 tribe-events-organizer-72544">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/channel-islands-marine-and-wildlife-institute-cimwi-fins-flippers-and-fun-5k-run-or-walk-plus-kiddie-1k/" rel="bookmark">CHANNEL ISLANDS MARINE AND WILDLIFE INSTITUTE (CIMWI) FINS &amp; FLIPPERS AND FUN 5K Run or Walk plus Kiddie 1k</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 8:00 am</span> - <span class="tribe-event-time">10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74274 tribe-clearfix tribe-events-venue-73595 tribe-events-organizer-58877">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/rev-karens-first-mid-month-devotional-retreat-of-the-decade-we-begin-again/" rel="bookmark">Rev. Karen&#8217;s First Mid-Month Devotional Retreat of the Decade: We Begin Again!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 11:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74278 tribe-clearfix tribe-events-category-concerts tribe-events-category-performances tribe-events-venue-53767 tribe-events-organizer-72514">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/grigoryan-brothers-guitar-duo/" rel="bookmark">Grigoryan Brothers, Guitar Duo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-74456 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-venue-46336 tribe-events-organizer-72051">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/meleko-mokgosi-acts-of-resistance/" rel="bookmark">Meleko Mokgosi: Acts of Resistance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 22 @ 10:00 am</span> - <span class="tribe-event-date-end">April 9 @ 4:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div>

<!-- /1026280/rectangleBottom -->
<div id='div-gpt-ad-1552602589971-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552602589971-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-11" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-3"><center><a class="gofollow" data-track="MywzLDEsNjA=" href="https://ticketing.granadasb.org/single/eventDetail.aspx?p=14021"><img src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2020/01/granada-theatre.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-18" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VC REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-16" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="e380e0a602" data-page_id="74547" data-account="Times Meda Group" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="74547" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="74547" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020&#038;url=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="74547" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F&#038;t=HAPPENINGS%20%7C%20Jan.%2016-23%2C%202020" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="74547" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vcreporter.com\/2020\/01\/happenings-jan-16-23-2020\/":74547};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/01\/happenings-jan-16-23-2020\/","stats_nonce":"513daa88e5","share_counts":"9b0100144b","follow_counts":"5a91372c22","total_counts":"fb2fe6c1c4","media_single":"4ef3befbfb","media_total":"8ff26cf6b2","generate_all_window_nonce":"5302e3b15e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"39bd4cffc1","timeline_nonce":"194f414b40","blog_feed_nonce":"4ba797930d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"09c4aea893","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ca1c871e0a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"74547","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","nonce":"fe1cfcbeb1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/vcreporter.com\/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2020%2F01%2Fhappenings-jan-16-23-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2020\/01\/happenings-jan-16-23-2020\/","stats_nonce":"8dddfe30a5","subscribe_nonce":"d76c07ce71","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'119694418',post:'74547',tz:'-8',srv:'vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '74547' ]);
</script>
</body>
</html>
