<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vcreporter.com/wp-content/themes/Extra-bk/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://vcreporter.com';var et_post_id='5377';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>After Dark|VC Reporter | Times Media Group</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Feed" href="https://vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Times Media Group &raquo; Comments Feed" href="https://vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Times Media Group &raquo; iCal Feed" href="https://vcreporter.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.91.1565810558" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.2.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://vcreporter.com/wp-content/themes/Extra-bk-child/ctc-style.css?ver=2.0.91.1565810558' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.5) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.5'></script>
<link rel='https://api.w.org/' href='https://vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The brunch life in Oxnard' href='https://vcreporter.com/2019/10/brunch-is-life-in-oxnard/' />
<link rel="canonical" href="https://vcreporter.com/2019/10/after-dark-2/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-1oJ' />
<link rel="alternate" type="application/json+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After Dark" />
<meta property="og:url" content="https://vcreporter.com/2019/10/after-dark-2/" />
<meta property="og:description" content="PICTURED: Before The Angry Brians hit the Seaside Highland Games this weekend, catch them at Grapes and Hops on Friday, Oct. 11, 8-11 p.m. Photo by With the Band ★ = Highly recommended. To get your…" />
<meta property="article:published_time" content="2019-10-09T16:00:13+00:00" />
<meta property="article:modified_time" content="2019-10-09T18:04:26+00:00" />
<meta property="og:site_name" content="VC Reporter | Times Media Group" />
<meta property="og:image" content="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_TheAngryBrians.jpg?fit=1024%2C683&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="After Dark" />
<meta name="twitter:image" content="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_TheAngryBrians.jpg?fit=1024%2C683&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-157065843939.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5377 single-format-standard tribe-no-js tribe-theme-parent-Extra-bk tribe-theme-child-Extra-bk-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65116" class="et-trending-post et-trending-latest">
											<a href="https://vcreporter.com/2019/01/its-pouring-torrential-rain-in-ventura-county-in-pictures-west-side/">IT’S POURING | Torrential rain in Ventura County in pic...</a>
										</div>
																			<div id="et-trending-post-65085" class="et-trending-post">
											<a href="https://vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vcreporter.com/" data-fixed-height="51">
							<img src="https://vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Times Media Group" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1151"><a href="https://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="https://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-215"><a href="https://vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:christina@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-72553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72553"><a href="https://vcreporter.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-5377" class="module single-post-module post-5377 post type-post status-publish format-standard has-post-thumbnail hentry category-afterdark tag-comedy tag-dancing tag-karaoke tag-live-music tag-music tag-music-listings tag-trivia tag-ventura-county et-doesnt-have-title_meta et-has-post-format-content et_post_format-et-post-format-standard">
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_TheAngryBrians.jpg?resize=1024%2C640&amp;ssl=1" alt="After Dark" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=After%20Dark&#038;url=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5377" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>44</span>
					</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;t=After%20Dark" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5377" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p></p>
<p>PICTURED: <span style="font-weight: normal;">Before </span><strong>The Angry Brians</strong><span style="font-weight: normal;"> hit the Seaside Highland Games this weekend, catch them at Grapes and Hops on Friday, Oct. 11, 8-11 p.m. <em>Photo by With the Band</em></span></p>
<h4><strong>★ = Highly recommended. To get your show listed in After Dark, send all pertinent information to <a href="mailto:nancy@vcreporter.com">nancy@vcreporter.com</a> no later than Monday of the desired publication week. Due to the erratic nature of entertainment booking, information contained here is subject to change and not guaranteed. Call venues ahead to confirm. Support Local Music!</strong></h4>

<h4>Wednesday, 10/9</h4>
<p><strong>Live Music</strong></p>
<p>Café Fiore: Big Adventure</p>
<p>Orozco’s: “Noe” Kalima, 6-8:30 p.m.</p>
<p>Surfside Seafood: Teresa Russell, 5 p.m.</p>
<p>Topa Topa Brewing (Ojai): David Cosby, 5 p.m.</p>
<p><strong>Comedy</strong></p>
<p>GiGi’s: Comedy Night hosted by Artie Lopez, 9 p.m.</p>

<div id="attachment_73147" style="width: 360px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73147" data-attachment-id="73147" data-permalink="https://vcreporter.com/2019/10/after-dark-2/chicano-secret-service/" data-orig-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?fit=350%2C280&amp;ssl=1" data-orig-size="350,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicano secret service" data-image-description="" data-medium-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?fit=350%2C280&amp;ssl=1" data-large-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?fit=350%2C280&amp;ssl=1" class="size-full wp-image-73147" src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?resize=350%2C280&#038;ssl=1" alt="" width="350" height="280" srcset="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/chicano-secret-service.jpg?resize=155%2C124&amp;ssl=1 155w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /><p id="caption-attachment-73147" class="wp-caption-text">Laugh it up with comedy troupe <strong>Chicano Secret Service</strong> at the Oxnard College Performing Arts Center on Thursday, Oct. 10, at 8:30 p.m.</p></div>

<p>Levity Live Comedy Club: Jake Gallo, 8 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Azar’s Sports Bar: Hump Day Music Jam Night, 8 p.m.</p>
<p>Grapes and Hops: Bluegrass Jam, 6-9 p.m.</p>
<p>Lookout Bar: 7-10 p.m. with Tommy Foytek</p>
<p>Sans Souci: Hosted by Sin Chonies, 10 p.m.</p>
<p><strong>Karaoke </strong></p>
<p>Golden China: 9 p.m.</p>
<p>Keynote: Jukebox Karaoke, 9 p.m.</p>
<p>O’Leary’s: Steve Luke and the Lions Den, 9 p.m.</p>
<p>Paddy’s: 9 p.m. hosted by Robin</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>805 Bar: Trivia Night, 6-8 p.m.</p>
<p>1901 Speakeasy: Trivia Night, 7 p.m.</p>
<p>Anacapa Brewing: Trivia Night, 8 p.m.</p>
<p>Bar Rincon at Whole Foods: King Trivia, 7 p.m.</p>
<p>Bogie’s: Salsa lessons, 6:30 p.m.; Salsa music, 9 p.m.</p>
<p>The Canyon: Country dance lessons, 6:30 p.m., 7:30 p.m. and 10 p.m.; Line dancing and two-stepping with DJ Josh Kelly and special guests</p>
<p>Thirsty Ox: Game day/night</p>
<p>Thursday, 10/10</p>
<p><strong>Live Music</strong></p>
<p>Bogie’s: The New Experience, 7 p.m.</p>
<p>Crown and Anchor: Teresa Russell, 5 p.m.</p>
<p>Discovery: Johnny Luv, 8 p.m.</p>
<p>Greater Goods: Covenhoven and Mike Doran, 7-9 p.m.</p>
<p>MadeWest Brewing (Donlon St.): RJ Bloke, 6-8 p.m. ★</p>
<p>Thirsty Ox: Solidified, 9 p.m.</p>
<p>Ventura Harbor Comedy Club: Gypsy Blues Band (Blue Room), 7-10 p.m.</p>
<p><strong>Comedy</strong></p>
<p>Levity Live Comedy Club: Nick Colletti, 8 p.m.</p>
<p>Oak and Main: Comedy Night with Matt Donaher, 8:30 p.m. ★</p>
<p>Oxnard College Performing Arts Center: Chicano Secret Service, 6 p.m. ★</p>
<p>Ventura Harbor Comedy Club: Rainbow Comedy with Jennie McNulty and friends, 7 p.m.</p>
<p><strong>DJs</strong></p>
<p>Azar’s Sports Bar: DJ Chris, 9 p.m.</p>
<p>Star Lounge: DJ Terry, 8 p.m.</p>
<p>The Tavern: Get Right DJ, 10 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Boatyard: Bluegrass Jam, 5-9 p.m.</p>
<p>The Garage: Open Mic with Spencer</p>
<p>Golden China: Acoustic Gathering, 6-9 p.m.</p>
<p>Keynote: Jam night, 8 p.m.</p>
<p>Oak and Main: Beers Brothers Open Mic, 8 p.m.</p>
<p>Rock &amp; Roll Pizza: 7-10 p.m.</p>
<p>Sandbox: 6-8 p.m. with John Cater</p>
<p><strong>Karaoke</strong></p>
<p>GiGi’s: 8 p.m. with KJ Steve Luke; free pool</p>

<div id="attachment_73148" style="width: 250px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73148" data-attachment-id="73148" data-permalink="https://vcreporter.com/2019/10/after-dark-2/matt-donaher/" data-orig-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?fit=481%2C601&amp;ssl=1" data-orig-size="481,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Scott M. Lacey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Scott M. Lacey 2011&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matt donaher" data-image-description="" data-medium-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?fit=481%2C601&amp;ssl=1" class="size-medium wp-image-73148" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?resize=240%2C300&#038;ssl=1" alt="" width="240" height="300" srcset="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?resize=99%2C124&amp;ssl=1 99w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/matt-donaher.jpg?w=481&amp;ssl=1 481w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /><p id="caption-attachment-73148" class="wp-caption-text"><strong>Matt Donaher</strong> headlines comedy night at Oak and Main on Thursday, Oct. 10, at 8:30 p.m. <em>Photo by Scott M. Lacey</em></p></div>

<p>Golden China: 9 p.m.</p>
<p>Hangar Bar and Grill: 6-9 p.m.</p>
<p>The Shores: 9:30 p.m.</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>Enegren Brewing: Trivia Night, 7 p.m.</p>
<p>Lookout: Bocce Ball Thursdays with Gary Ballen, 8-11 p.m.</p>
<p>The Manhattan of Camarillo: Trivia Night, 7-9 p.m.</p>
<h4>Friday, 10/11</h4>
<p><strong>Live Music</strong></p>
<p>1901 Speakeasy: Frank Barajas, 7:30-10:30 p.m.</p>
<p>Boatyard Pub: Teresa Russell, 7 p.m.</p>
<p>Café Fiore: The Collective</p>
<p>The Canyon: Poncho Sanchez, 9 p.m. ★</p>
<p>Concrete Jungle: Blues Bullet, Like the Morning and Edukated, 7-10 p.m.</p>
<p>Deer Lodge: Devon Rowland and Crazy Heart, 9-11 p.m.</p>
<p>Discovery: Hirie with Arise Roots, 8 p.m.</p>
<p>Four Brix Winery: Inna Rude Mood, 6-8 p.m.</p>
<p>The Garage: Jonny Manak and the Depressives with FlySwatter, 8 p.m.</p>
<p>Grapes and Hops: The Angry Brians, 8-11 p.m. ★</p>
<p>Greater Goods: Rick and Jenny, 7:30-9:30 p.m.</p>
<p>Keynote: Zep Heads</p>
<p>Leashless Brewing: Kevin Tate, 8 p.m.</p>
<p>Margarita Villa: Operation 90’s, 7 p.m.</p>
<p>Namba Performing Arts Space: Jon Gindick Trio, 8 p.m.</p>
<p>Ojai Underground Exchange: Maita and Max Kasch, 7:30 p.m.</p>
<p>Orozco’s: Victor and Artis, 5:30 p.m.</p>
<p>The Shores: Karen Eden, 5:30 p.m.</p>
<p>Star Lounge: CRV, 9 p.m.</p>
<p>Thousand Oaks Civic Arts Plaza: Vanessa Williams, 8 p.m. ★</p>
<p>Winchester’s: Acoustic DNA, 7-10 p.m.</p>
<p>The Winery: Dogfish, 7-10 p.m.</p>
<p><strong>Comedy</strong></p>
<p>Levity Live Comedy Club: Bobby Lee, 7:30 p.m. and 9:45 p.m. ★</p>
<p>Ventura Harbor Comedy Club: Willie Barcena and Phil Medina, 8 p.m.; Harbor Queens Drag Show, 9:30 p.m.</p>
<p><strong>DJs</strong></p>
<p>Bogie’s: Club Night, 9 p.m.</p>
<p>Bombay: DJ Erok and DJ Cam, 10 p.m.-2 a.m.</p>
<p>Chinaland: DJ Muevelo, DJ D.Y. and DJ Andy B, 9 p.m.</p>
<p>Thirsty Ox: Fuego Friday, 10 p.m.</p>

<div id="attachment_73145" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73145" data-attachment-id="73145" data-permalink="https://vcreporter.com/2019/10/after-dark-2/web_vanessa-williams-1st-choicephoto-credit-rod-spicer/" data-orig-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_Vanessa Williams 1st ChoicePhoto Credit Rod Spicer" data-image-description="" data-medium-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?fit=450%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?fit=1024%2C683&amp;ssl=1" class="size-medium wp-image-73145" src="https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?resize=450%2C300&#038;ssl=1" alt="" width="450" height="300" srcset="https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?resize=160%2C107&amp;ssl=1 160w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Vanessa-Williams-1st-ChoicePhoto-Credit-Rod-Spicer.jpg?resize=610%2C407&amp;ssl=1 610w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p id="caption-attachment-73145" class="wp-caption-text">Singer and actress <strong>Vanessa Williams</strong> performs at the Thousand Oaks Civic Arts Plaza on Friday, Oct. 11, at 8 p.m. <em>Photo by Rod Spicer</em></p></div>

<p><strong>Karaoke</strong></p>
<p>GiGi’s: 9 p.m. with Steve Luke</p>
<p>Golden China: 9 p.m.</p>
<p>Lookout Bar: 9 p.m. with Captain Kirk</p>
<p>Ric’s: 8:30 p.m.</p>
<h4>Saturday, 10/12</h4>
<p><strong>Live Music</strong></p>
<p>805 Bar: Kenny Devoe, 11 a.m. and 4 p.m.</p>
<p>1901 Speakeasy: Blue Motel Room, 7:30-10:30 p.m.</p>
<p>Boatyard Pub: Corsican Brothers, 7-10 p.m.</p>
<p>Bombay: Mighty Cash Cats and Silver Threads (Johnny Cash, Linda Ronstadt tributes), 6 p.m.</p>
<p>Café Fiore: Self Righteous Brothers</p>
<p>The Canyon: Fire Sets Fire and Fat Daddy Special, 7 p.m.</p>
<p>Concrete Jungle Brewing: The RipKatz, Crawdads and Caroshi, 9 p.m.</p>
<p>Deer Lodge: Rollin’ Ramblers, 10 p.m.</p>
<p>Discovery: Strange Days (Doors tribute), 9 p.m.</p>
<p>Grapes and Hops: Tex Pistols, 8-11 p.m.</p>
<p>Greater Goods: JC Coccoli and guest, 7:30-9:30 p.m.</p>
<p>Keynote: Old School</p>
<p>Libbey Bowl: Spazmatics and Boogie Knights, 5-9:30 p.m. ★</p>
<p>MadeWest Brewing (Donlon St.): Doc Ventura Band, 4-6 p.m.</p>
<p>Margarita Villa: Whiskey Business, 7 p.m.</p>
<p>Namba Performing Arts Space: Families Rock with Rockin’ Henrys, Sepiatone and The CheeseBergens, 1-6 p.m.; Grupo Bella, 8 p.m. ★</p>
<p>Oak and Main: Brittney and Ben, 4:30 p.m.</p>
<p>Orozco’s: Victor and Artis, 5:30 p.m.</p>
<p>Sandbox Coffeehouse: Shaun, 1 p.m.</p>
<p>Sans Souci: Outlaw Inlaws, 10 p.m.</p>
<p>The Shores: Unkle Monkey, 9:30 p.m.</p>
<p>Star Lounge: Mini Driver Band, 9 p.m.</p>
<p>The Sushi House: Gary Ballen, 1-3:30 p.m.</p>
<p>The Tavern: Emmitt James, Danielle Stacy and Quincy Jaguar, 9 p.m.</p>
<p>Topa Mountain Winery: Ojai CARES Fundraiser with PI3RCE, 4-7 p.m. ★</p>
<p>Ventura Theater: DragonForce with Dance with the Dead, Starkill, Darwen’s Theory, 8 p.m.</p>
<p>Waterside: Cocobilli, 6:30 p.m.</p>
<p>Winchester’s: Jodi Farrell and Jim Rankin, 7-10 p.m.</p>
<p>The Winery: Santa Barbara City College New World Jazz Ensemble, 7-10 p.m.</p>
<p><strong>Comedy</strong></p>
<p>Levity Live Comedy Club: Bobby Lee, 7 and 9:30 p.m. ★</p>
<p>Ventura Harbor Comedy Club: All Ages Matinee Magic Show with Rob Zabrecky, 1 p.m.; Willie Barcena and Phil Medina, 7 and 9 p.m.</p>
<p><strong>DJs</strong></p>
<p>Bogie’s: Club Night, 9 p.m.</p>
<p>Bombay: DJ Erok and DJ Cam, 10 p.m.-1:45 a.m.</p>
<p>Chinaland: DJ Wicked’s Birthday Bash with Jimmy Reyes and Diamond Ortiz, 9 p.m.</p>

<div id="attachment_73143" style="width: 423px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73143" data-attachment-id="73143" data-permalink="https://vcreporter.com/2019/10/after-dark-2/0_stc-l-bestbets-03/" data-orig-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?fit=1024%2C743&amp;ssl=1" data-orig-size="1024,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Poncho Sanchez&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;0_STC-L-BestBets-03&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0_STC-L-BestBets-03" data-image-description="" data-medium-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?fit=413%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?fit=1024%2C743&amp;ssl=1" class="size-medium wp-image-73143" src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?resize=413%2C300&#038;ssl=1" alt="" width="413" height="300" srcset="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?resize=413%2C300&amp;ssl=1 413w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?resize=160%2C116&amp;ssl=1 160w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?resize=768%2C557&amp;ssl=1 768w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_Poncho-Sanchez.jpg?resize=610%2C443&amp;ssl=1 610w" sizes="(max-width: 413px) 100vw, 413px" data-recalc-dims="1" /><p id="caption-attachment-73143" class="wp-caption-text">Grammy-winning conguero <strong>Poncho Sanchez</strong> comes to The Canyon on Friday, Oct. 11, at 9 p.m.</p></div>

<p>Thirsty Ox: DJs all day</p>
<p>El Rey (Ventura): 9:30 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Harbor Cove Café: Ukelele jam with Gary Ballen and the Kool Hand Ukes, 10 a.m.</p>
<p><strong>Karaoke</strong></p>
<p>GiGi’s: 9 p.m. with Steve Luke</p>
<p>Golden China: 9 p.m.</p>
<p>Lookout Bar: 9 p.m. with Blue Jay</p>
<p>Ric’s: 8:30 p.m.</p>
<p>The Shores: 8:30 p.m.</p>
<h4>Sunday, 10/13</h4>
<p><strong>Live Music</strong></p>
<p>805 Bar: Kenny Devoe, 11 a.m.-1 p.m.</p>
<p>Bogie’s: Robbie Dupree and friends, 6 p.m.</p>
<p>Café Fiore: Babylon Rockers</p>
<p>Copa Cubana: House Arrest, 4-7 p.m.</p>
<p>Copper Blues: Mariachi brunch, 12 p.m.</p>
<p>Grapes and Hops: Ray Jaurique and the Uptown Boys, 4-7 p.m.</p>
<p>Harbor Cove Café: Yacht Rock Sunday</p>
<p>Hong Kong Inn: Del Franklin, 4-7 p.m.</p>
<p>La Fonda del Rey: Live music brunch, 11 a.m.</p>
<p>MadeWest Brewing (Donlon St.): Peter Blackwelder, 3-5 p.m.</p>
<p>Margarita Villa: CRV, 4 p.m.</p>
<p>Plan B Wine Cellars: Moody Lite, 4:30-7 p.m.</p>
<p>Simi Valley Jazz Club: Ginger and the Hoosier Daddies, 3-4:30 p.m.</p>
<p>Topa Mountain Winery: Alan Thornhill, Martin Young and Jim Monahan, 3-5 p.m. ★</p>
<p>Winchester’s: Acoustic Crossroads with Crooked Eye Tommy, 5-8 p.m.</p>
<p><strong>Comedy</strong></p>
<p>Levity Live Comedy Club: Bobby Lee, 7 p.m. ★</p>
<p>Ventura Harbor Comedy Club: Standup Comedy Workshop, 3 p.m.; All-Star Comedy Showcase, 7 p.m.</p>
<p><strong>DJs</strong></p>
<p>Bombay: DJ Cam, 2-7 p.m.</p>
<p>Sans Souci: DJ Darko</p>
<p><strong>Open Mic</strong></p>
<p>Orozco’s: 5-7:30 p.m.</p>
<p><strong>Karaoke</strong></p>
<p>GiGi’s: Industry Night Karaoke, 8 p.m. with Steve Luke</p>
<p>Golden China: 9 p.m.</p>
<p>Keynote: Jukebox Karaoke, 9 p.m.</p>
<p>La Fonda del Rey: 3 p.m.</p>
<p>Lookout Bar: 5-8 p.m. Garyoke with Gary Ballen</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>Chinaland: Salsa and Bachata classes, 8:30-9:30 p.m.</p>

<div id="attachment_73142" style="width: 245px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73142" data-attachment-id="73142" data-permalink="https://vcreporter.com/2019/10/after-dark-2/web_pi3rce/" data-orig-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?fit=534%2C683&amp;ssl=1" data-orig-size="534,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_PI3RCE" data-image-description="" data-medium-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?fit=534%2C683&amp;ssl=1" class="size-medium wp-image-73142" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?resize=235%2C300&#038;ssl=1" alt="" width="235" height="300" srcset="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?resize=235%2C300&amp;ssl=1 235w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?resize=97%2C124&amp;ssl=1 97w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_PI3RCE.jpg?w=534&amp;ssl=1 534w" sizes="(max-width: 235px) 100vw, 235px" data-recalc-dims="1" /><p id="caption-attachment-73142" class="wp-caption-text">Topa Mountain Winery hosts a fundraiser concert for cancer support group Ojai CARES on Saturday, Oct. 12, 4-7 p.m., with pop sensation <strong>PI3RCE</strong>.</p></div>

<p>The Garage: King Trivia with Lamar Miles, 8 p.m.</p>
<h4>Monday, 10/14</h4>
<p><strong>Live Music</strong></p>
<p>Bogie’s: Peter Asher: A Musical Memoir of the 60s and Beyond, 7:30 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Thirsty Ox: 8:30 p.m. Comedy Quench</p>
<p><strong>Karaoke</strong></p>
<p>The Garage: Manic Monday, 9 p.m.</p>
<p>Golden China: 9 p.m.</p>
<p>Outlaws: Hosted by Rockin’ Robin</p>
<p>Sans Souci: 10 p.m.</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>Bottle &amp; Pint (Newbury Park): King Trivia, 7 p.m.</p>
<p>Copper Blues: 7 p.m.</p>
<p>Fratelli’s: King Trivia, 6:30 p.m.</p>
<p>Poinsettia Pavilion: Poinsettia Pavilion Ballroom Dance Club, 7:30-9:45 p.m.</p>
<h4>Tuesday, 10/15</h4>
<p><strong>Live Music</strong></p>
<p>Bogie’s: Music for Medwish feat. Shoshana Bean, 7:30 p.m.</p>
<p>Café Fiore: The Six</p>
<p>Copa Cubana: Jerry McWorter Trio, 7-10 p.m.</p>
<p>Orozco’s: “Noe” Kalima, 6-8:30 p.m.</p>
<p>Ric’s: Tour Support, 5-8 p.m.</p>
<p>Ventura Theater: Devendra Banhart, 7 p.m. ★</p>
<p><strong>DJs</strong></p>
<p>Q Club: Tacos and Turntables, 8-10 p.m.</p>
<p>Sans Souci: DJ Nick Dean, 10 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Golden China: 7 p.m. with Doug Paulin</p>
<p>Oak and Main: 7:30 p.m. with the Beers Brothers</p>
<p>O’Leary’s: 805 Comedy Underground, 9 p.m.</p>
<p>The Tavern: 9 p.m.</p>
<p><strong>Karaoke</strong></p>
<p>Azar’s Sports Bar: 8 p.m. with DJ Franchize</p>
<p>Golden China: 9 p.m.</p>
<p>Keynote: 8 p.m. with Leigh</p>
<p>The Shores: 9:30 p.m.</p>
<p>Star Lounge: 8:30 p.m.</p>
<p>Thirsty Ox: 9 p.m. with Carson</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>Copper Blues: Big Happy Trivia, 7:30 p.m.</p>
<p>Duke’s: Trivia night, 7 p.m.</p>
<p>Garman’s Pub: Trivia Quiz, 7 p.m.</p>
<p>Grapes and Hops: Tuesday Night Tango, 6:30-10 p.m.</p>

<div id="attachment_73141" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-73141" data-attachment-id="73141" data-permalink="https://vcreporter.com/2019/10/after-dark-2/web_devendra/" data-orig-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?fit=512%2C683&amp;ssl=1" data-orig-size="512,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_devendra" data-image-description="" data-medium-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?fit=512%2C683&amp;ssl=1" class="size-medium wp-image-73141" src="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?resize=93%2C124&amp;ssl=1 93w, https://i1.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_devendra.jpg?w=512&amp;ssl=1 512w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><p id="caption-attachment-73141" class="wp-caption-text">The Ventura Theater welcomes singer, songwriter and visual artist <strong>Devendra Banhart</strong> on Tuesday, Oct. 15, at 7 p.m.</p></div>

<p>Institution Ale: Trivia Night, 7-9 p.m.</p>
<p>Lookout Bar: Team Trivia, 7:30 p.m.</p>
<p>The Shores: Trivia Tuesday, 8 p.m.</p>
<p>Ventura Beach Club: Juke Joint beginning swing dance lessons, 7:15-8 p.m.; Intermediate Lindy hop lessons, 8-9 p.m.; Social dancing, 9 p.m.</p>
<h4>Wednesday, 10/16</h4>
<p><strong>Live Music</strong></p>
<p>Café Fiore: Donna Butler</p>
<p>Orozco’s: “Noe” Kalima, 6-8:30 p.m.</p>
<p>Surfside Seafood: Teresa Russell, 5 p.m.</p>
<p><strong>Comedy</strong></p>
<p>GiGi’s: Comedy Night hosted by Artie Lopez with Simon Gibson, 9 p.m.</p>
<p>Levity Live Comedy Club: Kellen Erskine, 8 p.m.</p>
<p><strong>Open Mic</strong></p>
<p>Azar’s Sports Bar: Hump Day Music Jam Night, 8 p.m.</p>
<p>Grapes and Hops: Gypsy Jazz Jam, 6-9 p.m.</p>
<p>Lookout Bar: 7-10 p.m. with Tommy Foytek</p>
<p>Sans Souci: Hosted by Sin Chonies, 10 p.m.</p>
<p><strong>Karaoke </strong></p>
<p>Golden China: 9 p.m.</p>
<p>Keynote: Jukebox Karaoke, 9 p.m.</p>
<p>O’Leary’s: Steve Luke and the Lions Den, 9 p.m.</p>
<p>Paddy’s: 9 p.m. hosted by Robin</p>
<p><strong>Dancing, trivia, etc.</strong></p>
<p>805 Bar: Trivia Night, 6-8 p.m.</p>
<p>1901 Speakeasy: Trivia Night, 7 p.m.</p>
<p>Anacapa Brewing: Trivia Night, 8 p.m.</p>
<p>Bar Rincon at Whole Foods: King Trivia, 7 p.m.</p>
<p>Bogie’s: Salsa lessons, 6:30 p.m.; Salsa music, 9 p.m.</p>
<p>The Canyon: Country dance lessons, 6:30 p.m., 7:30 p.m. and 10 p.m.; Line dancing and two-stepping with DJ Josh Kelly and special guests</p>
<p>Discovery: Girls Night Out: The Show, 8:30 p.m.</p>
<p>Thirsty Ox: Game day/night</p>
<!-- /wp:tadv/classic-paragraph --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5377" class="share-twitter sd-button share-icon no-text" href="https://vcreporter.com/2019/10/after-dark-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5377" class="share-facebook sd-button share-icon no-text" href="https://vcreporter.com/2019/10/after-dark-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vcreporter.com/2019/10/after-dark-2/&#038;t=After%20Dark" class="social-share-link" title="Share &quot;After Dark&quot; via Facebook" data-network-name="facebook" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=After%20Dark%20https://vcreporter.com/2019/10/after-dark-2/" class="social-share-link" title="Share &quot;After Dark&quot; via Twitter" data-network-name="twitter" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vcreporter.com/2019/10/after-dark-2/&#038;t=After%20Dark" class="social-share-link" title="Share &quot;After Dark&quot; via Google +" data-network-name="googleplus" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://vcreporter.com/2019/10/after-dark-2/&#038;t=After%20Dark" class="social-share-link" title="Share &quot;After Dark&quot; via Tumblr" data-network-name="tumblr" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://vcreporter.com/2019/10/after-dark-2/&#038;description=After%20Dark&#038;media=https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/10/WEB_TheAngryBrians.jpg?fit=160%2C107&#038;ssl=1" class="social-share-link" title="Share &quot;After Dark&quot; via Pinterest" data-network-name="pinterest" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vcreporter.com/2019/10/after-dark-2/&#038;title=After%20Dark" class="social-share-link" title="Share &quot;After Dark&quot; via LinkedIn" data-network-name="linkedin" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://vcreporter.com/2019/10/after-dark-2/&#038;title=After%20Dark" class="social-share-link" title="Share &quot;After Dark&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;After Dark&quot; via Email" data-network-name="basic_email" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;After Dark&quot; via Print" data-network-name="basic_print" data-share-title="After Dark" data-share-url="https://vcreporter.com/2019/10/after-dark-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="5377" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0961b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vcreporter.com/2019/10/brunch-is-life-in-oxnard/" rel="prev"><span class="button">Previous</span><span class="title">The brunch life in Oxnard</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleTop -->
<div id='div-gpt-ad-1552601823668-0' style='height:250px; width:300px;  text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552601823668-0'); });
</script>
</div>

<!-- /1026280/rectangleR 
<div id='div-gpt-ad-1552603674556-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552603674556-0'); });
</script>

--></div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">DIGITAL EDITIONS</h4>			<div class="textwidget"><p>&nbsp;</p>
<div><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-37" class="et_pb_widget widget_text"><h4 class="widgettitle">SUBSCRIBE HERE</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=e380e0a602" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0d04049df38fb8464a29c6623_e380e0a602" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-71795 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-venue-71809 tribe-events-organizer-71879">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/multiple-ones-contemporary-perspectives-in-printmedia/" rel="bookmark">Multiple Ones: Contemporary Perspectives in Printmedia</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22 @ 8:00 am</span> - <span class="tribe-event-date-end">October 23 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-73027 tribe-clearfix tribe-events-category-community-centers tribe-events-venue-60334 tribe-events-organizer-60335">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/paint-night-for-teens-8/" rel="bookmark">Paint Night for Teens</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 9 @ 6:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72929 tribe-clearfix tribe-events-category-community-centers tribe-events-organizer-72931">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/volunteers-needed-to-train-as-instructors-for-senior-exercise-programs/" rel="bookmark">VOLUNTEERS NEEDED TO TRAIN AS INSTRUCTORS FOR SENIOR EXERCISE PROGRAMS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 10 @ 9:30 am</span> - <span class="tribe-event-time">3:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71904 tribe-clearfix tribe-events-venue-46330 tribe-events-organizer-51908">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/founders-day-convocation-2/" rel="bookmark">Founders Day Convocation</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 11 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71909 tribe-clearfix tribe-events-category-concert-venues tribe-events-category-concerts tribe-events-category-performances tribe-events-venue-46330 tribe-events-organizer-71860">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/founders-day-concert/" rel="bookmark">Founders Day Concert</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 11 @ 7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72814 tribe-clearfix tribe-events-category-performances tribe-events-venue-69746 tribe-events-organizer-49021">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/bobby-lee-headlines-levity-live/" rel="bookmark">Bobby Lee Headlines Levity Live</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 11 @ 7:30 pm</span> - <span class="tribe-event-date-end">October 13 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72907 tribe-clearfix tribe-events-category-performances tribe-events-venue-46168 tribe-events-organizer-72909">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/voices-of-a-peoples-history-of-the-united-states-3/" rel="bookmark">Voices of a People&#8217;s History of the United States</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 11 @ 8:00 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72989 tribe-clearfix tribe-events-venue-72990">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/pop-up-yoga/" rel="bookmark">Pop Up Yoga</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 8:30 am</span> - <span class="tribe-event-time">10:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72719 tribe-clearfix tribe-events-category-fundraising-event tribe-events-venue-72722 tribe-events-organizer-72723">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/tiny-footprint-central-coast-tiny-house-and-net-zero-expo/" rel="bookmark">Tiny Footprint: Central Coast Tiny House and Net Zero Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-72900 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-museums tribe-events-category-performances tribe-events-venue-67895 tribe-events-organizer-72902">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://vcreporter.com/event/bird-museum-fall-open-house/" rel="bookmark">Bird Museum Fall Open House</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 10:00 am</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">

</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div>

<!-- /1026280/rectangleBottom -->
<div id='div-gpt-ad-1552602589971-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552602589971-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-36" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><!-- /1026280/afterDarkRectanble --></p>
<div id='div-gpt-ad-1552675434949-0' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552675434949-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://timespublications.com/">Times Media Group</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-18" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VC REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-16" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">TIMES MEDIA GROUP</h4><div class="menu-times-media-group-container"><ul id="menu-times-media-group" class="menu"><li id="menu-item-71129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71129"><a href="https://www.pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-71131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71131"><a href="http://www.ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-71130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71130"><a href="https://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-71128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71128"><a href="http://www.ladowntownnews.com">LA Downtown News</a></li>
<li id="menu-item-71132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71132"><a href="https://www.arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-71133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71133"><a href="https://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-71134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71134"><a href="http://sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="e380e0a602" data-page_id="5377" data-account="Times Meda Group" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=After%20Dark&#038;url=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5377" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<div class="et_social_count">
						<span>44</span>
					</div>
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;t=After%20Dark" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5377" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=After%20Dark&#038;url=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5377" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F&#038;t=After%20Dark" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5377" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vcreporter.com\/2019\/10\/after-dark-2\/":5377};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://vcreporter.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2019\/10\/after-dark-2\/","stats_nonce":"83f1389891","share_counts":"b8ec9885c0","follow_counts":"783b9f9ad6","total_counts":"d53fc67da9","media_single":"554ce3a6bc","media_total":"52caceabd1","generate_all_window_nonce":"9be957771a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images\/","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"54819a238e","timeline_nonce":"ba25a9d7bc","blog_feed_nonce":"828b29447d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/images","builder_images_uri":"https:\/\/vcreporter.com\/wp-content\/themes\/Extra-bk\/includes\/builder\/images","et_frontend_nonce":"116b5ef3c7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"aa07be302b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5377","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/themes/Extra-bk/scripts/scripts.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","nonce":"b7cd72ee0a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/vcreporter.com\/wp-login.php?redirect_to=https%3A%2F%2Fvcreporter.com%2F2019%2F10%2Fafter-dark-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/vcreporter.com\/2019\/10\/after-dark-2\/","stats_nonce":"2719a874d1","subscribe_nonce":"d56c1c29b2","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'119694418',post:'5377',tz:'-7',srv:'vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '5377' ]);
</script>
</body>
</html>
